Keine Verbindung zum Chat via Smartphone App

  • Hallo,

    ich bekomme bei mir keine Verbindnung mit der Chat App hin.


    Webbox ist auf 443 mit gültigem Wildcard Zertifikat

    Ebenso der Reverse Proxy


    Direktes Eintragen der IP Adresse internen IP passiert auch nichts.

    Egal ob ich username eintrage oder username@domain.net



    Anbei das Log der WebBox beim klicken auf Anmelden


    ActiveSync läuft allerdings Super :)


    Danke schon mal

    Vielleicht hat jemand nen Tipp.

    Btw. Rechte hat der User ...



    Gruß Frank

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Zugangsdaten sind die vom Remote Access, klar.
    Passiert wirklich einfach gar nichts? Oder gibt's ne Fehlermeldung? Bei falschen Login-Daten wird beispielsweise eine entsprechende Meldung angezeigt.


    Im Log steht auch nichts Ausergewöhnliches.
    Auf welchem Smartphone soll die App denn genutzt werden? Läuft es denn auf anderen Smartphones oder bei anderen Userkonten?

    Btw. Rechte hat der User ...

    Meinst du das Recht "david Chat erlauben" im david Administrator?

  • Ich würde auf eine UTM Funktion tippen die, die Verbindung beeinträchtigt.

    Wenn das nicht über den Reverse Proxy, sonder per Port Forwarding läuft

    passt das dann?

  • stylistics das lässt sich sich nicht so einfach umstellen.


    Wenn ich aber intern bin per WLAN und die IP des David Servers angebe passiert auch nichts.


    QWERTZ

    keine Fehlermeldung, Samsung S9 Andorid,

    ich klick auf Anmelden, dann Anzeige "die Anmeldung wird gerade durchgeführt" dann springts wider zurück auf anmelden und servername ist grün hinterlegt.



    der andere Nutzer kann das erst später ggf. testen

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

    Edited once, last by BlackShadow ().

  • es sind div. Schutz Einstellungen im Rev. Proxy die ich mal deaktiviert hatte.


    den Rev. Proxy aus machen geht nur sehr spät abends, hier laufen Kunden Anwendungen die ich nicht so einfach abschalten kann.


    Chat im Client geht,

    Log ist immer gleich

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Also Web Oberfläche LOKAL aufruf geht auch von einem anderen PC,

    Über die Web Oberfläche Extern geht das nun auch (Sophos => WAF => SitePathRouting => WebSocket Durchreichen ) dann klappt das auch.


    Die App will immer noch nicht.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Port 80 nein nur 443 ist freigegeben ...

    Habe ich jetzt mal mit eingetragen


    Am Smartphone kommt dann

    und dann springt er wieder auf

    ohne Fehlermeldung

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • das kommt manchmal auch ... aber eher selten.

    wenn ich da irgend was Eintrage am Server siehe bilder von oben


    Ja auch schon Cache gelehrt, daten gelöscht, neu inst.

    muss später mal n anderes Gerät antesten

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • so mal mit dem ipad versucht, da gings auch nicht .. nachdem ich dann Domain falsch geschrieben hab ging das Fenster mit dem Port auf, also 443 rein und los gehts .. nun kommt user und pw wären falsch ...


    Kann ja nicht sein tut im EAS und WebMail ohne Probleme.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • also heute morgen ging es einmal in dem ich den DNS namen eingegeben habe vom internen Server

    Smartphone => Firewall => TobitServer


    mit den normalen user Zugangsdaten wie ich immer habe.

    per FQDN von Extern gehts immer noch nicht, kommt ja nicht mal eine Fehlermeldung, er springt wie oben in den Screenshots gleich wieder zurück zur Servereingabe.


    Per iPAD von Extern klappte es im übrigen auch nicht.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Guten Morgen,

    also einmal konnte ich per IP Adresse im Lokalen WLAN/LAN verbinden.

    Somit klappen tut das ganze also, frage ist nur warum geht es nicht von extern.


    öffnen des Ports 443 ist keine Option, es laufen mehrere Dienste auf 443 die über den Rev. Proxy und dem FQDN an den jeweiligen Server geleitet werden.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!