David Rollout 322

  • Hat diesmal länger gedauert ;)

    https://david3.de/ReleaseNotes


    1,2GB ist mal ne Ansage (für ein Rollout).


    Meine Highlights:


    HTML-Inhalte mit Chromium darstellen (Beta)

    Durch das Setzen des neuen Schalters "Ansicht/HTML-Inhalte mit Chromium darstellen (Beta)" wird in der Vorschau und im Editor nun die Chromium Engine statt der Internet Explorer verwendet.


    Upgrade Vorschlag auf 64 Bit Version

    Im david Administrator kann unter "Konfiguration/Updates" nun der neue Schalter "Upgrade auf 64-Bit david Client anbieten" gesetzt werden. In dem Fall prüft der Client beim Start ob die Voraussetzungen für den 64 Bit Client gegeben sind und schlägt dem Anwender das Upgrade vor. Die Einstellungen des Anwenders werden hierbei beibehalten, wenn er lokale Adminrechte besitzt. Der Vorschlag entfällt bei einer david Client Mobile Installation sowie bei einer Installation auf einem Terminalserver.

  • Auch schau mal an:



    Mögliche Probleme beim eMail Versand nur an Cc oder Bcc Empfänger

    Wird eine eMail nur an Cc oder Bcc Empfänger versendet, so wurde hierbei eine leere "An" Information übertragen - dies konnte in Einzelfällen dazu führen, dass die eMail nicht von jeder Gegenstelle angenommen wurde. Das wurde nun angepasst. Mit dem Parameter MIMEEmptyFields=TRUE in der postman.ini kann das ursprüngliche Verhalten wieder eingestellt werden.


    Das Thema hatten wir hier doch;)

  • schaut ja mal gut aus ..

    update von 32 -> 64bit klappt auch ..

    bin kein lokaler Admin von daher waren ein paar Einstellungen futsch ... (Lokal als Admin Arbeiten <X)


    Sonst schaut alles gut aus ..

    leider immer noch keinen aktuellen Webmailer

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • das wir sicher ein paar erfreuen die letztens das Problem hatten zu 1und1 und co.


    Quote

    Mögliche Probleme beim eMail Versand nur an Cc oder Bcc Empfänger

    Wird eine eMail nur an Cc oder Bcc Empfänger versendet, so wurde hierbei eine leere "An" Information übertragen - dies konnte in Einzelfällen dazu führen, dass die eMail nicht von jeder Gegenstelle angenommen wurde. Das wurde nun angepasst. Mit dem Parameter MIMEEmptyFields=TRUE in der postman.ini kann das ursprüngliche Verhalten wieder eingestellt werden.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Ob hier jemand von Tobit mitliest?
    Oder haben es tatsächlich betroffene gemeldet?
    Ich mein, IONOS dürfte natürlich deutlich mehr impact gehabt haben als nur unter den Forenteilnehmern hier.
    Am Ende hat es Mitarbeiter von Tobit selbst getroffen deren Mails an IONOS Kunden nicht ankamen?

    Naja, wir werden es eher nicht erfahren wie es zu dem doch eher schnellen Fix hin zu RFC konformem Verhalten kam...

  • Nach dem Update auf Rollout 322 startet der Service Layer bei mir nicht mehr.


    Jemand eine Idee?


    Diese KB Q-100.559 habe ich leider ohne Erfolg versucht.


    Danke schon mal.


    Diese Fehlermeldung bekomme ich in der Ereignisanzeige:

  • Nach dem Update habe ich auf sämtlichen PCs im Büro keinen Ton mehr beim Telefonieren über David.

    Jemand eine Idee, oder den Fehler schon einmal gehabt?

    Meinst du bei der Nutzung des SIP Clients? Kein Klingelton oder auch den Gesprächspartner nicht?

  • Die Versions Infos schauen OK aus, welches OS läuft auf dem Server?

  • Diese KB Q-100.559 habe ich leider ohne Erfolg versucht.

    Hi,


    yep, die KB ist auf dem Stand von ich glaube 2011 eingestellt worden.
    Frag am besten den Support. https://tobit.software/davidSupport

    (ganz unten "Individuelle Unterstützung" --> "Schriftliche Unterstützung" (kostenlos)


    HTH :-)

    "Programming today is a race between software engineers striving to
    build bigger and better idiot-proof programs, and the Universe trying
    to produce bigger and better idiots. So far, the Universe is winning."

  • Habt ihr folgende Probleme auch bereits bei euch feststellen können:


    a)

    1. E-Mail öffnen

    2. E-Mail auf antworten klicken

    3. Cursor ist nicht oben, sondern gar nicht im E-Mail Fenster


    b)

    1. Rechtschreibung wird nicht mehr korrigiert, obwohl daran nichts geändert wurde.


    Mehr fällt mir jetzt auf Anhieb nicht auf. Hat sonst jemand solche Probleme+


    EDIT: Fehler gefunden.

    Ist der Haken gesetzt bei:


    Ansicht: HTML Inhalte im Chromium darstellen (beta) treten die oben genannten Fehler auf.

    Habe den Haken wieder entfernt und alles klappt wieder.


    EDIT2:


    Hab es soeben auch an Tobit gemeldet da ich es reproduzieren kann.

  • Du kannst auch einfach folgende Einstellung treffen, dann klappt das (Cursor) auch mit der
    Chronium Engine:



    Nur das Problem mit der Rechtschreibung bleibt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!