DVadmin startet nicht auf Davidserver

  • Der DVadmin läßt sich nicht mehr auf dem David Server (Server201R2, nach Windows Update) starten,

    (Meldung: das Modul dvadmin.exe hat ein Problem festgestellt und muss beendet werden)


    Kann hier jemand helfen!?

    Es läuft die Version 12.00a-3007

    Man kann den Davidadministrator auf einem anderen Server über den Tobit Client starten. Das System selbst funktioniert.

    Wie kann man den Davidadministrator auf dem DavidServer neu installieren bzw. zugehörige DLL Dateien etc. reparieren. Ich vermute hier liegt das Problem nach dem Windows Update.


    Hoffe es kann jemand helfen. Danke!

  • Thomas

    Approved the thread.
  • Ich hatte das bisher nur ein einziges Mal, und da half es, auf dem Server das Client(!)-Setup noch einmal durchlaufen zu lassen. Also die setup.exe aus \David\Clients


    Ansonsten kann man i. d. R. das komplette David-Setup einfach über die bestehende Installation laufen lassen, dabei werden keine Einstellungen verändert. Aber generell vor einer solchen Aktion natürlich sicherheitshalber ein Backup machen und alle Installationsmedien bereithalten (incl. der Patches, die dich wieder auf Version 12.00a-3007 bringen).


    Du könntest auch versuchen, die dvadmin.exe aus einer Sicherung wiederherzustellen, aber wenn's von den Clients aus läuft wird es vermutlich daran nicht liegen.

  • Hat sich nunmehr erledigt, es war wohl eine fehlerhafte dvadmin Datei des Rollouts. Habe von Tobit eine neue erhaltzen und alles ist wieder i.O.

    Man war verwundert, das es mich nicht schon früher erwischt hat.


    Ein Danke an den Tobit Support!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!