Outlook 2019 -> EAS -> Posteingang nicht synchron mit Tobit

  • Hey zusammen,


    ich nutze Outlook 2019 und synchronisiere die E-Mails per EAS mit Tobit.


    Das klappte bis vor kurzem ohne Probleme. Nun werden zwar alle E-Mails aus dem Posteingang synchronisiert, wenn jedoch etwas gelöscht oder verschoben wird aus dem Posteingang, so wird das nicht mehr mit Tobit synchronisiert.

    D.h. ich öffne zur Kontrolle den David Client und sehe, dass die E-Mail weiterhin im Eingang Ordner ist obwohl sie im Outlook z.B. verschoben oder gelöscht wurde.


    Ich habe zusätzlich auf meinem iPhone die Mail-App konfiguriert, wenn ich dort die E-Mail lösche/verschiebe, dann wird dies ohne Probleme mit dem Tobit Server synchronisiert. Hier scheint nur in Outlook das Problem zu sein. Wenn ich im David Client eine E-Mail verschiebe/lösche dann wird es natürlich im Outlook auch richtig synchronisiert.


    Das E-Mail Konto habe ich im Outlook neu eingerichtet, EAS- und ROAMCache Ordner ebenfalls gelöscht, diese werden auch neu erstellt.


    Ordnerberechtigungen sind gesetzt, d.h. der Benutzer hat Vollzugriff. Sitecare aktiv, mit aktuellstem Rollout.


    Habe so keine Idee mehr, wo der Fehler sein könnte.

  • Ok, das Thema kann erst mal geschlossen werden.


    Ich habe eine Office Online-Reparatur durchgeführt, das E-Mail Konto inkl. Outlook OST Datei gelöscht, neu eingerichtet und nun funktioniert die synchronisation wieder ohne Probleme, hoffe das es erst mal so bleibt.


    Trotzdem danke, vielleicht hilft dies jemandem, der das gleiche Problem hat.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!