David Videokonferenz

  • Hallo,

    ein Kunde hat mich informiert, daß seit heute bei ihm ein Fehler beim Start einer Videokonferenz auftritt. Er klickt auf "Gespräch", gibt z.B. meine Mailadresse ein und klickt auf das Kamerasymbol. Dann dauert es ein paar Sekunden und es erscheint folgender Fehler:

    " It looks like you're using a browser we don't support. Please try again with the latest version of Chrome or Firefox."


    Hat jemand eine Idee dazu?



    Viele Grüße

    ag1

  • Hab ich auch seit dem Hotfix gestern. FireFox ist aktuell 85.0 (Chrome nutzen wir nicht) Vor dem Hotfix hat es einwandfrei funktioniert.


    Geht wieder ohne Änderung.

    david (Sitecare) :thumbup: - seit FaxWare 3 dabei ;(

    Edited once, last by caddo ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!