Aus dem (per VPN angebundenen) David Client gepeicherte E-Mails sind leer

  • Hallo,


    am Freitag bekam ich von einem Kunden die Info (und konnte es auch verifizieren) das seine aus dem Client gespeicherten E-Mails beim Aufrufen leer sind. Das passiert aber nur im HomeOffice, wenn der Client per VPN angebunden ist. Im Büro selber ist alles O.K.


    Der Kunde nutzt zur Zeit noch Office 2010, meiner Empfehlung auf eine aktuelle Office Version zu wechseln und dann Outlook + EAS als Client im HomeOffice zu nutzen will man (noch nicht) folgen.


    Ich selber nutze den David Client zu Hause auch nativ per VPN angebundenen. Ziehe ich eine E-Mail so (zu Hause) auf den Desktop und öffne ich diese, ist sie leer wie beim Kunden.


    Mache ich das (z.B.) per RDP auf dem Büro-PC, hole mir die Mail herüber und öffne Sie im "HomeOffice" ist alles wie es soll.


    Die Dateigrössen der so auf unterschiedliche Weise gespeicherten Mails unterscheidet sich auch z.T. deutlich.


    Hat jemand eine Idee was die Ursache ist und wie eine Lösung aussehen könnte?

  • zapp das Thema hatten wir die Tage erst hier im Forum.

    Es gibt von Tobit einen Hotfix zu dem Thema, Zitat:


    Hotfix david Client

    ===================


    Nach Installation des david Rollout 330 konnte es vorkommen, dass ohne

    Internet Verbindung das Ummmelden im david Client PC nicht mehr

    funktionierte. Außerdem konnte es zu einem Problem beim Export von eMails

    als EML Datei kommen, wenn es keinen Dateizugriff auf den david Server gibt.

    ZitatEnde

    Der Hotfix kann im SiteCare unter Software > Downloads > Packages als Hotfix david Client (nur Rollout 330) heruntergeladen werden, man erhält dann die Datei hfv128nt.exe

  • Wollte mich nochmals bedanken für die schnelle Hilfe mit dem Hinweis auf den Hotfix!


    Diesen habe ich bei uns und beim betroffenen Kunden installiert. Nun funktioniert zumindest das Speichern von Mails wieder (über VPN verbundener Client)


    Allerdings ist mir der Client mehrfach nun zu Hause "abgestürzt" bzw. "hängen geblieben" und muss dann abgeschossen werden. Das kam zwar früher auch mal gelegentlich vor, aber sehr selten. Nun hat sich das massiv gehäuft.


    Version 330 scheint also echt buggy zu sein.


    Auch hatte ich bei mehreren Kunden das Problem das der Grabbing Server einzelne Postfächer oder gar nicht mehr abholte. Keine Fehlermeldung, kein Port down. Einfach mal so... Ein Restart des Grabbing Server half dann zwar unmittelbar. Hinterlässt aber einen schalne Beigeschmack.


    Und dann gleich zu meinem nächsten "Problem" in einem neuen Beitrag...

  • Auch hatte ich bei mehreren Kunden das Problem das der Grabbing Server einzelne Postfächer oder gar nicht mehr abholte. Keine Fehlermeldung, kein Port down. Einfach mal so... Ein Restart des Grabbing Server half dann zwar unmittelbar. Hinterlässt aber einen schalne Beigeschmack.

    Dafür gibts ebenfalls einen Hotfix.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!