Rollout 333 - Probleme mit Client

  • Das war wieder mal ein Griff ins Klo. Am besten die Finger davon lassen. Bei mir friert ständig der Client ein und stürzt ab.

    Ich bekomme in der Vorschau kein Inhalt angezeigt.

    Wieder das gleiche scheiss verhalten was ich mit Update 330 hatte. Ich dachte die hätten das gefixt und nun kann ich wieder nicht gescheit arbeiten weil jede drecks minute der Client abstürzt. Tschüss Tobit. Nun habt ihr es geschafft.

    Tobit David Profi seit 2000

    Edited 2 times, last by JackC ().

  • gerade mal seit langem ein Blick auf die Tobit Webseite geworfen. Hab wohl was verpasst.... Seit wann ist denn der Tobias Groten nicht mehr Geschäftsführer? Wird wohl wirklich langsam Zeit das sinkende Schiff zu verlassen.

    Tobit David Profi seit 2000

  • Zum Thema Tobias Groten, ... nicht mehr Chef:


    Zitat aus der Pressemitteilung, Link oben von Olise:


    "...Während sich die „Tobit.Labs“, die von ihrem Gründer und Vorstandsvorsitzenden Tobias Groten geführt werden, ausschließlich auf Forschung und Entwicklung von innovativen Produkten, Plattformen und Technologien konzentrieren, ist die Tobit Software GmbH für ihren Erfolg verantwortlich. Sie fokussiert sich vollständig auf die Vermarktung sowie die Beratung von Kunden und Partnern...."



    Da kann es doch nur besser werden... ;)


    ------------------------------------------------


    Nur dummer User mit gefährlichem Halbwissen.... ;(


    Denken is' wie Google. Nur krasser, ey.... 8o

  • heute morgen hing der David Client nach hochfahren vom PC wieder. Egal ob 32 Bit oder 64 Bit, spielt kein Unterschied. Ich hab dann unter Einstellungen -> HTML -> "HTML Inhalte mit Chromium darstellen" deaktiviert und der Client schnurrt nun wieder.

    Tobit David Profi seit 2000

  • Guten Morgen,


    wir haben nach dem Update auf 333 auch ein seltsames Verhalten in der Formatierung.


    Mit eingeschalteter Chromium-Engine kann ich den Zeilenabstand nicht mehr auf Standard (ohne Zeilenabstand) umstellen. Jeder Text sowie Grußformel enthält einen Zeilenabstand. Schalte ich die Engine komplett ab, erhalte ich zwar die Möglichkeit auf Standardzeilenabstand zu gehen, der Editor macht dort aber auch meist nur das was er will und vorallem behält er sich diese Einstellung nicht mehr.

    Beispiel:

    TEXT Zeile1


    Text Zeile 2


    Grußformel


    Name


    Wenn die Engine eingeschaltet ist, der Haken aber bei "Chromium auch in David Editor verwenden" nicht angehakt ist, rückt er bei einer Antwortmail die Nachricht komisch nach rechts ein.


    Ein seltsames und für mich nicht erklärbares Verhalten. Jemand von euch eine Idee wie ich das wieder wie früher umstellen kann?


    Gruß

    Michael

  • Ich verstehe nicht was die "Chromium-Engine" derzeit überhaupt soll.
    Gefühlt 3 /4 aller Probleme im Bereich Formatierung u.ä, kommen derzeit aus der Ecke.
    Das ist bestenfalls im alpha-Stadium und hat so in einer Release nichts verloren.
    Testen sollte ein Hersteller im Hause .... der Kunde will arbeiten.

    Edited 2 times, last by cossys: Rektschreipung :-) ().

  • Ich habe leider das gleiche Problem mit der Formatierung.


    Tipp Support: Altes Rollout 3 32 installieren - Fehler ist schon bekannt.

    (half aber nix bei mir - es ist nach wie vor Rollout 3 33 bei mir drauf?)


    Bei mir passiert die fehlerhafte Formatierung u.a. beim Antworten/Weiterleiten von Mails.


    Riesiger Absatz zu Beginn, der nur bedingt gelöscht werden kann - 1. Zeile der Originalnachricht eingerückt und nicht weiter veränderbar.


    Neue Mails werden mit großen Zeilenabstand angelegt - das ist sehr ärgerlich!

  • Danke! Ich gebe es an meine MA weiter ;)

    Die sind schon voll genervt!

    Bei uns das Gleiche, inkl. mir ... Die Chromium-Engine hat bisher nur rumgezickt, desshalb habe ich sie immer abgeschaltet. Aber das verschlimmert gerade bei 333 alles ...ich hoffe es kommt zügig ein Hotfix raus

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!