andere Benutzer des Netzes nicht anzeigen

  • Wir haben David11 (ist wohl fx) und benutzen es nur zur internen Kommunikation und als FAxware.

    Es werden da bei den Benutzern alle anderen Benutzer angezeigt und das ist bei der internen Kommunikation nicht so gut, wenn man den internen Mailverkehr lesen kann. Wie kann ich es abstellen? Ich habe schon bei den Usern geschaut, aber da finde ich nichts

    Ein Screenshot ist beigefügt.

    Die Serverbezeichnung ist falsch. Der alte Server 2008R2 läuft als virtueller SErver nur für DAvid weiter. (bevor da eine Diskussion anfängt)

  • Thomas

    Approved the thread.
  • Du musst nur den jeweils anderen Nutzern die Zugriffsrechte auf die Ordner Struktur der Nutzer deren Ordner sie nicht einsehen dürfen sollen entziehen.

    Rechte Maustaste auf das Archiv des jeweiligen Nutzers, dann "Erweiterte Eigenschaften" dort unter Sicherheit den Nutzern welche ausgesperrt werden sollen die Rechte entziehen und fertig.

  • Danke für die Antworten - aber ich komme damit nicht klar.

    Problem wird die Windows Benutzer Gruppe machen, die die Leserechte schon vom Verzeichnis David her vererbt bekommen hat. Da die Vererbung ausschalten dürfte das Problem aus der Welt schaffen.

    wo finde ich die Windows Benutzer Gruppe?


    Du musst nur den jeweils anderen Nutzern die Zugriffsrechte auf die Ordner Struktur der Nutzer deren Ordner sie nicht einsehen dürfen sollen entziehen.

    Rechte Maustaste auf das Archiv des jeweiligen Nutzers, dann "Erweiterte Eigenschaften" dort unter Sicherheit den Nutzern welche ausgesperrt werden sollen die Rechte entziehen und fertig.

    Da finde ich nichts. Wenn ich bei Berechtigungen auf erweiterte Einstellungen gehe, dann finde ich nirgendwo etwas, wo ich das Anzeigen des Ordners w2k3 deaktivieren kann. Oder was muss eingestellt sein? siehe Screenshot

  • Problem wird die Windows Benutzer Gruppe machen, die die Leserechte schon vom Verzeichnis David her vererbt bekommen hat. Da die Vererbung ausschalten dürfte das Problem aus der Welt schaffen.

    auf dem Windows REchner finde ich in der Computerverwaltung Benutzer nichts und auch nicht in den Active Directories auf dem Server.
    Problem ist, dass wir bezülich Tobit kein IT Haus haben. Auf Grund unserer Kanzlei Software mussten wir wechseln und bezüglich der internen Kommunikation und der FAx wollten wir unbedingt weiter mit David arbeiten. Insbesondere haben wir beim Tobit Infocenter eine alte Version, damit das Erinnerungsfenster angezeigt wird. Daher muss ich mich darum kümmern. Ich habe auch noch niemanden gefunden, der sich nur damit auseinander setzen will.

  • ich habe mit rechter Maustaste auf den Ordner w2k3 geklickt und da stand dann vererbungen entfernen. das habe ich gemacht. Der Ordner wird weiterhin angezeigt

  • ich habe mit rechter Maustaste auf den Ordner w2k3 geklickt und da stand dann vererbungen entfernen. das habe ich gemacht. Der Ordner wird weiterhin angezeigt

    Wo genau hast du das gemacht? Im David Client bei den Ordnereigenschaften/automatische Bereinigung?

    Wir sprechen hier von Windowsberechtigungen im Explorer Verzeichnis david.

    Wenn du doch in den Windows Berechtigungen gewesen bist, welche Option hast du gewählt als du den Haken bei der Vererbung rausgenommen hast?

  • Post by Ray ().

    This post was deleted by the author themselves ().
  • Ich habe die Lösung:

    Einfach in Einstellung Verknüpfung Ordner löschen und dann taucht er nicht mehr auf.

    Das reicht mir.

    Schön wäre es natürlich, wenn man die Verknüfung nicht wieder herstellen könnte.

  • Da finde ich nichts. Wenn ich bei Berechtigungen auf erweiterte Einstellungen gehe, dann finde ich nirgendwo etwas, wo ich das Anzeigen des Ordners w2k3 deaktivieren kann. Oder was muss eingestellt sein?

    Das Problem sind die letzten zwei Zeilen Deines Screenshots. dort werden schlicht alle Benutzer des Servers auf das aktuelle Archiv als berechtigt vererbt.
    Ich hab keine Ahnung wer Euren David Server eingerichtet hat, aber das mit der rechtevergabe hat er gründlich vermasselt.
    Beschäftige Dich mal grundsätzlich mit dem Thema Windows Berechtigungen bevor Du das Problem ursächlich anzugehen versuchst.
    Dann entferne erst mal alle unerwünschten rechte und Berechtigungsvererbungen.
    Wenn es danach ein Berechtigungsproblem mit dem David Server geben sollte lässt du den David Server alle Standardrechte wieder herstellen und prüfst zum Schluss noch mal ob jeder alles das sehen kann was er soll, aber nichts darüber hinaus.

    Wenn Dich das überfordern sollte such Dir bitte einen Tobit Partner und lass den das für Dich erledigen. das ist gut investiertes Geld und nicht zum Fenster herausgeworfen. Im Zweifel findest Du dazu auch hier im Forum Hilfe von Partnern die das bei Bedarf auch remote für Dich erledigen, also ohne Anfahrtkosten.

    PS: nein, nicht von mir, ich bin kein Tobit Partner und biete auch keine Dienstleistungen an ;-)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!