t-online Mails im Transit mit Verbindungsfehler, rDNS Problem

  • flicflac30

    Changed the title of the thread from “Mails im Transit mit Verbindungsfehler, Versandzeit wenn Büro geschlossen” to “t-online Mails im Transit mit Verbindungsfehler, Versandzeit wenn Büro geschlossen”.
  • Hmm, Beitrag bearbeiten nicht angenommen.

    Ich habe die Wiederholungszeiten enger zusammengefasst.
    Was mir aber jetzt speziell aufgefallen ist, es sind nur *.t-online Empfängeradressen welche im Transit hängen bleiben. Sehr merkwürdig. Alle Mails sind "Antworten" Mails.
    Gruß flic

  • cossys
    Danke für den Tipp. Scheint so als wäre unsere (feste TELEKOM) IP auf der Blacklist gelandet.

    Zusatzinfo:

    (1) Connecting to server 194.25.134.8 on port 25

    (1) Connection established (1340)

    :1: 554 IP=W.X.Y.Z - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-on

    (1) SMTP Server: Not ready!

    :1: RSET

    (1) SMTP Server: Reset Error!

    (1) Mail Transmission aborted


    Ich habe mich mal an tosa@rx.t-online.de gewandt dass sie unsere IP löschen..

    Gruß flic

  • Hallo
    Wir haben bereits Antwort von t-online erhalten (Auszug):

    "

    Unseren Anforderungen würde es genügen, wenn Sie den PTR-Record (rDNS) für Ihre IP-Adresse auf einen Hostnamen in einer Ihrer Domains ändern.

    Denken Sie bitte daran, dass der reverse Lookup (der PTR-Record) auch tatsächlich ein Hostname des Systems sein muss."


    Ok, Sinn und Zusammensetzung habe ich bereits verinnerlicht. Aber irgendwie habe ich eine meiner (vielen) Verständnis-Blockaden...

    Alle Einstellungen für den Versand gehen über Garbbingserver, Postman ist deaktiviert, mE über unseren Provider.
    Basis Windows Server 2019 mit David.
    Wo, zum Teufel, muss ich rDNS eintragen?
    a) beim Provider?
    b) im DNS vom Windows Server (reverse lookup)?
    c) im David?

    Sorry wenn es lächerlich klingt, aber ich blicke es momentan absolut nicht.


    Momentan enthält rDNS "xyz12345.dip0.t-ipconnect.de". Sollte dann wohl "mail.Domainname.de". enthalten. Aber auch hier die Frage, wo ich das generieren und eintragen muss.

    Danke
    flic

  • Hallo,

    Das kannst du bei bei der Telekom im Kundencenter machen.


    Mit den Zugangsdaten des Anschlusses anmelden, dort gibt es einen Button feste IP.

    Hier kann dann RevDNS Eintrag machen.

    Wichtig ist das der DNS Name bereits auf die IP Adresse des Anschlusses zeigt.


    Idr. Mail.deinedomain.de

    Bei Fragen kurz melden, das geht recht fix


    Nebenfrage, versendet direkt oder über Provider wie Strato etc?

    Weil dann würde ja dort der RevDNS nicht passen.


    Edit:

    Voraussetzung Feste IP Adresse bereits vorhanden und ein DNS Eintrag TYP A zeigt bereits auf die Feste IP Adresse

    Bps. mail.deinefirmadomain.de TYP A hier.die.ip.adresse.vondir


    1. Login im Telekom Kundencenter

    2.


    3.


    4. Fertig - bis das umgesetzt ist dauert es ein paar Minuten, und bis alle anderen DNS Server ebenfalls die Info haben kann es etwas dauern, meine Erfahrung bisher war das nach weniger als ner Stunde fertig.


    Danach siehst du dort eine Übersicht von den Rev. DNS Einträgen.


    Falls du noch was anderes hast, bsp vielleicht noch IPv6 Einträge





    Grüsse

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS - NoSpamProxy

    Edited once, last by BlackShadow ().

  • BlackShadow
    Danke für die Info. Ich denke ich habe jetzt halbwegs verstanden.
    Ich mache das nebenbei und kann nur abends agieren/reagieren .
    Vorgehensweise (bitte korrigieren wenn falsch).

    1. ) Beim email-Provider (Mittwald) lege ich eine Subdomain mail.xyz.de an.
    2. ) Unter dieser Subdomain trage ich dann unsere feste IPv4 ein



    2a.) Muss noch was im MX eingetragen werden?


    3.) Bei der Telekom trage ich dann die neu erstellte Subdomain als rDNS ein.

    4.) Muss die neue Subdomain noch irgendwo im David hinterlegt werden (z.B. Postman-SMTP-Host)?
    Wir pollen aller 2 min per Grabbingserver und holen die Mails via POP3 ab (darf definitiv keine Mail verloren gehen). Der Versand geht dann automatisch. Postman macht selbst keine Verbindung auf.

    Am Freitagabend schalte ich David temporär ab und mache eine Vollsicherung vom Windows-Server wegen Aufrüstung und Umstellung von Essentals auf Server Standard. Der Server und David sollen am Samstag gegen Mittag wieder laufen und der Mailverkehr muss dann wieder sauber funktionieren. Da wäre Freitagabend der Zeitpunkt die Einträge zu machen, damit zwischenzeitlich Alles bei den anderen DNS-Servern ankommt. Liege ich da richtig?

    Gruß flic

  • flicflac30

    Changed the title of the thread from “t-online Mails im Transit mit Verbindungsfehler, Versandzeit wenn Büro geschlossen” to “t-online Mails im Transit mit Verbindungsfehler, rDNS Problem”.
  • Hallo,

    1 sieht gut aus

    2. wie werden die e-mails jetzt zugestellt POP Konten und SMTP über den Mitwald Server oder Direkt ?

    wenn direkt, dann nichts machen, denn es funktioniert ja jetzt


    3 auch korrekt

    4. ja kann man bei SMTP


    ja due kannst aber vorab bereits die TTL auf 300 legen sind dann 5min.


    Wie gesagt wie ist Mail Transport rein und raus ?

    Das ist wichtig

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS - NoSpamProxy

  • Hallo,

    ah ok dann passt aber was anderes, wenn telekom sagt kein RevDNS muss das der Server bei Mittwald machen.

    Denn du versendets über Tobit, der schickt die Mails an Mittwald und der schickt es raus an Extern.

    Den Rev. Eintrag bei dir würdest du benötigen, wenn dein Tobit hier die Mails direkt versenden würde ohne Mittwald dazwischen.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS - NoSpamProxy

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!