Seltsames Client-Update?

  • Moin,


    bei mir hat sich eben der David-Client gemeldet, dass ein Webkit-Update verfügbar sei und im Zuge dessen einen Neustart gemacht. Nun ist oben die Symbolleiste deutlich schmaler (angenehm), die Ecken sind abgerundet(?), aber es hat gleichzeitig sämtliche Einstellungen zerwürfelt: Vorlagen nicht mehr zugewiesen, Standard-Schrift weg, Animationen usw. wieder aktiv... Ich arbeite allerdings gerade Remote (nicht per VPN/RDP, sondern mit David-Direktzugriff) , könnte also evtl. auch damit zusammen hängen.


    Auf dem Server ist davon nichts zu sehen, nur auf meinem Win10-Client. Habt ihr das auch bekommen? Und falls ja, sind bei euch die Einstellungen erhalten geblieben? Wenn nicht, befürchte ich nämlich demnächst einen Kunden-Ansturm... =O

  • Ja, ulkig. Ich kann das Phänomen auf meinem zweiten PC (ebenfalls Win10) nicht reproduzieren. Was habe ich denn da wohl bekommen? Ein Client-Update war's auch nicht, nur eine darunterliegende Komponente (ich MEINE "webkit", kann aber auch was anderes/ähnliches gewesen sein). Nach Neustart sind nun die abgrundeten Ecken weg, aber die schmale Symbolleiste ("Neu", "Bild", "Formulare" und der ganze Rest in einer Zeile) blieb:



    Das ist eigentlich ganz charmant - bisschen mehr Platz auf dem Schirm. :)


    Ich sehe es doch richtig, dass das bislang nicht ging, oder? Also alle Symbole in einer Zeile? Oder habe ich jetzt einen Knoten im Hirn?

  • Seit David Webkit (Chromium) als HTML Renderer nutzt und das dann nun auch von Updates welche Microsoft ausliefert abhängig ist, aber anders als andere Patches nicht zum Patch Dienstag sondern jederzeit, gibt es halt immer mal wieder auch im David Client Meldungen zu diesen WebKit (Chromium) Updates und ab und an bedeutet das dann halt das der David Client mal neu gestartet werden muss.

    Ich hab allerdings noch nie erlebt das sich deswegen Einstellungen wie z.B. die der Vorlagen verstellt hätten :o

  • Gut, ich bin offenbar doch geistig verwirrt. Die Symbole in eine Zeile zu quetschen, gelingt auf dem zweiten PC ebenfalls. Dass das möglich ist, habe ich wohl irgendwann verpasst. Mein gedanklicher Stand war, dass "Neu, Bild und Formulare" immer in einer separaten Zeile stehen und da (unnötig) Platz verbraten.


    Die Update-Meldung kam auf dem zweiten PC nicht. Kann aber sein, dass dies nicht explizit angezeigt wurde, sondern sich durch ohnehin erfolgten Neustart einfach so aktualisierte. Dagegen, dass die Rendering Engine unter der Haube immer mal wieder Updates unabhängig von Tobit erhält, ist ja im Prinzip nichts einzuwenden. Wobei es spannend werden könnte, wenn jemand kein Sitecare hat und die Installation viele Jahre laufen lässt.


    Bleibt halt die Sache mit den zurückgesetzten Einstellungen und die neue Ansicht. Ich hoffe mal, das lag tatsächlich an der speziellen Konstellation mit Remote-Client. Am lokalen PC, der immer direkt am Server hängt, gab's keinerlei Probleme. Wenn bei allen (oder auch nur einigen) Kunden die eingestellten Vorlagen rausflögen, wäre das ein ziemlicher Support-GAU. ;) Auf dem Notebook war nahezu alles verstellt, was man sich vorstellen kann: Von "Scrollbalken automatisch ausblenden", über eben die Vorlagen und Schriftarten bis hin zu den "klassichen Formatierungsoptionen" im Editor. Lediglich die Grundansicht (Vorschau unter den Nachrichten, Hintergrund grau) blieb unangetastet.


    Also gut. Haken wir mal ab unter "IT-Schluckauf". Oder wie Fefe immer sagt: Softwareproblem. Kannste nix machen.

  • nordtech Das Geheimnis war schon immer das man nicht versuchen darf andere Menüs in die Zeile mit "Neu, Bild und Formulare" hoch zu schieben, sondern das man "Neu, Bild und Formulare" herunterschieben muss in die darunterliegende Zeile , damit die sonst exclusiv von "Neu, Bild und Formulare" verschwendete Zeile verschwindet :) Ist aber wirklich blöde gemacht :o

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!