Clients können sich aufeinmal stundenlang nicht einloggen

  • Hallo,

    habe heute bei einem Kunden der David3 einsetzt ein komisches problem.

    der David Server läuft schon längere zeit ohne probleme.

    Jetzt können sich die Clients kaum anmelden, es kommt immer nur das Fenster wo man den Server, Benutzername und Kennwort eingeben muss,

    und egal welchen benutzer man eingibt, es kommt gleich wieder die Anmeldemaske.

    Das passiert bei jedem Client, nach ein paar Stunden klappt dann der Login, wenn man den Client ausschaltet und wieder einschaltet klappt der

    Login wieder nicht.

    Benutzer sind unverändert lokal angelegt, auf dem Server befinden sich noch Ordner mit Dokumenten usw, wo die Clients immer problemlos

    nach Berechtigungen aktiv sein können.

    Server neu gestartet, Dienste neu gestartet, Clients neu gestartet, Firewalls ausgeschaltet, problem besteht weiterhin, auf den Clients Tobit neu installiert brachte auch nichts.

    Jetzt wird es noch kurioser, wenn ich den Clients eine neue IP-Adresse gebe dann funktioniert das Login sofort ohne Probleme. Den ganzen Tag auch die Clients neugestartet und bis jetzt funktioniert das auch problemlos.

    Das Problem ist zwar behoben, aber irgendwie verstehe ich das nicht.

    Hat einer vielleicht eine idee?

  • Thomas

    Approved the thread.
  • Kann das ein DNS-Problem sein? In der Maske der Anmeldung mal die IP-Adresse des Servers anstelle eines Servernamens versucht?


    ------------------------------------------------


    Nur dummer User mit gefährlichem Halbwissen.... ;(


    Denken is' wie Google. Nur krasser, ey.... 8o

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!