Posts by Sascha

    [GELÖST]


    Kurze Rückmeldung:

    Die Firewall mit dem gesperrten Port 80 war nicht das Problem (ging ja von intern auch nicht).

    WebBox war richtig konfiguriert und zeigte auf die richtigen Ordner. Dateien lagen auch im $pst$-Ordner.

    Im David-Client konnte der User unterhalb vom WorldWideWeb-Ordner auch den "postlagernd"-Ordner sehen und öffnen und Mail sehen -> Rechte i.O.

    ABER am Ende hattest Du den Punkt schon angesprochen (ich wusste nur nicht wo er zu suchen war):


    Unter Eigenschaften vom Postlagernd-Ordner im David-Client war beim Reiter "Zugang" die CheckBox "Remote Access aktivieren" nichtmehr gesetzt (warum auch immer).

    Seitdem das Häkchen wieder gesetzt ist, funktioniert auch das Runterladen der postlagernden Dateien wieder.


    Danke stylistics und viele Grüße in die kleine Runde :-)

    Stimmt den die URL?

    Ist die richtige auch unter DVAdmin -> System -> Konfigurieren -> Übertragung -> Zu benutzende URL

    eingetragen?

    Die URL in der WebBox ist richtig. Zumindest zeigen die Links in der attachments.htm auf unseren Server.

    Zb.: https://[SERVERNAME]/$pst$/IF94166E-001.apd/007a.dwg

    Wenn ich die Domain in der WebBox ändere dann passt der mitgeschickte Link nicht (zumindest wenn das Feld "Zu benutzende URL" leer gelassen wird). Das Feld überschreibt wohl die WebBox-Domain?


    Unter DVAdmin -> System -> Konfigurieren -> Übertragung -> Zu benutzende URL war das Feld allerdings leer. Habe ich jetzt die gleiche URL eingetragen wie die unter der WebBox unter Domäne steht.


    Das Verhalten bleibt allerdings gleich und ich bekomme als Empfänger einen Link der am Ende die Fehlermeldung zeigt...

    Wenn man den https://-Link nimmt, und nur den Servernamen stehen lässt dann kommt man auf die Weboberfläche und kann sich in sein Postfach einloggen.

    Es scheint so, als ob die Meldung "DOCUMENT NOT FOUND" vom David-Server generiert.


    Kannst Du mir erklären wie der Link an die abgelegte Datei heranführt? Irgendwie muss der Empfänger an die *.$01-Datei im $pst$-Ordner herankommen... Die *.apd gibt es im $pst$-Ordner nicht.


    Danke schonmal

    Ich melde mich mit einem Glück Auf an das Forum weil wir Probleme mit dem Postlagernden Versand haben und die durchgelesenen Threads entweder abgestorben sind oder die Lösung nicht funktionierte.


    Postlagernder Versand funktionierte eine Weile lang aber sein wenigen Monaten geht das nichtmehr. Der Download-Link in der attachments.htm bringt die Meldung:


    DOCUMENT NOT FOUND

    The requested document does not [or no longer] exist on this server. The link could be outdated or wrong. Please check your proxy server (reload without caching) or report this error to our Webmaster.


    WebBox läuft und Mailzugriff über https funktioniert noch immer. Dateien werden in den $pst$ Ordner abgelegt und in der Logdatei kommen Einträge wenn der Mailempfänger auf den Link in der Attachments.htm klickt.

    Also kommt der Empfänger bis zum Server bei uns im Haus.


    Ein Test der Verbindungen (System -> Verbindungen testen) zeigt, dass eingehende Verbindungen zur WebBox über Port 80 und 81 nicht funktionieren. Klar denn unsere Firewall blockt die Ports.

    Müssen die für die Funktion (Download postlagernde Dateien) offen sein?


    In einem anderen Beitrag war die Lösung, dass die Rechte auf das Archiv für ActiveSync gesetzt sein müssen. Da weiß ich nicht wo ich dieses Archiv finde. Vielleicht ist das schon der Ansatz?


    Bin sehr dankbar für Ansätze und Grüße in die Runde ;)

    Sascha