Beiträge von JackC

    also das funktioniert nicht. Wenn ich das nächste Fax abschicke, dann muss ich wieder in die Nachrichtenoptionen rein und den Hacken setzen, ansonsten geht das Fax gleich wieder raus.

    Kann sein, dass dies ein Bug war, den Tobit endlich mal gefixt hat.


    Dann bleibt nur noch die Möglichkeit mit Include Datei. Alledings weiß ich nicht wie ich das für Fax separat definieren kann.

    Hi,
    wenn ich mich recht entsinne, funktioniert das wenn man es einmal eingestellt hat, bis man den Haken wieder rausnimmt, Mails hat das System trotzdem ohne warten versandt.

    HTH

    du meinst in den Nachrichtenoptionen?

    Leider ein, das bleibt nicht drin. Das Verhalten hat sich anscheinend seit letztem Servicepack geändert.

    Davor war es so, dass Faxe mit Wartestatus stehen blieben und Mails durch gingen. Ohne Include-Datei!

    Nun ist es so, dass alles gleich raus geht.

    Tach Leute,


    weiß jemand ob beim David Client eine kombinierte Suche aus mehreren Wörtern möglich ist?

    Wenn ja, wie ist da die Syntax aufgebaut?


    z.B. Durchsuche und zeige alle Nachrichten die folgende Wörter enthalten:


    Angebot UND Kontakt UND Anhang

    Folgender Fall:


    - David Server empfängt Mails direkt via Postman.

    - Die Option "ungültige Mailadressen ablehnen" ist aktiviert!!!


    Frage:

    Wie habt ihr die Verteilung einer Personenunabhängigen E-Mailadresse in diesem Fall gelöst? Per Verteilkennung/Verteilregel geht dies ja nicht.

    Da kommt immer die Meldung, dass die Mail nicht Zustellbar ist, da das Postfach nicht existiert. Wenn ich die Mailadresse nicht explizit bei einem User eintrage, funktioniert das nicht.

    so wie ich das bisher feststellen kann, glaube ich nicht, dass daran die Identifizierung Schuld ist, denn unter dem Reiter "Identifizierung" steht auch nicht, dass es SPAM, Rundsendung oder irgend etwas anderes ist. Ich glaube es stimmt was nicht mit der Verzeichnisstruktur bei diesem User.

    Ich habe das ganze nun nochmals getestet und wenn ich eine Mail schicke, dann bleibt die Mail im Eingang. Folgt danach noch eine zweite von dem User, dann verschiebt es die zuvor empfangene Mail in den SPAM Ordner.

    Hallo,


    folgender Fall liegt vor.


    User 1 schickt User 2 eine Mail. Die Mail wird vom ServiceLayer intern verschickt. Bei User 2 kommt diese Mail im SPAM Ordner an.

    Es liegt keine Regel im Eingang von User 2 vor. Die Identifizierung am Server ist eingeschalten und so eingestellt, dass SPAM Mails in den Ordner SPAM verschoben werden vom User.


    1. Mich wundert es, dass interne Mails als SPAM deklariert werden.

    2. Wenn ich die Mail vom SPAM Ordner in den Eingang ziehe, dann wird die nach paar sekunden automatisch wieder in SPAM verschoben.

    3. Das ganze liegt nur vor, wenn User 1 eine Mail an User 2 schickt. Wenn User 1 an User 3 oder User 4 eine Mail schickt, dann bleibt die im Eingang.

    ja ich geh mal stark davon aus, dass dein Problem nicht an der Seite deiner Kunden liegt! Da wirst du aber leider nicht viel machen können.
    Vielmehr ist der Gegenpart dafür verantwortlich wenn diese schon auf VoIP umgestellt haben.
    Wenn du selbst deine Kunden umstellst auf VoIP und Faxe per Mails verschickst, dann bekommst du auch diese Fehlermeldung.
    Fax funktioniert leider nicht mehr zuverlässig seit der VoIP-Umstellung. Die Meldung ist bekannt sofern nicht beide Parteien ein richtiges Fax am anderen Ende verwenden.


    Die meisten versenden mittlerweile über Provider. Das lästige ist daran, dass man oft in eine Mail die ganzen Daten eintragen muss wie Rufnummer@provider.de und oft PW in den Betreff rein.
    Wir haben hierfür extra ein Programm geschrieben wo man nur noch die Faxnummer eintragen muss und verschiedene VoIP Provider anbinden kann. Für David haben wir ein Formular gebastelt.
    Da fällt mir ein... ich sollte das mal langsam auf meiner Homepage zum download anbieten.

    mit einer Cloud TK-Anlage ist das nicht möglich. Man braucht eine am jeweiligen Standort bzw. ein SBC (Session Border Controller) Ist sowas nicht vorhanden, geht auch CTI / TAPI nicht..

    das hat nix mit dem Tarif oder Provider zu tun wenn man eine Tk-Anlage nutzt.
    Der SIP Trunk wird in die Anlage eingepflegt und CTI / Tapi wird von der Anlagensoftware bereitgestellt.

    Mir ist klar was du vor hast.
    Du wolltest für deine einzelnen SIP Konten jeweils den Port für SIP und RTP ändern und diese dann an die jeweiligen Clients per NAT weiterleiten.
    Das empfielt dir zwar Sipgate, funktioniert aber nicht. Die RTP Ports werden dynamisch ausgehandelt und du wirst immer wieder Probleme bekommen bei Gesprächen und den anderen nicht hören oder er dich nicht hören.
    Zudem kannst du im David die Ports nicht setzen.


    Wenn du mehrer als 2 SIP Konten hast, dann solltest du eine VoIP-Anlage benutzen und ein SIP Trunk. Intern alles kein Problem. Achte nur darauf, dass du SIP ALG nicht benutzt.