Posts by QWERTZ

    Hallo zusammen,


    wir haben eine Sammeladresse (ähnlich info@domain.de), die in ein Gruppenordner geleitet wird. Die Mails werden dann per Verteilregel in den Posteingang der betroffenen Benutzer kopiert.

    Die Benutzer sollen auch mit der Sammeladresse antworten können. Dazu haben wir bei den Benutzern die Adresse als zusätzliche Absenderadresse mit der entsprechenden Absenderkennung hinterlegt, so dass sie im david Client die Absenderadresse wechseln können und auch korrekt angezeigt wird (from: info@domain.de <Info UnsereFirma>).


    Wenn die Benutzer allerdings per EAS antworten, muss per @@von die Absenderadresse geändert werden. Dabei wird allerdings die Absenderkennung nicht gesetzt (from: info@domain.de <>).


    Gibt es hier einen Befehl, um die Absenderkennung auch per EAS zu setzen?

    Das Log sagt nur, dass die Mail korrekt an den Mail Relay von Tobit übergeben worden ist. Nicht, dass sie an den Empfänger übermittelt wurde.

    Nachdem wir die Domain aus dem Mail Relay entfernt haben und wieder direkt versenden, kamen die Mails wieder an.

    Hast du es denn nochmal mit dem direkten Versand getestet?

    Eventuell steht die IP von Tobit oder die Absenderdomain auf einer Blacklist?

    Versuche mal alternativ die App chayns zu installieren. Wenn du dich mit der gleichen chayns ID anmeldest, müsstest du unten den Reiter "Mail" bekommen. Wenn das funktioniert, ist mit dem Server zumindest alles okay. :D


    Kannst du das Problem vielleicht etwas genauer beschreiben? Eventuell mit einer Bildschirmaufnahme?

    Wurde irgendwas bei euch im Netzwerk geändert? Tritt das auch im Mobilfunknetz auf?

    Schau mal bitte in den Einstellungen von Windows, ob der Modern Client bei allen kompatiblen Protokollen als Standard hinterlegt ist. Das Verhalten kann ich so nicht nachvollziehen.

    Hast du das Problem unter Windows 10 oder 11?

    Moin, ganz kurz gefragt: Wenn man den Modern Client unter Win11 als Taskleistenverknüpfung einrichtet und per Klick darauf startet, dann wird bei mir nicht etwa die originale Verknüpfung als "aktiv" bzw. "gestartet" angezeigt (in Form eines kleinen Strichs darunter), sondern das Symbol erscheint ein zweites Mal ganz rechts in der Taskleiste.


    Kann ich auch unter Windows 11 nachvollziehen. Hängt wohl mit der Option "Mehrere Instanzen erlauben" (Optionen > Ansicht) zusammen.

    Interessanterweise hat auch die Einstellung "SysTray-Symbol anzeigen statt david Client beenden" auch keine Auswirkung mehr...

    Der Faxware Drucker macht nichts anderes, als das Dokument an den david Client für den Versand über die Fax-Schnittstelle zu übergeben.

    Der Versand wird letztendlich dann über david durchgeführt.


    Das ist vergleichbar damit, eine neue E-Mail schreiben zu wollen, aber den Client dabei nicht zu öffnen. ;)


    Ergo: Nein, das lässt sich nicht verhindern, weil der Client dafür erforderlich ist.

    Wenn man hier schon auf Tobit setzt, könnte man natürlich auch das Personalmanagement von chayns nutzen. Kostenfrei.

    Schichtplan über die Smartjobs. Stempeln, Urlaub, Krankheit, etc. über das HR Dashboard.


    (Bei Fragen dazu gerne per PN melden ;) )

    Gerade im Tobit Labs Blog gesehen:



    Meiner Meinung nach eine gute Anpassung, den Chat aus der internen Datenbank auszulagern. Hoffentlich verkürzt das auch die teilweise extremen Ladezeiten des david Chats. ^^


    Bleibt nur noch abzuwarten, wie das mit den chayns IDs zusammenhängen und ob man die Verknüpfungen auch manuell im david Admin hinterlegen können wird.

    Nein, der PostMan empfängt direkt.

    Ich habe daher die Vermutung, dass der PostMan - aus welchen Gründen auch immer - dem Absender einen Fehler zurück gibt, obwohl die Mail korrekt übertragen worden ist und der Absender es zu einem späteren Zeitpunkt nochmal versucht. Nur kann ich es nicht vernünftig eingrenzen, weil ich das nicht nachstellen kann und deshalb keine Logs von der Absender-Seite habe.


    Hier der Header einer betroffenen Mail von DHL. Ich sehe da nichts Auffälliges.

    Hallo zusammen,


    seit einigen Wochen erhalten wir E-Mails sporadisch doppelt. Das Problem kann ich nicht auf ein Rollout zurückführen, das trat im letzten Rollout auf und bleibt auch im aktuellen Rollout bestehen. Hier kurz das Verhalten:

    • Gleiche E-Mail wird nach unbestimmter Zeit erneut zugestellt (zwischen einer Minute und 25 Minuten später).
    • E-Mail wird doppelt empfangen, steht auch doppelt im Eingangsprotokoll.
    • Nur sporadisch (konnte ich selbst noch nicht effektiv reproduzieren, passiert maximal zwei Mal am Tag.)
    • Absenderunabhängig
    • Benutzerunabhängig

    Für mich sieht es aus, als ob der Absender die E-Mail wirklich doppelt versendet. Beim prüfen der betroffenen E-Mails konnte ich sehen, dass die Header-Informationen absolut bis ins Detail identisch sind. Sogar das Date-Feld ist gleich.

    Meine Vermutung war daher, dass mir hier das Greylisting einen Streich spielt, das ist aber bei uns noch nie aktiv gewesen (und auch immer noch deaktiviert).


    Hätte noch jemand eine Idee, wo ich nach der Ursache suchen könnte?

    Als letzten Schritt würde ich das PostMan-Modul mal neu installieren, würde ich aber nur ungerne machen... ?(


    Gruß

    Wer macht denn so was?

    Es gibt immer wieder schwarze Schafe...



    Sieht so aus, also ob der David den Code als Hex mit % vom ANSI-Zeichen direkt will, also:



    Code mailto:schr%F6der@mail.com

    Ja, das ist nur keine Antwort auf die Frage. In den Fall, um den es geht, hat der entsprechende Empfänger auf seiner Website seine E-Mail-Adresse nach dem o.g. Format als Hyperlink hinterlegt. Damit kommt david offensichtlich nicht klar.

    Daher die Frage, ob hierfür ein Workaround bekannt ist. Ansonsten bleibt es dabei, dass die Adresse markiert und per copy-paste in die Adresszeile eingefügt wird.

    Gibt es auch einen Workaround für E-Mail-Adressen mit Umlauten (extrem selten, den Fall habe ich aber tatsächlich gerade) ?


    Code
    mailto:schröder@mail.com


    Bei Outlook wird die Mail-Adresse korrekt übergeben. In david nicht.

    Der Modern Client kann von den besonders experimentierfreudigen nun auch als Standard eingestellt werden.

    Endlich :D Bei uns arbeiten einige schon mit dem Modern Client und es ist doch wohl ziemlich nervig, wenn ein Mailto-Link den Classic Client öffnet...



    Uuuui! Hieß es da nicht vor Kurzem noch "das ist kein Bug, das ist ein Feature"? :) Wäre ja nett, wenn die von unserer Warenwirtschaft auf den Weg gebrachten Nachrichten jetzt als Mails mit PDF-Anhang im Ausgang liegen.


    UPDATE: Klappt tatsächlich. Nice to have!

    Kann ich mich nur anschließen! Ein Problem weniger. :)

    Die scheint wohl leider ein Bug zu haben und ich muss das Mailkonto neu anlegen wenn sich Zertifikate ändern.

    Hat sich denn großartig etwas am Zertifikat geändert? CNI, etc.?

    Wäre das erste Mal, dass ich davon höre, zumal auch LE-Zertifikate standardmäßig alle drei Monate ersetzt werden.


    Unsere Zertifikate werden über LE bezogen, allerdings auf einem anderen Server als david. Die Zertifikate haben wir manuell in david eingebunden.

    Werden die Zertifikate neu ausgestellt, wird die Zieldatei, auf die david zugreift, einfach nur ersetzt und die Dienste starten neu. Bei uns gab es noch keine Probleme.


    ===


    EDIT:

    Sehe gerade, dass es um Zertifikate für den Abruf per IMAP geht. Gibt es einen speziellen Grund, wieso die Smartphones nicht per EAS angebunden sind?

    Das greift soweit ich mich erinnere auch nur bei IMAP, der Grabbingserver würde aber per PO3 abholen.

    Der MA kann IMAP und POP bereitstellen, würde also funktionieren.




    Wesentlich einfacher ist wie das bei uns schon seit fast 3 Jahrzehnten gemacht wird.
    Rechte Maustaste "verteilen..." Empfänger auswählen, fertig.

    Ja, wird von den meisten unserer Kunden auch so gemacht. Ich kann mir vorstellen, dass das Konstrukt mit der Bereitstellung über den MA und Abruf per Grabbing Server fehleranfällig sein kann...

    Achte bloß darauf, dass du dir keine rekursiven Abrufe einrichtest. ;)

    Haltet Ihr den neuen Client echt schon für ausreichend funktional um den täglich nutzen zu wollen?

    Ich persönlich finde den neuen Client deutlich angenehmer zu bedienen. Ohne den ganzen Schnickschnack, Skins, etc. habe ich auch das Gefühl, dass der Client deutlich flotter ist, wenn man von unterwegs arbeitet.

    Ein paar kleine Macken hier und da habe ich schon gefunden (veraltete Icons, Anzeigebugs, usw.), die mich aber nicht großartig stören.


    für mich fehlt beim Modern Client das er nicht mal eine saubere Transition beherrscht und somit auch nicht alle für ihn durchaus geltenden Einstellungen des alten Clients übernimmt.

    Das ist meiner Meinung nach sowieso ein großes Problem bei david. Alle Client-Einstellungen sollten zentral auf dem Server gespeichert werden. Aktuell müssen so viele Einstellungen erneut gesetzt werden, wenn sich ein Benutzer an einem anderen Client anmeldet...