Posts by Boarder

    Zum Thema Altlasten:

    "auch da hatten wir schon David".. wie kommt sonst der SL auf den komischen Pfad. Vielleicht hat er mal 1:1 kopiert oder geklont oder was auch immer.


    Es war immer die 64bit Server Version. Die letzte Neuinstallation war David 8, damals mit Datenübernahme per Copy auf File-Ebene und ArcUtil.


    Ja, genau das ist die große Frage bei der es leider für mich keine Möglichkeit gibt tiefer nach zu forschen.


    Ich kann es dir nicht sagen warum aus dem Rollout 322 der SL nach der dll in win/sys32 sucht obwohl diese bei einer Neuinstallation und update auf 322 nicht mal mehr in win/sys32 vorhanden ist.


    Im Rollout 321 wurde die dll aber noch in win/sys32 gebraucht.

    Hmmm 32 / 64 Bit Kram?

    Die Clients 32Bit. Aber die hatten damit nichts zu tun.

    was passiert eher Wochenschicht..

    Nachtschicht damit die Benutzer sich wieder einloggen können und die Mails / Faxe versenden können.

    Mit dem Zurückspielen von allen und allen Einstellungen im Detail bin ich sicher auch noch die Woche beschäftigt.

    Desswegen warte ich mit dem update noch..... weitere freiwillige bitte VOR.

    Ja. Das hätte ich auch gemacht. Leider musste ich etwas anderes überprüfen, wodurch ich den neusten Stand brauchte und ich hab natürlich nicht nachgeschaut wie alt das Update war. Mit 3 Stunden alt hab ich dann doch nicht gerechnet 8|

    Hallo zusammen,


    ich versuche den Postman als SMTP-Server laufen zu lassen. Auf Port 465 nimmt er auch tadellos die Emails an wenn ich "Weiterleiten -> Ohne Einschränkungen" setzte.


    Wenn ich jedoch als Einschränkung "SMTP Anmeldung erforderlich" setze und einen Benutzernamen und Passwort hinterlege nimmt er die Emails nicht an. Und ich bekomme diese Fehlermeldung im Status Monitor, die mir nicht weiter hilft:


    Code
    Search IHS Archive for Domain [192.168.1.2]
    IHS Archive for Domain [192.168.1.2] not found
    504 LOGIN authentication failed


    Laut einem David Handbuch von 2001 ist IHS eine Internet Hosting Services.


    Kann mir jemand weiterhelfen?


    Danke!

    Von welcher Version bist du gekommen bzw. welche Version hattest du vor dem Update?

    Rollout 321. Es ist aber wie gesagt ein System was seit ca. 10 Jahren existiert und über die Jahre durch geupdatet wurde. Ich vermute das die Probleme sich vorher eingeschlichen haben. Die davidlib.dll hat sich z.B. von 320 auf 321 nicht geändert.

    Nach vielen hin und her probieren habe ich feststellen müssen das diese Datei nach dem Update nicht mehr im win/sys32 lag und auch durch den neuen SL nicht mehr gebraucht wird.

    Code
    Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\davidlib.dll

    Am Ende hab ich mich für eine Nachtschicht entschieden. Eine neuinstallation machen müssen und bin jetzt beim Backup einspielen.


    Ein neues Strongbox-Image vor einem Update schadet also nicht.


    Fairerweise muss man sagen das es eine ca. 10 Jahre alte Installation war auf der das Update schief gelaufen ist. Gespart hätte ich mir dies trotzdem gern.

    Nach dem Update auf Rollout 322 startet der Service Layer bei mir nicht mehr.


    Jemand eine Idee?


    Diese KB Q-100.559 habe ich leider ohne Erfolg versucht.


    Danke schon mal.


    Diese Fehlermeldung bekomme ich in der Ereignisanzeige:

    Hallo,


    wie kann David dazu überreden auf den Ports, auch auf der IPv6 Adresse des Servers, zu lauschen?


    Code
    nmap david.server.XXXXX.de -p80
    Starting Nmap 7.60 ( https://nmap.org ) at 2020-01-07 15:07 CET
    Nmap scan report for 192.168.XXX.X
    Host is up (0.00025s latency).
    PORT STATE SERVICE
    80/tcp open http


    Code
    nmap -6 david.server.XXXXX.de -p80
    Starting Nmap 7.60 ( https://nmap.org ) at 2020-01-07 15:07 CET
    Nmap scan report for XXXX:X:XXXX:XXXX::X
    Host is up (0.00097s latency).
    PORT STATE SERVICE
    80/tcp closed http
    Nmap done: 1 IP address (1 host up) scanned in 0.04 seconds


    Das selbe auch bei nicht HTTP-Ports wie 110 (pop3) oder 143 (imap)


    Ich versuche wie hier beschrieben (als Fehler :rolleyes:) die Webbox in IPv6 für ein Let's-Encrypt-Zertifikat zu nutzen:


    Fehler bei Zertifikats-Anforderung


    Danke!