Posts by KiNdGiAnT

    Falls jemand über das gleiche Problem stolpert (und "sitecare" aktiv hat):

    Tobit Support kontaktieren > "david.usr"-Datei (unter "david/code") dem Support bereitstellen > Support sendet angepasste "david.usr"-Datei zurück

    (Personalisierungen an dem Template-Profil müssen teilweise erneut vorgenommen werden)

    > In "David Administrator" unter "David Dienste" (oben in der Liste) den "Service Layer" stoppen > neue "david.usr"-Datei kopieren und in "david/code" einfügen (alte Datei vorher in z.B. "david_ALT.usr" umbennen) > "Service Layer" erneut starten.

    Das wars ! (an dieser Stelle muss ich dem schnellen Tobit Support danken!)

    Der Template User sieht nun wieder "sauber" aus :)

    Grüße

    PS: evtl. kann man diese Anpassung auch in Eigenregie per Editor vornehmen - vielleicht hat hier jemand dies bereits getan und kann davon berichten.

    Ich bin ehrlich gesagt schon recht enttäuscht.. Als ich in den Release Note gelesen hatte, dass:

    • Einstellung „Einträge abwechselnd farbig hinterlegen“

      In den Einstellungen (Benutzerprofil) gibt es nun wie beim Classic Client die Einstellung „Einträge abwechselnd farbig hinterlegen“.

    Hatte ich schon ganz viel Vorfreude - vor allem, weil die ganze Belegschaft dieser Darstellung nachtrauen.. Und dann installiere ich das Rollout, rufe den aktualisierten Client auf, aktiviere die Option "Einträge abwechseln farbig hinterlegen" und... NICHTS ! Dann gucke hier im Form vorbei und dann lese ich, dass es nur für bei der Darstellung "Unterhalb" gilt.. :D :thumbup: <X

    Vielleicht kommt es ja noch für die "neben" Darstellung noch nach - hoffentlich..

    KiNdGiAnT also wenn Ihr Sitecare habt solltet Ihr auch wenigstens einen Chayns Account haben, denn Tobit kommuniziert nur noch über Chayns mit Endkunden.

    Es geht ja nicht drum den David Chat auf Chayns umzustellen, sondern nur darum Support Anfragen über Chayns an Tobit zu stellen.

    Hallo riawie,

    danke für die Info.

    Also beim "Administrator" Benutzer dieses Chayns einrichten? Könntest Du mir bitte erläutern, wie ich da vorgehen muss, damit ich das mit Chayns eingerichtet bekomme?

    Danke und

    Grüße

    Hallo zuammen,

    wisst ihr oder gibt es eine Möglichkeit bei Posteingang-Unterordnern einen Zähler (für ungelesene Emails) einzublenden?

    Hintergrund ist: ich möchte gerne per Regel bestimmte Emails immer automatisch in einen Unter-Ordner verschieben, da diese Emails x-Fach in den Posteingang laufen und das ganze unübersichtlich machen. Ich möchte allerdings auch über neue Emails bzw. Emails, die noch nicht bearbeitet sind (=ungelesen) informiert werden. Dazu würde sich am Unterordner perfekt so ein Zähler wie beim Posteingang eignen.

    Ist sowas möglich? Wenn ja, wie?

    Danke und Grüße

    Guten Morgen zusammen,

    das Problem ist gelöst: die Regeln haben doch alle korrekt funktioniert! Sie wurden bloß von einer defekten SPAM-Regel im Zentraleingang direkt gelöscht - daher sah es so aus, als würde das Einfügen von "X-ENVELOPE-TO" die Regel zum Kopieren in den Zentraleingang außer Funktion zu setzen.

    Darauf muss man erstmal kommen!

    Danke für die Hilfsbereitschaft!

    Grüße

    Hallo,

    der Part

    Quote

    ... ob die ISO wirklich schon den R414 Stand hat ...

    war quasi die Lösung!

    Die "Installation Package ISO" hatte noch den Stand 413. Ich habe das Rollout 414 (Neuestes Rollout (414) nun einmal am Server installiert und nun ist die Version aktuell und auch die Clients haben die neue Version verteilt bekommen :)

    Danke und Grüße

    Hallo zusammen,

    ich habe im David Administrator gesehen, dass

    Ihre Version12.00a - 3570
    Aktuelle Version12.00a - 3587 -> Download

    Unter Download > "Downloads" ist folgendes:

    Packages

    Installation Package VHD

    Installation Package ISO

    Neuestes Rollout (414)

    Hotfix PostMan (für Rollout 411)

    Darauf habe ich das "Installation Package ISO" auf dem Server installiert.

    Der David Administrator zeigt aber immer noch an, dass "meine Version" die "12.00a - 3570" ist.

    Was passt nicht? Und auch die Clients haben kein Update erhalten (am David Client ist noch kein grau zu sehen :) )

    Hätte ich das "Neuestes Rollout (414)" eher installieren sollen? Das "Installation Package ISO" klang für mich nach einem Gesamtpaket und dass ich damit nichs falsch machen würde? Oder wodurch unterscheidet es sich vom "Neuestes Rollout (414)"?

    Danke und Grüße

    Hallo zusammen,

    gibt es eine Möglichkeit beim David3 den Chat gesondert vom David-Mailclient aufzufrufen? (vor dem Upgrade von Classic auf David3 gab es immer ein extra Icon für den Chat in der Windows Taskleiste rechts).

    Beim David3 ist der Chat einmal als "Register/Tab" und einmal als Eintrag in der Symbolleiste vorhanden - aber eben nicht "außerhalb" des Mail-Clients.

    Ich hoffe, es gibt eine Möglichkeit. Wenn eine Chat-Nachricht eingeht, dann poppt ja wie "damals" ein extra Chat-Fenster auf.

    Danke und Grüße

    Hallo,

    okay, komisch.

    Und ihr verteilt über die "Regeln..." am "Posteingang" der User zum Posteingang vom "Zentraleingang"?

    Hättest Du sonst eine Idee? ohne "X-ENVELOPE-TO:" kommen die Emails bei Empfänger im "Cc" mehrfach an, werden dafür ins Zentraleingang kopiert/verteilt. Mit kommen die Mails nur 1x an, werden aber bei Empfänger im "Cc" & mit "X-ENVELOPE-TO:" nicht ins Zentraleingang kopiert/verteilt.

    Danke und Grüße

    Hallo,

    ich hatte mich etwas ungenau ausgedrückt: die Emails mit Empfänger im "Cc" kamen nur im Posteingang der jeweiligen Tobit-User an. Die Verteilregel (angelegt am User-Posteingang-Ordner) zum Kopieren aller Emails mit der Verteilkennung der User griff hier nicht. Die anderen Emails, wo nur der User als einziger Empfänger angegeben ist, wurden problemlos als Kopie in den Zentral-Posteingang verteilt.

    Zusammengefasst: mit "X-ENVELOPE-TO:" kommen die Mails zwar nur mehr 1x an (so wie es soll), Mails mit weiteren Empfängern im "Cc" kommen aber nur beim jeweiligen Posteingang des Users an, werden also von der Relgel zum Kopieren in den Zentralposteingang ignoriert..

    Funktioniert das bei euch problemlos oder wie? Also, wenn eine Email z.B. an

    riawie@riawies-firma.de

    geht und im Cc an

    maxiumus.musterix@firmaohnename.de

    und Du an deinem Posteingang-Ordner unter "Bedingung" eine Regel hast mit

    "Verteilkennung" > "Gleich" > "riawie@riawies-firma.de"

    Und als "Ziel" > "als Kopie verteilen (Kopie)" > "Benutzer / *NameZentralUser* / Zentraleingang"

    eingestellt ist, dann kommt die Email 1x in Deinem Posteingang an UND landet aber auch im Zentralposteingang als Kopie?

    Danke und Grüße

    PS: ich wüsste auch nicht, wie ich das an der Verteilregel korrigieren soll - sie funktioniert ja. Nur nicht, wenn noch eine fremde Email-Adresse im Cc angegeben ist.

    Hallo,

    danke für die Antwort.

    Ich habe das mal versucht und scheinbar bewirkt es auch das Gewollte - allerdings wurde damit die Archiv-Verteilregel der Emails ("Verteilkennung" = "...@firma.de") außer Kraft gesetzt -> es wurden im Posteingang der User eingehende Emails nicht mehr per Kopie an das Archiv verteils - sie kamen nur beim Empfänger im Posteingang an.

    Gibt es ein Alternativweg, der das gleiche bewirkt, die Verteilregel aber nicht "beeinflusst"?

    Danke und Grüße

    Hallo zusammen,

    gleich meine 2. Frage für heute:

    beim Zugriff auf den David Administrator über Windows 10 per Tobit David Client (Optionen > David Administrator) dauert es recht lange (20-30 Sekunden - oder länger) bis der David Administrator fertig geöffnet ist.

    Ich habe hier im Forum einen Beitrag gefunden, der genau dieses Problem behandelt - allerdings wurde die Lösungsfindung irgendwann nicht weitergeführt:

    cossys
    July 24, 2019 at 10:46 AM

    Ich konnte soweit nachvollziehen, dass es mit der Windows Firewall am Server (worauf die Tobit Installaltion läuft) zusammenhängt -> schalte ich die Firewall aus und versuche dann nochmal über einen Client den David Administrator zu starten, dann ist er nach 2-3 Sekunden "da". Aktiviere ich die FW wieder und versuche dann erneut an einem Client den David Administrator zu öffnen, dann dauert es eine ganze Weile und irgendwann öffnet er sich.

    Ich kann es nicht wirklich an was bestimmtem fest machen, was ich in der Firewall noch freigeben müsste.

    Habt ihr eine Idee? Hat wer das gleiche Problem schon gehabt und erfolgreich lösen können?

    Danke und Grüße

    Hallo zusammen,

    das Upgrade von David 12 auf David3 ist soweit geglückt und es funktioniert soweit vieles wie es soll - eine Sache aber stört ziemlich:

    bei externen Rundsendungen, also wenn eine Email von extern an mehrere Empfänger geht, wobei einer davon ein interner Empfänger ist, dann kommen die Emails x-Fach im zentralen Posteingang an. Z.B. kam heute eine Email von extern, adressiert an 6 interne User 36x an !

    Bei meiner Recherche dazu im Internet bin ich immer wieder auf das das Thema "Grabbing Server" und die zwei Felder "Auszuwertendes Adressfeld" und "Zieladresse" gestoßen. Das Feld "Zieladresse" bringt die Lösung nicht - bei "Auszuwertendes Adressfeld" hätte ich keine Idee, was ich dort eintragen könnte, damit das Problem vielleicht gelöst wird.

    Hatte wer von euch das gleiche Problem und konnte es lösen?

    Provider: Strato

    Email-Empfang: Catchall - Pop3

    David3: Rollout 413

    Windows Server 2019 (VM)

    Danke und Grüße