Posts by force01

    siehe hier:

    Hallo Wizzard,


    der Haken hat geholfen.

    Die Dateien konnte ich mittlerweile wieder an die alte Stelle verschieben.


    Jetz habe ich aber noch das Problem, dass der vom System erzeugte "Ablage-Ordner" (Der heißt auch genau so) nicht gelöscht werden kann.

    Unter Optionen gibt es den Haken "Manuelles Löschverbot" und der ist ausgegraut.


    Viele Grüße

    Dieter

    Hallo,


    ich habe für den Jahresordner 2020 die automatische Ablage aktiviert.

    Leider habe ich dabei etwas falsches konfiguriert und nun sieht dieser Jahresordner anders aus als die anderen Vorjahre.


    Der Ablageordner ist nun blau eingefärbt und lässt sich nicht mehr editieren. Auf den Einträge besteht Löschschutz.

    Früher konnte man diese Archivierung nachträglich aufheben und die automatische Ablage neu definieren.

    Ich bekomme es aber leider nicht mehr hin.

    Egal was ich mache, der Ablageordner bleibt schreib- und löschgeschützt.


    Geht das in der akttuellen Version (335) nicht mehr?



    Zu dem Thema gibt's bereits Infos, die funktionieren aber leider nicht.

    Da ich nicht weiß, wie man ein "erledigtes" Thema hier im Forum reaktiviert. habe ich dieses Thema neu erstellt.


    Viele Grüße

    Dieter

    Hallo,


    ich muss ein altes Thema nach vorne holen.

    Ich habe bei der Einstellung "Automatische Ablage aktivieren" eine falsche Einstellung gewählt.

    Nun sieht das Jahr anders aus als meine anderen Vorjahre.


    Deshalb wollte ich die Ablage rückgängig machen. Das funktioniert aber nicht.

    Früher habe ich das schon einmal gemacht. Aber jetzt?


    Lässt sich das mit der aktuellen David-Version nicht mehr rückgängig machen?

    Der Ablageordner bleibt weiterhin blau und damit auch gegen Verschieben / Veränderungen geschützt.


    Viele Grüße

    Dieter

    Hallo zusammen,


    ich steh gerade etwas auf dem Schlauch.

    Neu installierter Rechner Win 10.

    Layout mit Vorschau unterhalb der Nachrichten.


    Der Navigatorbaum klappt sich immer automatisch ein.

    Erst wenn man mit der Maus drüber fährt, dann blendet isch der Navigator ein.

    Wo ist der richtige Knopf?


    Viele Grüße

    Dieter

    nordtech

    Lösung war: Deaktivieren von "Anzeige des Betreffs erweitern"

    Wie riawie sagt, war es mehr als nur die Suche. Der Client war fast nicht zu gebrauchen.


    Die Bedeutung dieses Schalters habe ich auch erfolglos in der Hilfe gesucht und nicht gefunden.


    Ich verstehe nicht, warum so etwas in der Software verbleibt, wenn es solch massive Auswirkungen hat. Hat mich sehr viel Zeit gekostet.

    Beinah hätte ich mein komplettes Profil am Rechner neu aufgesetzt.

    Hallo zusammen,


    ich habe gestern ein Update von David xxx auf David 334 durchgeführt.

    Bei einem User läuft es gaaaanz schlecht. Bei den anderen Usern einwandfrei.


    Was geschieht?

    Der erste Start ist sehr langsam und die normale Suche in der Eintragsliste läuft teilweise sehr langsam (mehrere Sekunden bis Minuten).

    Hat man einmal ein Suchergebnis im Archiv, dann sind die folgenden Suchen auch schnell. So lange, bis man das Archiv wechselt.

    Bei anderen Usern geht es schön flott, auch in den selben Archiven.


    Anderer User auf diesem Rechner ==> läuft einwandfei

    Das "defekte" Windows Profil/Konto des Users auf dem PC gelöscht und neu erstellt ==> keine Änderung

    Auf anderem PC ein Konto für diesen User erstellt ==> gleiches Verhalten


    Demnach hängt es doch am User innerhalb der David-Welt.


    Was kann ich tun?

    riawie

    OK, Du hast Recht.

    Das sollte nicht einfach alles weggelöscht werden.

    Nach der Installation des aktuellen Rollouts 334 waren diese vermeintlich sehr alten Ordner wieder (fast) alle da.

    Es waren also keine Überbleibsel von irgendwelchen alten Installationen.


    Also besser die Finger davon lassen und nicht löschen.


    VIele Grüße