Posts by flicflac30

    Hallo
    Das Thema gab es schonmal, finde es aber nicht mehr, sorry. Aber da stand nur das was wir auch eingestellt haben.
    User B antwortet auf eine Mail aus dem Eingangsordner User A (Hauptadresse). Die Antwort soll automatisch mit dem Absender User A (Empfängeradresse) erfolgen.
    Bei 2 Benutzern (D und E) funktioniert das seit Jahren problemlos. Die Mailadresse von User A ist bei User B und C bei ausgehenden Adressen eingetragen, identisch wie bei User D und E. Nur leider wird bei User A und B nicht automatisch die Empfängeradresse als Antwortadresse gesetzt, es wird immer unter der eigenen Adresse geantwortet und der User muss die Absenderadresse auswählen.
    Gibt es da noch eine Stelle wo ich suchen kann?
    Gruß flic

    Hallo
    User Büro2 und User Büro3 löschen bestimmte Mails. Die landen im Papierkorb des jeweiligen Users. Um ggf. nochmal etwas nachvollziehen zu können, soll der Inhalt der beiden Papierkörbe in den Papierkorb von Büro1 verschoben werden um nicht mehrere Papierkörbe durchsuchen zu müssen. Mit den Ausgangsordnern funktioniert das wunderbar, aber bei dem Papierkörben greift die Regel nicht.
    Gibt es da noch eine Möglichkeit?
    THX
    flic

    BlackShadow
    Danke für die Info. Ich denke ich habe jetzt halbwegs verstanden.
    Ich mache das nebenbei und kann nur abends agieren/reagieren .
    Vorgehensweise (bitte korrigieren wenn falsch).

    1. ) Beim email-Provider (Mittwald) lege ich eine Subdomain mail.xyz.de an.
    2. ) Unter dieser Subdomain trage ich dann unsere feste IPv4 ein



    2a.) Muss noch was im MX eingetragen werden?


    3.) Bei der Telekom trage ich dann die neu erstellte Subdomain als rDNS ein.

    4.) Muss die neue Subdomain noch irgendwo im David hinterlegt werden (z.B. Postman-SMTP-Host)?
    Wir pollen aller 2 min per Grabbingserver und holen die Mails via POP3 ab (darf definitiv keine Mail verloren gehen). Der Versand geht dann automatisch. Postman macht selbst keine Verbindung auf.

    Am Freitagabend schalte ich David temporär ab und mache eine Vollsicherung vom Windows-Server wegen Aufrüstung und Umstellung von Essentals auf Server Standard. Der Server und David sollen am Samstag gegen Mittag wieder laufen und der Mailverkehr muss dann wieder sauber funktionieren. Da wäre Freitagabend der Zeitpunkt die Einträge zu machen, damit zwischenzeitlich Alles bei den anderen DNS-Servern ankommt. Liege ich da richtig?

    Gruß flic

    Hallo
    Wir haben bereits Antwort von t-online erhalten (Auszug):

    "

    Unseren Anforderungen würde es genügen, wenn Sie den PTR-Record (rDNS) für Ihre IP-Adresse auf einen Hostnamen in einer Ihrer Domains ändern.

    Denken Sie bitte daran, dass der reverse Lookup (der PTR-Record) auch tatsächlich ein Hostname des Systems sein muss."


    Ok, Sinn und Zusammensetzung habe ich bereits verinnerlicht. Aber irgendwie habe ich eine meiner (vielen) Verständnis-Blockaden...

    Alle Einstellungen für den Versand gehen über Garbbingserver, Postman ist deaktiviert, mE über unseren Provider.
    Basis Windows Server 2019 mit David.
    Wo, zum Teufel, muss ich rDNS eintragen?
    a) beim Provider?
    b) im DNS vom Windows Server (reverse lookup)?
    c) im David?

    Sorry wenn es lächerlich klingt, aber ich blicke es momentan absolut nicht.


    Momentan enthält rDNS "xyz12345.dip0.t-ipconnect.de". Sollte dann wohl "mail.Domainname.de". enthalten. Aber auch hier die Frage, wo ich das generieren und eintragen muss.

    Danke
    flic

    cossys
    Danke für den Tipp. Scheint so als wäre unsere (feste TELEKOM) IP auf der Blacklist gelandet.

    Zusatzinfo:

    (1) Connecting to server 194.25.134.8 on port 25

    (1) Connection established (1340)

    :1: 554 IP=W.X.Y.Z - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-on

    (1) SMTP Server: Not ready!

    :1: RSET

    (1) SMTP Server: Reset Error!

    (1) Mail Transmission aborted


    Ich habe mich mal an tosa@rx.t-online.de gewandt dass sie unsere IP löschen..

    Gruß flic

    Hallo
    Bei der Umstellung auf einen neuen David-Server ist heute ein kleines Missgeschick passiert.
    Das Pollen im Grabbing-Server (und Postman-Dienst) waren seit gestern 21 Uhr abgeschaltet (22 Uhr erfolgt Datensicherung). Der Transfer auf den neuen Server per Strongbox-Image ging relativ problemlos.
    Der Rechner mit dem alten Server musste heute einmal neu gestartet werden, bevor der neue Server online ging. Leider hatte ich vergessen den Haken für "bei Start verbinden) im Grabbing-Server raus zu nehmen. Somit hat der alte Server bei diesem einmaligen Start einmal die ganzen gelagerten Mails herunter geladen, über 100 Stück.
    Hat jemand einen Trick wie ich die nachträglich auf den neuen Server übertragen kann?
    Danke Holger

    Hallo
    Ich habe es hinbekommen.
    Strongbox Image auf David Neuinstallation zurückgespielt. User mit gleichem Namen neu angelegt. Es wurden die User mit gleicher ID angelegt, jedoch falsch zugeordnet (User A hatte die ID von User B usw.). Danach die Logins den entsprechenden ID's zugeordnet und alles war ok. Vielleicht Zufall, oder System ;)

    Holger

    Hallo
    Wir haben eine Umzug auf einen neuen Server (Essentials2019) geplant.
    David wurde neu installiert und die Daten mittels Strongbox kpl. Backup zurückgesichert. Beim Wiederanlegen der Benutzer mit gleichem Namen werden teilweise neue Archivnamen vergeben. Bei einem User wurde das gleiche Archiv wieder erstellt/zugewiesen (z.B. 10010000), bei zwei weiteren Benutzern wurden neue Archivnamen erstellt (z.B. alt 10008000 - neu 10008010).
    Wie kann ich es so zurechtbiegen, dass der alte Archivname verwendet wird?
    Der Umzug soll am Wochenende Stattfinden und nur das aktuelle Strongbox-Image wiederhergestellt werden.
    Danke Holger