Posts by Toberl

    Allgemein > EMail-Adressen > Eingehende EMAIL-Adressen und Ausgehende EMAIL-Adressen zuordnen > funzt.

    Wegen der Umstellung auf 1und1 SSL habe ich die unter dem Benutzer angelegten Postfächer gelöscht und unter Postman bzw. Grabbing Server neu angelegt.


    1. Schritt: Alte Mailkonten unter dem Benutzer löschen:
    Trotz
    > Deaktivierung des Hakens "Mails auf dem Server belassen" und
    > Neustart von Grabbing und Postman und
    > manuell ausgelöster Mailabholung vor dem Löschen der Postfächer
    > anschließendem Löschen der Postfächer
    kamen die Mails auf ehemals auf dem Server belassenen Mails nochmal in die neuen Postfächer ?(

    Neu: Dubletten und Unverteilt tauchen auf:

    > Nach dem Erstellen der Mailkonten unter Grabbing / Postman kamen Mails, die an x Adressaten gerichtet waren, bei jedem der Adressaten 3 x an,
    obwohl die Mailkonten bis auf SSL absolut gleich konfiguriert waren
    ==> Neues Phänomen


    x==> Abhilfe:
    Grabbing Server > Mailkonto > Im Feld »Zieladresse« des Mailkontos habe ich nochmals die Mailadresse eingetragen > Dubletten weg

    Neu: Wenn die Mail zusätzlich an eine externe Adresse ging, hängt die Mail mit dieser externen Adresse im Unverteilt :-(
    #==> Abhilfe: Ich hoffe, folgendes hilft: Im Mailkonto unter Grabbing Server > Auszuwertendes Feld: "Envelope-To" eintragen, Zieladresse muss leer sein


    Erste Tests belegen: Et lübbt, werde weiter berichten


    Gruß
    Toberl

    Nur: Wie ordne ich die unter "Grabbing Server" und unter "Postman" erstellten Mailkonten dann den Benutzern wieder zu?

    Schon gefunden: Dem Benutzer im ersten Register unter : Allgemein > EMail-Adressen > Eingehende EMAIL-Adressen und Ausgehende EMAIL-Adressen zuordnen > funzt.


    1und1 SSL funktioniert :-)


    Dank Euch
    Toberl

    Grüß Euch,


    ich trage ganz normal einen Termin im Kalender ein,


    > wähle jemanden externen aus, der bzgl. des Termins benachrichtigt werden soll,


    > auch einen internen, der auch benachrichtigt werden soll


    > beide sollen beim Speichern des Termins benachrichtigt werden.



    Ich gehe auf Speichern & schaue in den David Ausgang
    > beim Externen (= externe Mailadresse) Fehlermeldung: "Dateianhang nicht gefunden"


    > Beim Internen (= interne Mailadresse) funktioniert die Benachrichtigung einwandfrei?!?!?



    Bitte um Hinweise zur Ergreifung des Fehlers, kein Dunst, wo zu suchen ist....



    Fehler tritt nur beim Kunden auf, hier in der Firma nicht, selber Virenschutz gleich konfiguriert...



    Danke im Vorraus


    Toberl

    Hallo Arno,


    vielen Dank für Deine Unterstützung!


    Des Rätsels Lösung ist tatsächlich, das der Schutz der E-Mailkonten im Avira Professional zu den Blockaden geführt hat.
    Jetzt läuft der Grabbing Serverseit 2 Tagen wieder brav vor sich hin.....


    Tobit hat im Nachgang empfohlen:




    Virus Protection for DvISE und Virenscanner eines
    Drittanbieters



    Q-102.592


    ich zitiere:
    "Wenn Sie auf dem DvISE Server eine Anti-Viren-Software eines Drittanbieters
    einsetzen, sollten Sie folgende DvISE Verzeichnisse vom Scan-Vorgang
    ausschließen:


    • DAVID\APPS\
    • DAVID\TLD\PORT\
    • DAVID\IMPORT\
    • DAVID\CODE\

    Werden diese Verzeichnisse nicht von der
    Virus-Überprüfung durch eine zusätzliche Anti-Viren-Software ausgeschlossen,
    kann dies u.U. zu Datenverlust führen.
    Hinweis:


    "


    Besten Dank
    Toberl

    Hallo beinander,


    unser Tobit Server, neuester Softwarestand mit Sitecare, holt von verschiedenen PO3 Postfächern Mails ab.
    Message Tracking und Feeds sind aktiv.


    Seit 2 Wochen bleibt der Grabbing Server immer wieder mit der Meldung
    "Read Message Failed hängen".
    Er bleibt immer bei einem und demselben Postfach hängen, keinem anderen.
    Alle anderen Postfächer beim selben Provider funzen.


    Probiert:
    > Neustart des Grabbing Server > nix
    > Maxthreads S=1 > nix
    > Avira Professional komplett aus> nix
    > Mails aus dem problematischen Postfach mit Thunderbird abgeholt > funktioniert


    Was immer funktioniert hat:
    Mails aus dem Postfach löschen > Grabbing Server geht wieder


    Eben probiert:
    00:27 Avira EMAIL-Schutz deaktiviert
    00:28 letzte Meldung "Read Message Failed"
    ==> Mails werden wieder abgeholt.


    ==> Dann müsste Avira ja etwas geändert haben vor 2 Wochen...


    Was meint ihr dazu? Würdet Ihr den EMAIL-Schutz deaktiviert lassen? Wo würdet ihr die Ursache suchen?


    Gruß
    Toberl






    Danke
    Toberl

    Hallo beisammen,


    ich hatte wohl die Rechte "Ordner-Eigenschaften
    bearbeiten" und "Verteilregeln erstellen/bearbeiten" verwechselt, ich
    hatte gemeint, wenn ich ""Ordner-Eigenschaften bearbeiten" erlaube,
    erscheint die Möglichkeit, Regeln zu erstellen.... :-(


    Also Problem gelöst durch Erlaubnis: Verteilregeln erstellen/bearbeiten



    Q-109.993 Verteilregeln erstellen/bearbeiten


    Ist dieses Kontrollkästchen
    aktiviert, so besitzt der Anwender die Berechtigung, im David Client
    Verteilregeln zu erzeugen. In diesem Fall steht ihm unter dem
    Hauptmenüpunkt »Aktionen« sowie im Ordner-Kontextmenü der Eintrag
    »Regeln...« zur Verfügung, der es erlaubt, eigene Verteilregeln für
    beliebige David Ordner zu erstellen. Deaktivieren Sie das
    Kontrollkästchen, wenn Sie dem Benutzer diese Berechtigung entziehen
    wollen....


    Toberl

    Hallo und Helau,


    könnt ihr mir bitte einen Hinweis geben:
    Hatte einem User im David Administrator das Recht "Recht Ordner-Eigenschaften bearbeiten" genommen wegen Erstellens unsinniger Regeln.


    Jetzt wollte ich ihm das Recht wiedergeben: Nichts geht, das im David Administrator erteilte Recht wird im David Client nicht angezeigt, auch nicht nach Neustart Service Layer, David Administrator und Client.


    Die Nase blinkt, was tun?


    Toberl

    Hallo Teardrop,


    ich habe 5 Lizenzen, 5 User angelegt.
    Ich möchte NICHT, dass weitere Personen, so sie den David Client aufrufen, als Benutzer angelegt werden.
    Dabei habe ich probiert, die David.ini nach Deiner Vorlage zu ändern, nach der Änderung den Service Layer neu gestartet, kann als Administrator und 6. User den David Client dennoch aufrufen und werde als User angelegt.


    In der David.ini steht
    ; Autovalidation = true


    Strichpunkt weg, und geändert auf
    Autovalidation = false


    hilft nicht, neue Benutzer des AD, die den Tobit Client aufrufen, generieren automatisch einen David Account


    ; Autovalidation = false


    hilft auch nicht.


    Hast Du bitte einen Tipp?


    Toberl

    Hallo zusammen,


    ich wollte heute den Tobit fx12 auf einem Server 2008 R2 Standard installieren, Server ist auch Domänencontroller.


    Installation:
    Nach der Eingabe der Seriennummer kommt der Internetexplorer 9 mit der Meldung: "verstärkte Sicherheitskonfiguration für Internet-Explorer" about:security_setup.exe, mit dem Wunsch, man solle diese Seite hinzufügen.
    Ich habe jetzt "security_setup.exe" hinzugefügt, ist das okay?
    Wie geht Ihr mit dieser Meldung um?
    Was hat der Internetexplorer mit der Installation des Tobit Servers zu schaffen?


    SQL-Server:
    Ich habe paralell zum vorhandenen SQL-Server von Backup Exec 2012 eien zusätzlichen SQL-Server für Tobit installieren lassen, ist das okay?


    Danke und Gruß
    Toberl

    Hat jemand Erfahrung mit einem Intel Atom D510 mit 4 GB RAM, W7 Pro als Rechner für Tobit David.FX12 mit 5 Usern?


    Gedacht als energiesparende Lösung für kleine Büroeinheit, Tobit selber meint, solange kein Videoaufzeichnung im Spiel ist, kein Problem....


    LG
    Toberl