Posts by complusit

    Hi Chris,

    Also, ich weiß jetzt nicht ob's hier schon erwähnt wurde, aber ich würde in so einem Fall (VMWare) auf eine reine Softwarelösung umswitchen. Das machen wir inzwischen bei allen unseren Kunden sehr erfolgreich so. Und da wir fast ausschließlich Arztpraxen mit IT versorgen, haben wir überall auch viele Faxe. Denn die Ärzte sind immer noch ganz fleißig am faxen.


    Wir machen das mit der Software XCAPI von Te-Systems und binden da dann direkt den SIP Provideraccount oder ein SIP Konto der Telefonanlage ein. Das klappt hervorragend und läuft bis zu deiner Rente stabil. ;-)

    Einzigstes Problem dabei: XCAPI ist nicht gerade ein Schnäppchen. Aber ich konnte das unseren Kunden bislang meist ganz gut verklickern. Habe auch tatsächlich keinen einzigen mehr, der abgebrochene Faxe hat, oder wo sich die TLD danach noch einmal aufgehängt hätte. XCAPI und David sind wirklich ein Traumpaar aus Sicht des Admins.


    Gruß, Oli

    Hallo Tobit-Freunde und David-Spezialisten,


    Wir haben bei einem Kunden seit einigen Tagen ein komisches Problem, welches ich mir nicht erklären kann. Und zwar beim Pop Abruf von dessen Mailkonten, die wir User-spezifisch jedem David User zugeordnet haben. Der Versand von Mails funktioniert einwandfrei über SMTP. Aber der Empfang klappt nicht. Es kommt kein einziges Mail rein. Der Kunde setzt die neueste David Version 3 (er hat Sitecare) ein.

    Das Protokoll des Grabbing Server sieht so aus (siehe Bild1.jpg im Anhang).


    Die Konten sind alle neu und korrekt eingerichtet worden. (siehe Bild2.jpg) Ich habe sogar beim Provider in dessen Controlcenter alle Konten gelöscht und neu angelegt. Danach hat der Empfang interessanterweise für mehrere Tage funktioniert - jetzt haben wir aktuell wieder das gleiche Problem.

    Interessant ist auch, dass der Kunde zusätzlich zum Provider Mittwald noch eine Domain bei 1&1 hat. Der Abruf dieser Mails (auch über POP Port 995) funktioniert ohne Probleme. Mittwald sagt uns dass es an David liegt.


    Hat jemand eine Idee in welche Richtung ich suchen soll?


    Vielen Dank schon im Voraus für alle Tipps!


    Gruß, Oliver Hoppe

    Hallo Tobit Händler,


    Kann mir mal einer von euch erklären, wie ab sofort der Kauf von Neu- und Erweiterungslizenzen für Händler stattfindet? Bislang bin ich immer auf club.tobit.com gegangen, habe mich eingeloggt, links auf Store geklickt und dort meine Lizenzen bestellt. Nun komme ich auf eine Seite, auf der der Endkunde zum EVP eine Lizenz per Paypal bestellen kann. Ich sehe zwar im neuen (furchtbar unpraktischen) TSPN die Möglichkeit mir 2 Rabattcodes zu erzeugen von denen ich ausgehe, dass man sie bei der Bestellung des Endkunden eintippen kann, jedoch sehe ich keine Möglichkeit der klassischen Bestellung mehr. Ist das (neben dem Streichen der Sitecare-Provisionen) so gewollt, dass man als Händler noch genau 2x seinen Rabattcode dem Endkunden verkaufen soll? Oder kriegt man immer Nachschub an Rabattcodes? Und wie dämlich ist dieses neue Prinzip überhaupt? Ich habe außerdem gesehen, dass David fx12 aktuell (noch) über die Distribution zu den altbekannten Konditionen bezogen werden kann. z.B. bei API. Wäre das eine dauerhafte Alternative - so wie früher wo aus Ahaus noch schwarze Kartons verschickt wurden?


    Alles sehr komisch und dazu angetan auch den letzten, treuen Händler (= uns) zu vergrätzen.


    Schöne Grüße, Oliver Hoppe

    Hallo Tobit-Spezialisten,


    Wir haben im zentralen Adressordner eines Kunden einen Unterordner "ProBau", der sich nicht löschen lässt. Es ist "Manuelles Löschverbot" in den Eigenschaften angehakt. Siehe Screenshot. Rechte haben wir als Domänenadmin eigentlich alle. Es wurde auch keine Autoarchivierung aktiviert oder so was. Problem ist nun, dass wir Adressen in dem Ordner nicht mehr löschen können.

    Könnt ihr uns einen Tipp geben, wie wir das Löschverbot rausbringen? Denn leider ist der Haken ausgegraut.


    Vielen Dank!


    Oliver

    Hallo David Cracks,


    Ein Kunde von uns, aus dessen lokalem Outlook wir Mails in David umgezogen haben sagt uns, dass die Sortierung nach Datum in seinen Unterordnern nicht funktioniert. Siehe Screenshot 1.

    Wir haben aber die Sortierung über die Einstellungen korrekt festgelegt. Zumindest glauben wir das. Siehe Screenshot 2.


    Habt ihr eine Ahnung, was wir da falsch machen? Der Kunde ist schon etwas verärgert, weil er sagt, dass ihm so wichtige Nachrichten durch die Lappen gehen weil sie falsch einsortiert werden.


    Vielen Dank für alle Anregungen!


    Oliver

    Also es scheint wirklich so zu sein, dass die eigentliche Datei, die David hier erwartet, gar nicht da ist. Denn wenn ich es so mache, wie du schreibst erhalte ich die Meldung aus dem Screenshot im Anhang.


    Nun habe ich mal die beiden "funktionierenden" Mails aus dem betroffenen Ordner herausgeschoben. Sprich laut David Client sind nur mehr die zwei "verstümmelten" Mails in dem Ordner. Jetzt bleibt auf Dateisystemebene nur mehr das übrig, was man im 2. Screenshot im Anhang sieht.


    Hm.... bin ratlos. Wo sind die betroffenen Mails geblieben?


    PS: Murmelbahn : Einen 3rd Party-Virenscanner betreiben wir am Mailserver selbst nicht. Am Client läuft Avira Professional.

    Hi 'wulff',


    Ich denke nicht, dass es sich hierbei um ein Rechteproblem handelt. Denn sowohl ich als Administrator, als auch der User selbst haben volle Rechte auf den/die betroffenen Ordner. (siehe Anhang)


    Problem ist, dass das Thema ja auch nur sporadisch auftritt. Zwei Mails, die in den Ordner verschoben wurden sind einwandfrei lesbar, die anderen beiden sind leer. Immer der gleiche User, immer die gleichen Ordner, alle unterhalb seines persönlichen Eingangs.


    Ebenfalls im Anhang findet sich ein Screenshot des physikalischen Inhaltes des betroffenen Ordners. Vllt. ergibt sich daraus für den ein oder anderen ein Anhaltspunkt.


    Gruß, Oliver Hoppe

    Danke! Ich werde die PrimuX Geschichte gerne mal ausprobieren. Einen USB Dongle in einen VMWare Server reinzulinken ist ja glücklicherweise kein größeres Problem.


    Die Kniffe mit PDF Weiterleitung als Mail wollen wir gerade nicht haben. Denn dann bräuchten wir ja streng genommen gar kein David.


    Gruß, Oliver Hoppe

    Hallo David Experten,


    Wir stellen bei einem Kunden einen komischen, sporadischen Fehler im David Client fest. Installiert ist die neueste Version von David.


    Verschiebt der Kunde ein Mail aus seinem Eingang in ein Unterverzeichnis innerhalb der David Ordnerstruktur (unterhalb seines Eingangs), dann ist die Mail danach nicht mehr lesbar. Zwei Screenshots im Anhang sollen das Phänomen verdeutlichen.


    Hat jemand eine Idee, wo wir hier ansetzen könnten?


    Vielen Dank!


    Gruß, Oliver Hoppe

    Hi MasterPhil,


    Das Phänomen hatten wir auch bei manchen Kunden. Wir haben dann erst mal ein kleines "Kill-Script" geschrieben, welches die TLD.exe in regelmäßigen Abständen abgeschossen hat. War aber natürlich nur ein Rumdoktern an den Symptomen und nicht die Lösung. Eine genauere Analyse bei den betroffenen David Installationen brachte uns dann die Erkenntnis, dass nicht David und deren TLD ursächlich für die Abstürze war, sondern die angebundene Hardware, bzw. die Verbindung bis zur Hardware. (in unserem Falle entweder R3000 oder RT1202 Router der Firma Bintec). In einem Fall war eine WLAN Bridge zwischen zwei Gebäuden ursächlich, in einem anderen Fall eine VPN Verbindung zwischen zwei Standorten. In anderen Fällen handelte es sich augenscheinlich um defekte DSP Module, bzw. Fehler in den Routern. Wir kamen also zu dem Ergebnis, dass die TLD sich immer dann aufhängt, wenn die Verbindung zum CAPI Gerät für kurze Zeit verloren geht.


    Gruß, Oliver

    Hallo David-Spezialisten,


    Seit einiger Zeit setzen wir bei manchen unserer David-Kunden die Software XCAPI von TE-Systems ein um Faxe über VOIP zu empfangen. Das klappt soweit gut. Vorher hatten wir bei ISDN CAPI Lösungen, wie der RT1202 oder Fritzcard USB immer wieder mit Faxabbrüchen zu kämpfen, sobald der Kunde Telekomseitig auf VOIP umgestellt wurde. (ich denke das Phänomen ist hier bekannt)


    Einziges Problem: XCAPI ist ein relativ teures Produkt. Für die 2 Kanal Lizenz , die die meisten Kunden von uns benötigen, verlangt TE-Systems ca. 500.- EUR. Das ist einer kleinen Arztpraxis, wie wir sie meistens betreuen, schwer zu vermitteln, wenn die David 1 User / 1 Port Lizenz deutlich günstiger ist. Wir sind deshalb auf der Suche nach einer günstigeren Alternative zu XCAPI.


    Ist euch da ein Produkt bekannt, welches im Groben den Funktionsumfang von XCAPI hat, mit David zusammen funktioniert, aber preislich in einer niedrigeren Kategorie angesiedelt ist?


    Vielen Dank für sachdienliche Hinweise! ;)


    Gruß, Oliver

    Hallo David-Freunde,


    Mich fragt ein Kunde, ob es eine Möglichkeit gibt, dass Nachrichten, die er im Eingang schon einmal angeklickt und damit als gelesen markiert hat, nach dem Verschieben in einen Unterordner weiterhin diese Eigenschaft "gelesen" beibehalten können.


    Habt ihr einen Tipp für mich?


    Danke!


    Gruß, Oliver

    Ich wäre hier folgendermaßen vorgegangen:


    1) User erst mal wieder leer und jungfräulich anlegen.


    2) Dann aus der Strongbox die einzelnen Ordner "Eingang", "Ausgang", usw. wiederherstellen. Mit Rechtsklick: "Ordner wiederherstellen (Restore)". Dabei darauf achten, dass man nicht wie vorgeschlagen den Auswahlpunkt bei "Original Ordner" lässt, was durchaus logisch wäre, sondern über den Punkt "In einem anderen Ordner wiederherstellen" geht und dort explizit den richtigen User auswählt.


    Ich weiß zwar nicht warum, aber anscheinend ist die Restorefunktion in David nicht 100% bugfrei. Aber mit der oben beschriebenen Methode war ich bislang immer erfolgreich.


    Gruß, Oliver Hoppe

    Hallo David-ler,


    Wir haben einen Kunden mit aktueller David Version, der möchte seine Faxe immer auch automatisch am zentralen Netzwerk-Laserdrucker ausgedruckt haben. Kein Problem, dachte ich: Hinterlegst du unter "Drucker" im David Administrator den Laserdrucker (Windows-Testseite kommt sofort) in den Ausgabe Queues. Und dann hinterlegst du in der Verteilregel unter "Drucker" noch den zuvor konfigurierten Drucker. Denkste! ;(


    Es kommen Faxe, aber kein einziger Ausdruck. Wo liegt der Haase im Pfeffer? Hat jemand noch einen Tipp für mich?


    Gruß, Oliver Hoppe