Posts by Youbird

    Schön wäre das, aber wie soll das denn funktionieren, mal von allen rechtlichen Klamotten abgesehen?


    Wenn ein externer Empfänger dabei ist, weiß man ja auch nicht ob es sich auf der Gegenseite um David handelt, der die Möglichkeit anbietet. Arbeitet der Empfänger mit einem anderen Client, dann gibt es diese Funktion ja nicht!


    Kurz, von David zu David wäre das unter Umständen ja möglich -aber nicht vorgesehen-. Ist aber mindestens ein anderer Server als David involviert, dann bringt das ja alles nichts, da dieser nie daran Teilnehmen könnte.


    Das wird also nicht kommen und wenn, dann nur von David zu David.

    So wie ich das sehe ist das keine Vorlage sondern vielmehr eine Signatur, denn sie wird einem auf dem mobilen Gerät nicht angezeigt sondern statt dessen erst nach dem Senden durch den Server hinzugefügt.

    Ich denke das würde gehen, wenn man die Einstellung im Client auf dem Smartphone finden würde.

    Die habe ich bisher noch bei keinem gefunden. :-(



    Das Bedeutet das damit eine Email Gestaltung wie bei uns mit einem Logo als Kopfzeile nicht möglich ist.
    Dummer Weise können dabei nicht mal die Variablen verwendet werden welche einem sonst für eMail-Fußnoten zur Verfügung stehen, gleichzeitig funktionieren auch die Variablen für Vorlagen nicht.

    Bei uns geht das. Einfach als Vorlage speichern und im HTML-Teil an der Stelle den Marker <CURSOR> (oder so ähnlich siehe Vorlage vom System) setzen.

    Die Variablem %(...) werden ja nur vom David-Client benutzt, daher gehen die auf dem Smartphone nicht.


    Wenn man da wenigstens die Benutzervariablen nutzen könnte wäre das ja echt hilfreich, so aber bringt das wenig.

    Also die funktionieren bei uns auch, wenn man z.B. @@GET BEN_NAME@@ benutzt.

    Wichtig war nur das der Befehl immer mit @@ abgeschlossen wird.

    Und was auch direkt umgesetzt wurde nachdem ich gefragt habe, die mobilen Signatur inklusive Bilder. Das ging vorerst auch nicht. Nun aber super, eben getestet. Nun wäre es schön wenn man auch die anderen Email Adressen ansprechen könnte :)

    Das geht doch!

    Wichtig ist nur, dass es mit den "Klammeräffchen" abgeschlossen wird, sonst wird das nix: @@from xy@domain.com@@

    Stand da nicht irgendwo etwas von "Vorabversion" oder "Beta"?

    Meine das gelesenen zu haben. Das bei solcher Version noch nicht

    alles implementiert ist kann man dann ja verstehen.


    Besser wäre aber sicherlich gewesen, wenn der smart client nur

    vorab an Partner ausgeliefert würde bis alles rund läuft.


    Die API finde ich gar nicht schlecht,.


    Du hast es offensichtlich manuell installiert, richtig?

    Ist es möglich, dass Du noch "offene" Neustarts von Windows Updates hattest, wenn ja ist das der Grund.

    Im David Administrator mal die Konfiguration der WebAPI nachgesehen?

    Das hat aber jetzt nichts damit zu tun, oder?

    Hatten das auch und habe bei der WebBox folgendes eingestellt:

    Konfiguration/ActiveSync/Provisioning/Enforce Provisioning


    Danach ging es. Allerdings kann ich jetzt nicht mehr sagen, ob es mit einem bestehenden Konto auch geht,

    da ich das Konto entfernt und neu angelegt habe.


    Nachtrag:

    Es scheint auch mit vorhandenem Konto zu funktionieren, wenn man die Konfiguration in der WebBox

    vornimmt und dann bei der Fehlermeldung "Die Sicherheitseinstellungen von Gmail sind momentan strenger als die von Ihrem IT Administrator festgelegten Einstellungen" auf "Bestätigen" drückt.

    Mmmh, ich habe es selbst zwar noch nicht ausprobiert, aber könnte mir folgendes oder ähnlich vorstellen:


    • Das Ereignis nach "Automation/States" verteilen lassen
    • In "Automation/Scripts" einen Script erstellen, der das "permanently blocked" für dieses User nach einer gewissen Zeit wieder automatisch aufhebt (ARCHIVE.INI des Users "Blocked").

    Nur so ein Ansatz.

    Also wenn ich das richtig verstanden habe, dann ist der Neue auch ein 2003, richtig?

    Warum das mit der Setup.exe so ist, kann ich jetzt auch nicht sagen, aber mache doch

    einfach folgendes:


    1. Kopiere das Verzeichnis TLD auf die neue Installation

    2. Gehe in des entsprechende Verzeichnis des Typs (CAPI), in der sich die TLD.EXE befindet

    3. Starte die TLD.EXE mit Portnummer, dann wird der Service dazu installiert. Die Konfiguration

    ist ja bereits vorhanden.


    Beispiel: TLD.EXE 001 -i