Posts by andev

    simple geplante Tasks, welche Grabbing Server, Postman und die Ports hernterfahren.
    Wwichtig ist das man vor dem wiederanfahren der Daten annehmenden Prozesse sicherstellt das die Bereinigung wirklich zum Ende gekommen ist oder sie im Zweifel zum Ende bringt, weswegen hier zu einem festen Zeitpunkt der Service Layer einmal neu gestartet wird.
    Man muss halt mal ermitteln wie lang so eine Bereinigung typischer Weise dauert....

    Hallo riawie

    Ich hatte es gestern gelesen udn wollte doch noch einmal nachfragen. Warum beendets du die Dienste bei der Bereinigung?

    Die Hänger und Abstürzze hatte ich auch. Bei mir war es die dic.cfg auf dem Server. Daher auch das Problem auf allen Rechnern. Nach dem löschen dieser, läuft der Client wieder Stabil und Schnell. Sogar mit Chromium (hatte ich mal für ein paar Stunden an).


    Ich finde David auch wesentlich schöner zu administrieren, auch wenn es hier und da nicht rund läuft.

    Aber gerade bei Exchange ist es wesentlich unschöner, gerade in den letzten Tagen.


    Wir haben auch einen Kunden mit Kiero und da ist auch nicht allen Gold was glänzt. Jedes System hat seine Tücken. Ich finde nur, bei David kann man die oft relativ einfach "umschiffen".


    Lustig. Hab den Punkt schon oft gesehen, aber nie geklickt. Kannte die Funktion garnicht. Man lern nie aus....

    Habt ihr eine Idee, wie man das hinbekommt? Meine Versuche mit Markierungen, Bedingungen usw. sind leider ins Leere gelaufen. Wie gesagt, eine Regel-Bedingung "Älter als" wäre des Rätsels Lösung. Gibt es daran evtl. von eurer Seite auch Interesse, so dass man dies bei Tobit mal als Feature-Wunsch anregen könnte?

    Über @@ABLAUF + Dauer in Min.@@ könnte man das theoretisch hinbekommen.
    Allerdings wüsste ich gerade nicht, wie man den @@-Befehl in die entsprechenden Mails bekommt.

    Vielleicht weiß riawie da ja einen Weg?

    Nach der Info von greiff hatte ich mal "wieder" die Chromium Option deaktiviert (war der Meinung, das habe ich schon mal gemacht :/). Danach hat sich das Fenster "neue Mail" nur halb geöffnet und der Client hing wieder....


    Dann habe ich die David-Einstellungen alle gelöscht/umbenannt (Registry + dic.cfg) und "meine Einstellungen" wieder neu eingerichtet.


    Bis jetzt ist der Client wieder schnell und bis jetzt ohne "Lags". Mit chromium an und auch aus.


    Muss also eine andere Einstellung gewesen sein oder irgendwelche Altlasten.
    Mal ein paar Tage so laufen lassen und schauen.

    Ich sehe es so wie riawie . Im Grunde läuft David super und gefallt mir, als auch vielen Kunden.

    Ich habe sogar welche, die mussten auf Exchange umsteigen und wollten gerne David zurück.


    Die Administration ist in den meisten Fällen recht einfach und logisch. Und die meisten Fehler sind meistents wirklich ausserhalb des PCs.


    Ich mag aber auch den Gedanken "Everything is a file" und Konfigurationen sollten lesbar sein.


    Und ja, Tobit ist nicht perfekt. Die Entscheidungen sind manchmal Fragwürdig. Das "Chayns ist alles - David ist auch gut" ist doof und "unsere Webseite sieht alle 14 Tage anders aus" nervt.


    Aber z.B. Mircosoft ist nicht wirklich besser. Und seitdem ich mal einen Exchange Server aufgesezt habe, liebe ich David beim Thema Adminsitration um so mehr.

    Hallo wordplex


    Ich habe dein Problem zwar och nicht ganz verstanden, denn mit @@VON sollte doch eigentlich der Absender von dem angegebenen Konto benutzte werden, aber vielleicht kannst du mit @@SMTPFIELD die FROM und/oder REPLY-TO Felder überschreiben.

    Bis jetzt nichts wirklich schlechtes aufgefallen.


    Der Client hängt gefühlt öfter oder länger. Das mag aber einerseits an der VPN-Verbindung liegen oder einfach nur am Gefühl, das es eine neue Version ist. :/

    Guten Morgen lycra


    Läuft über die Webbox, also im Normalfall Port 443.


    Ansonsten hilft es bei bestimmten Problemen auch, wenn du die ActiveSync.db in deinem User-Verzeichnis löschts/umbenennst. Dafür musst du aber glaube ich den Servicelayer einmal kurz anhalten.

    Die Datei wird dann neu aufgebaut.


    Gruß

    olise Bei einer Securepoint kannst du auch einen Eintrag im Nameserver machen, das eine externe Adresse deinserver.spdns.de intern auf die interne IP des David Servers auflöst. So geht das auch.


    Wenn du extern Port 8443 benutzt, müsste man die Webbox natürlich intern auch über 8443 betreiben.

    ag1 Du kannst den ViProtect Server in der Registry neu setzen. Bei 64 Bit System folgenden Befehl mit Adminrechten ausführen und dann neu starten: REG ADD "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Tobit\Tobit AntiVirus for Desktops" /f /v Server /t REG_SZ /d DeinDavidServerName