Mailverteilung klappt nicht

  • Moin ...
    ... habe heute zum ersten Mal David installiert bei einem Kunden.
    Soweit hat auch (fast) alles geklappt ...
    Über den Grabbing-Server habe ich die POP-Fächer eingerichtet und jeweils in der Zieladresse die mail-adresse des lokalen Benutzers eingetragen.
    Das Abholen und entsprechende Zuweisen der Mails klappt auch. Es gibt nur ein Problem:


    Einer der User soll die Mail das drei POP-Fächern erhalten ... und genau da hakt es mit der Verteilung.


    Der Benutzer heisst support und soll neben support@domain.de auch die mails von kontakt@domain.de und info@domain.de erhalten.


    Deshalb habe ich ihm als generelle mail-adresse support@domain.de eingerichtet und über den "erweitert"-button noch die kontakt@... und die info@...


    Dachte, dann bekommt er auch die mails der beiden anderen POP-Fächer.
    Klappt aber nicht ...


    irgendeinen Tipp, wo ich was ändern muss ???

  • wo landen die mails denn? sicherlich im unverteilt oder - haste bei dem benutzer auch die mail-adressen mit eingetragen?


    es gibt da noch ne einfachere variante - leg doch einfach nur eine pop-account an - und leite die adressen info@ und kontakt@ auf den accoutn support@ um - somit musste nur einen account abrufen - und hast gleichzeit alles in einem eingang *Smile* - für faule *lach*


    also

  • Also mein erster Tip ist. Installiere nie eine Software das erstemal beim Kunden. Dazu kann ich nur sagen selbst dran schuld setzt dich zu Hause mal hin und befasse Dich mal mit dem Thema.


    Ansonsten wie Daniel schon frage wäre etwas mehr Info´s schon nicht schlecht.
    Weitere Tip.


    Befasse Dich mal mit der Verteilerregel und den Einstellungen deiner Grabbingkonten. Die F1 taste kann hier schon viele Fragen beantworten. Hinzu kannst Du noch die Suche dieses Forums benutzen da wirst Du auch noch ein paar Antworten finden. Ähnliches Thema kommt immer wieder vor bei Leuten die eben zum erstenmal David bei Kunden installieren.

  • Die drei POP-Accounts werden später irgendwann benötigt ...


    Deshalb rufe ich ja auch alle drei ab und hätte nur gerne alles an den user support weitergeleitet ... aber genau das klappt nicht !!!


    Und die mails landen nicht im Ordner unverteilt ...
    ... sie sind einfach weg !!!


    Dem Support-User habe ich allerdings (wie bereits beschrieben ...) die beiden mail-adressen info und kontakt hinzugefügt ...


    Noch irgendeine Idee, was ich hier falsch mache ???

  • jo ...


    ... die accounts werden wunderbar abgerufen ... die mail landet nur nicht bei dem user, den ich mit der email-adresse versehen habe ... sie landen irgendwie nirgendwo ... jedenfalls finde ich sie nicht ...


    habe jetzt mal ALLE POP-accounts gelöscht und jedem user seinen entsprechenden eingetragen ...


    wenn ich nun dem support-user neben seinem pop-account auch die anderen beiden eintrage, funktioniert es ...


    aber warum funktioniert es nicht, wenn ich den POP-Account im Grabbing-Server anlege, als Zieladresse kontakt@domain.de angebe und dem support-user als zweite mail-adresse ebenfalls kontakt@domain.de eintrage ???


    Irgendwo habe ich hier einen Denkfehler ...


    Wenn ich das System richtig verstehe, müsste doch der Grabbing-Server alle POP-Fächer abfragen und den Benutzern die entsprechende mail zustellen ...


    Genau das macht er aber nur mit den mails, die der "generellen E-Mail" zugeordnet sind ...


    Ich dachte, wenn ich einem User unter "erweitert" weitere e-mail-adressen gebe, dass er diese dann auch erhält ...


    Aber genau das passiert nicht ...


    Falls also noch jemand eine Idee hat, wo mein Denkfehler liegen könnte, wäre ich mehr als dankbar ...


    Rico

  • Hi,
    ich würde die Konten generel unter dem User anlegen, sonst kann der User ja auch nicht über diese Konten Mails versenden.