aus Tobit KB importiert - vom 09.02.2005 - Beitrag bei Tobit
Problem
Nachdem die Installation des DvISE Systems durchgeführt wurde, stehen im Verzeichnis »David\Client\Windows\Macros« unterschiedliche Makros zur Verfügung. Was ist bei der Installation und Nutzung der Makros zu beachten?
Antwort
Die Installation des benötigten Makros ermöglicht den Faxversand in Microsoft Word oder Microsoft Excel erstellter Dokumente. Stellen Sie vor der Installation eines Makros sicher, das die Datei »NORMAL.DOT« im Verzeichnis des Benutzers liegt und die Makros nicht schreibgeschützt sind. In Word kann der Speicherort der »NORMAL.DOT« unter »Extras -> Optionen -> Dateiablage bzw. Speicherort für Dateien« überprüft werden.
Rufen Sie aus der Applikation (Winword oder Excel) die jeweilige Datei für die Installation des Makros über die Funktion »Datei/Öffnen« auf:
- Winword 6.0/7.0 - FWINST.DOC
- Excel 7.0 - FWINST.XLS
- Winword 97 - FWINST8.DOC
- Excel 97 - FWINST8.XLS
- Excel 5 - EXCEL5IN.XLS
Hinweis:
Unter Windows 95 muss vor der Installation im Explorer unter »Ansicht/Optionen« das Kontrollkästchen "Keine MS-DOS-Erweiterungen für registrierte Dateien" deaktiviert werden. Nach der Installation kann es bei Bedarf wieder aktiviert werden. Während der Installation wird der Menüpunkt »Fax senden« im Menü »Datei« sowie die Schaltfläche »FaxWare« in der Symbolleiste eingerichtet.
Hinweis zu Excel 5:
Die beiden Dateien EXCEL5IN.XLS und FWEXCEL5.XLA müssen im selben Verzeichnis liegen und Excel muss beendet sein.
Die Installation des neue Makro »DvWord.DOC« kann im David InfoCenter durchgeführt werden. Unterhalb von »Werkzeuge -> Installation« steht dazu der Punkt »Word Makro« zur Verfügung.
Nach der Installation des Makros wird in Microsoft Word unterhalb von »Datei -> Senden an« der Punkt »David InfoCenter« angezeigt. Wählen Sie zum Versenden diesen Punkt aus, so wird das Dokument nicht als Anlage, sondern direkt als Nachricht im HTML Format an das DvISE System übergeben.