aus Tobit KB importiert - vom 18.05.2006 - Beitrag bei Tobit
Problem
Für den Versand von Fax-, SMS- und Sprachnachrichten wird der Connector to Microsoft Exchange for DvISE genutzt. Outlook kommt auf den Arbeitsstationen als Client zum Einsatz. Beim Versand von Fax-Nachrichten mit Anhang (z.B. Word-Dokument) wird kein Nachrichtentext eingegeben. Der Empfänger erhält dann zu dem eigentlichen Dokument erst noch eine Faxseite mit dem Dokumentennamen (z.B. WORD.DOC). Der Empfänger soll aber nur das eigentliche Dokument empfangen. Welche Änderungen sind hierzu notwendig?
Antwort
Wollen Sie eine Fax-Nachricht versenden, so gehen Sie zunächst vor wie beim Erstellen einer eMail. Starten Sie den eMail Client (z.B. Outlook) und erstellen Sie die Nachricht. Ist für den Versand für eMails als Standard-Format »RTF« angegeben, wird beim Faxversand auch das Fax-Dokument mit dem Format »RTF« an den Connector to Microsoft Exchange for DvISE übergeben. Soll mit diesem Fax ein weiteres Dokument (z.B. das Word-Dokument) versendet werden, wird diese Dokument nicht angehängt sondern als Bestandteil der Fax-Nachricht mit versendet. Wird kein Nachrichtentext angegeben, bleibt die ersten Seite der Fax-Nachricht leer. Auf der Seite auf der das Dokument beginnt wird dann das Word-Dokument mit dem Hinweis angezeigt. Um das abzustellen, müssen Sie im Client das Standard eMail-Formular und auch das Fax-Formular entweder auf »HTML« oder auf »Plain-Text«.
Sollen das Format für die Standard-Formulare nicht geändert werden, haben Sie die Möglichkeit den Hinweis auf die Seite der Fax-Nachricht zu setzen und nicht auf die Seite mit dem eigentlichen Dokument. Damit der Empfänger keine Faxnachricht empfängt bei der die erste Seite nur den Hinweis enthält, können Sie einstellen ab wie viel Byte eine Faxseite beginnt. Wechseln Sie auf dem DvISE Server in das Verzeichnis »DAVID\CODE«. Öffnen Sie hier die Datei »DAVID.INI«. Begeben Sie sich hier zu dem folgenden Eintrag:
;MinPageByteCnt = 0
; Default is 0
; Defines the number of characters at least has to put on a page before
; creating a new page in case of ¯FormFeed® (character 12)
Entfernen Sie das Semikolon vor dem Eintrag »;MinPageByteCnt=« und geben einen Wert zwischen 1 und 10 an. Wenn Sie hier z.B. den Wert 1 angeben, so beginnt nach dem Neustart des Service Layers jede Faxseite erst wenn diese Größer als 1 Byte ist. Wird anschließend immer noch eine Faxseite mit dem Dokument versendet die nur den Hinweis enthält, muss der Wert erhöht werden.