1. Forum
    1. Unerledigte Themen
  2. Mitglieder
    1. Letzte Aktivitäten
    2. Benutzer online
    3. Team
    4. Mitgliedersuche
  3. FAQ
  4. Wiki
    1. Letzte Änderungen
  • Anmelden
  • Registrieren
  • Suche
Knowledge Base
  • Alles
  • Knowledge Base
  • Artikel
  • Seiten
  • Forum
  • Wiki
  • Erweiterte Suche
  1. David-Forum.de
  2. Wiki
  3. Knowledge Base

Q-100.626 - Einbinden von Tabellen in Serien-eMail:

  • andev
  • 19. April 2025 um 10:42
  • 45 mal gelesen
  • Q-100.626 - Einbinden von Tabellen in Serien-eMail:

    aus Tobit KB importiert - vom 23.11.2004 - Beitrag bei Tobit



    Problem


    Sie möchten in Serien-eMails Tabellen einsetzen und haben diese gemäß
    Knowledgebase Artikel Q-100.078 erstellt.


    Antwort


    Für die Integration von Tabellen in eine Serien-eMail führen Sie bitte die nachfolgend aufgeführten Schritte durch:

    1. Die entsprechende Tabelle wird separat in Word oder Excel erstellt und als Webseite gespeichert. Gehen Sie hierfür wie folgt vor:
      1. Word 2000:
        Markieren Sie die erstellte Tabelle und wechseln Sie auf den Menüpunkt Datei -> "Als Webseite speichern ...".
      2. Word 97:
        Wechseln Sie auf den Menüpunkt Datei -> "Speichern unter ..." und wählen Sie als Datentyp "HTML-Dokument" aus.
      3. Excel 2000:
        Markieren Sie die erstellte Tabelle und wechseln Sie auf den Menüpunkt Datei -> "Als Webseite speichern ...". Allerdings ist nun darauf zu achten, nicht die gesamte Arbeitsmappe sondern nur den markierten Bereich über die Option "Auswahl: Bereich" als Webseite zu speichern.
      4. Excel 97:
        In Excel 97 haben Sie leider nicht die Möglichkeit die Arbeitsmappe als HTML-Datei zu speichern. Eine in Excel 97 erstellte Tabelle müssen Sie erst in Word 97 einfügen und dann das Dokument als Datentyp "HTML-Dokument" speichern.
    2. Sie öffnen die gerade erstellte Webseite und kopieren den Quellcode, den Sie über den Menüpunkt »Ansicht -> Quelltext« einsehen können, in die Zwischenablage.
    3. Wechseln Sie wieder in das ursprüngliche Serien-eMail-Dokument und fügen Sie an die gewünschte Stelle den Quelltext für die Tabelle ein.

      Wichtig:
      Zusätzlich zu den bisher verwendeten DvISE Befehlen muss noch der Befehl »@@HTML@@« in das Dokument integriert werden. Weiterhin ist darauf zu achten, dass mit diesem Befehl das gesamte Dokument in ein HTML-Dokument umgewandelt wird und daher auch für das gesamte Dokument die Zeilenumbrüche oder Absätze mit entsprechenden HTML-TAGS (z.B. < br > < p >) durchgeführt werden müssen.

    • David.InfoCenter

Teilen

  • Vorheriger Eintrag Q-100.625 - Wiederholende Versendung der gleichen Benachrichtigung
  • Nächster Eintrag Q-100.628 - Fehler beim Laden der Erweiterung "DVRCPEXT" nach einer Deinstallation
  • PDF

Kategorien

  1. Knowledge Base 6.637
  2. Release Notes 138
  3. Dienste 0
  4. Tipps & Tricks 0
  5. Einstellungen 0
  6. David Administrator 0
  7. Team Client 0
  8. Classic Client 0
  9. App (iOS & Android) 0
  10. Technisches oder Dateisystem oder Archivsystem 0
  11. Anleitungen 0
  12. Tools (Tobit interne Tools als auch externe) 0
  1. Datenschutzerklärung
  2. Kontakt
  3. Impressum
Lexikon, entwickelt von www.viecode.com
Community-Software: WoltLab Suite™