Zugriff per Mail-App (Android) geht nur von extern

  • Hallo,
    nach dem Wechsel von der Fritz!Box zur Bintec be.ip plus funktioniert die Verbindung zum David-Server nur, wenn man nicht im eigenen WLan ist. Ich denke mal, dass ich irgendwo vergessen habe einen Haken bei der Konfiguration der Bintec zu setzen.

    Wer kann hier weiterhelfen?

  • Das Stichwort nach dem du suchst ist "NAT Loopback" oder "Hairpin NAT". Das wird je nach Router anders gehandhabt. Wenn das Gerät die Funktion nicht unterstützt, musst du ggf. im lokalen DNS-Server passende Einträge basteln, um die Adresse, auf die per WLAN-Geräte zugreifen, umzuleiten.


    Den Bintec-Router kenne ich nicht, aber bei der Telekom Digitalisierungsbox (afaik auch Bintec) versteckt sich die Option unter Netzwerk -> NAT -> BRIDGE_0 (bzw. betreffendes Interface) -> Option "Loopback aktiv".

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!