David FX 12: Unbekannter Empfänger bei bestemten Empfänger

  • Hallo...


    ich hab das folgende problem seit tagen und kann keine lösung finden...
    die email adressen in der schule sollen von emb.burkhasdtsdorf.de zu schule-eob.de geändert werden....
    in der domäne habe ich schon die neue email konten konfiguriert...
    und jetzt zur david....
    bei dem ersten benutzer... und das ist die a....@schule-eob.de
    und wo ich ne email schiken wolte an die b...@it-vs.de kamm der fehler Unbekannter Empfänger
    aber wenn ich von der alte adresse "a...@emb.burkhasdtsdorf.de" kommt die emails raus ohne probleme....
    wenn ich email von a...@schule-eob.de an anderen email adressen (z. B.: i...@it-vs.eu, z...@gmx.net, ....) kommt alle an problemmenlos...
    nur an b...@it-vs.eu auch wenn ich ne email da von geschickt habe und vill ich die emailo einfach antworten kommt wieder der fehler Unbekannter Empfänge... obwohl ich von der website die emails schiken kann....


    bitte kann mir jemaden helfen...


    hier ist das komunikation protokol....


    ------ First attempt from a...@schule-eob.de to b...@it-vs.eu ------
    (00000388) New Socket
    RESOLVE MX it-vs.eu <bei die adressen wo die emeils raus gehen steht hier: RESOLVE A smtp.schule-eob.de>
    (00000388) UDP SendTo (26)
    QUERY/QUERY/RD/No Error
    Query Entries : 1
    it-vs.eu
    Answer Entries : 0
    Name Server Entries: 0
    Resource Entries : 0
    (00000388) UDP RecvFrom (63)
    RESPONSE/QUERY/RD/RA/No Error
    Query Entries : 1
    it-vs.eu
    Answer Entries : 1
    it-vs.eu
    mail.it-vs.eu (10)
    Name Server Entries: 0
    Resource Entries : 1
    mail.it-vs.eu
    IP Adr. 85.13.129.65
    (1) Connecting to server 85.13.129.65 on port 25
    (00000388) New Socket
    (00000388) ReUseAddr : 1
    (00000388) OutOfBandDataInline: 1
    (00000388) KeepAlive : 5 minutes
    (00000388) Socket Bound to Port 0
    (00000388) Socket Connected to 85.13.129.65
    (1) Connection established (388)
    (00000388) read (32/0)
    (00000388) Got complete TCP Message (Size=32)
    (1) 220 dd2600.kasserver.com ESMTP
    (1) EHLO [192.168.0.2]
    (1) 250-dd2600.kasserver.com
    (1) 250-PIPELINING
    (1) 250-SIZE 102400000
    (1) 250-VRFY
    (1) 250-ETRN
    (1) 250-STARTTLS
    (1) 250-AUTH PLAIN LOGIN
    (1) 250-AUTH=PLAIN LOGIN
    (1) 250-ENHANCEDSTATUSCODES
    (1) 250-8BITMIME
    (1) 250 DSN
    (1) STARTTLS
    (00000388) read (30/0)
    (00000388) Got complete TCP Message (Size=30)
    (1) 220 2.0.0 Ready to start TLS
    (1) TLS connection established
    (1) EHLO [192.168.0.2]
    (1) 250-dd2600.kasserver.com
    (1) 250-PIPELINING
    (1) 250-SIZE 102400000
    (1) 250-VRFY
    (1) 250-ETRN
    (1) 250-AUTH PLAIN LOGIN
    (1) 250-AUTH=PLAIN LOGIN
    (1) 250-ENHANCEDSTATUSCODES
    (1) 250-8BITMIME
    (1) 250 DSN
    (1) MAIL FROM:<a...@schule-eob.de>
    (00000388) read (14/0)
    (00000388) Got complete TCP Message (Size=14)
    (1) 250 2.1.0 Ok
    (1) RCPT TO:<b...@it-vs.eu>
    (00000388) read (158/0)
    (00000388) Got complete TCP Message (Size=158)
    (1) 550 5.7.1 <b...@it-vs.eu>: Recipient address rejected: temporarily blocked because of previous err
    (1) SMTP Server: Wrong Receiver Name! (b...@it-vs.eu)
    (1) RSET
    (00000388) read (14/0)
    (00000388) Got complete TCP Message (Size=14)
    (1) 250 2.0.0 Ok
    (1) QUIT
    (00000388) read (15/0)
    (00000388) Got complete TCP Message (Size=15)
    (1) 221 2.0.0 Bye
    (1) Mail Transmission aborted

  • der mail Provider hat sich vom google mail zu all-inkl geändert...
    und... dasIT- Service-mensch in Ehrenfriedersdorf schreibt gerade hier.... :-/
    ich bin selber ein Anfänger mit David... mein Kollege hat aufgehört... und jetzt muss ich es selber hinbekommen....

  • ich kann allerding den fehler alleine nicht finden... warum die emails raus gehen wie lange es nicht die b....@it-vs.eu....
    auch an andere emails in it-vs.eu funktioniert...


    was willst du über die Umstände wissen?

  • Das obige Protokoll verät doch schon einiges:
    Diese Empfänger-Adresse ist temporär geblockt wegen aktuell vorhandenem oder vorher aufgetretenem Fehler.


    Es kann helfen, die Sendekonfiguration nicht beim User selbst sondern unter Postman / Datenbanken / sendemethode vorzunehmen.
    Und es sollte beim Postmann (Alles über ... senden) nicht angehakt sein, sondern jede Domain solllte eine eigene Konfiguration bekommen ( *@domainname.de )