David Fx12 Fax-Empfang mit Bintec R1202 (T.30 nicht unterstützt)

  • Hallo Zusammen,


    einer unserer Kunden hat den Umzug seines Server in eine virtuelle Umgebung bevorstehen.

    Bei der Planung ist die ISDN-Karte für den Fax-Empfang jedoch nicht berücksichtigt worden.


    Nun haben wir vorab ein bintec R1202 Gateway angeschafft mit dessen Konfiguration ich betreut bin.

    Nach etlichem hin und her habe ich dann immerhin eine Verbindung zwischen Bintec und David aufbauen können.


    Weitere Recherche half dann auch dabei, andere Probleme zu Lösen.

    So habe ich nun dankend den Eintrag "NOSCRIPTPROCESSING = True" in der INI des Ports.


    Damit funktioniert es jedoch auch nicht.

    Aktuell sieht der Output des Monitors so aus:


    Lasse ich die Anweisung "NOSCRIPTPROCESSING = TRUE" weg, sieht das log anders aus.


    Möglich das ich beim letzten Auszug vorher den Clear vergessen habe.

    Sieht für mich aber erst einmal besser aus, von Fax und Telefon verstehe ich aber ehrlich nicht viel.


    Besteht eine Möglichkeit, die Konfiguration ans laufen zu bringen?

    Bin Dankbar für jede Untersützung.

  • Hallo,


    ist es wirklich nur ein bintec R1202 Gateway? Wenn ja, wird noch die DSP-Erweiterung benötigt. Dann können die LAN-Capi und die ISDN-Ports dazu installiert werden.


    Gruss


    Klaus

  • Ich kann dir die Anleitung als PDF für die Einbindung zukommen lassen,

    einfach melden.

    logo_forum.png
    Bietet seit über fünfzehn Jahren Systemhaus Lösungen für kleine bis mittlere Kunden an.
    Auf meiner Homepage finden Sie Infos zu alle Zertifizierungen und Partnerschaften ;)
    Support Hotline: 07345 23 63 80

  • Mal als Update, die Konfiguration mit dem R1202 haben wir nicht erfolgreich herstellen können.


    In jedem Fall möchte ich stylistics herzlich für die Unterstützung danken.


    Ein Kollege hatte zwischenzeitlich entschieden, den R1202 gegen einen RT1202 auszutauschen.

    So funktioniert es immer hin bei uns auch.


    Nach dem Bereitstellung des neuen Gateway blieb der Protokoll-Fehler dann auch aus.

    Nun stehe ich vor einem anderen Problem, diese hängt aber wohl mit der Dialogic ISDN-Karte zusammen.


    So scheinen die Treiber für diese Karte die CAPI-Verbindungen zu blockieren.

    Zusammen mit dem David-Support werden wir die Tage versuchen, diese aus dem Server zu ziehen, um die Konfiguration dann endlich ans laufen zu bringen.