Doppelter Mailempfang

  • Hallo zusammen,


    seit einigen Wochen erhalten wir E-Mails sporadisch doppelt. Das Problem kann ich nicht auf ein Rollout zurückführen, das trat im letzten Rollout auf und bleibt auch im aktuellen Rollout bestehen. Hier kurz das Verhalten:

    • Gleiche E-Mail wird nach unbestimmter Zeit erneut zugestellt (zwischen einer Minute und 25 Minuten später).
    • E-Mail wird doppelt empfangen, steht auch doppelt im Eingangsprotokoll.
    • Nur sporadisch (konnte ich selbst noch nicht effektiv reproduzieren, passiert maximal zwei Mal am Tag.)
    • Absenderunabhängig
    • Benutzerunabhängig

    Für mich sieht es aus, als ob der Absender die E-Mail wirklich doppelt versendet. Beim prüfen der betroffenen E-Mails konnte ich sehen, dass die Header-Informationen absolut bis ins Detail identisch sind. Sogar das Date-Feld ist gleich.

    Meine Vermutung war daher, dass mir hier das Greylisting einen Streich spielt, das ist aber bei uns noch nie aktiv gewesen (und auch immer noch deaktiviert).


    Hätte noch jemand eine Idee, wo ich nach der Ursache suchen könnte?

    Als letzten Schritt würde ich das PostMan-Modul mal neu installieren, würde ich aber nur ungerne machen... ?(


    Gruß

  • Holt ihr per Grabbing Server ab? Dann prüf zunächst mal, ob beim Provider alles OK ist. Eventuell haben die Probleme und bieten abgeholte Mails erneut an, lässt sich leicht mit einem manuell installierten Thunderbird o. ä. prüfen.


    Falls im Grabbing Server die Funktion "Nachrichten erst nach xx Tagen löschen" aktiviert ist, ggf. mal das Postfach manuell leeren (Webaccess...) und im David die Datenbankdatei[en] \David\Apps\Dvgrab\Code\*.mldb umbenennen.


    Die Header-Auswertung für Rundsendungen ist korrekt konfiguriert (X-Original-To...)?

  • Nein, der PostMan empfängt direkt.

    Ich habe daher die Vermutung, dass der PostMan - aus welchen Gründen auch immer - dem Absender einen Fehler zurück gibt, obwohl die Mail korrekt übertragen worden ist und der Absender es zu einem späteren Zeitpunkt nochmal versucht. Nur kann ich es nicht vernünftig eingrenzen, weil ich das nicht nachstellen kann und deshalb keine Logs von der Absender-Seite habe.


    Hier der Header einer betroffenen Mail von DHL. Ich sehe da nichts Auffälliges.

    Edited 3 times, last by QWERTZ ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!