Vorlage für neue Nachrichten im Admin auf "- Ohne Formatierung -" setzen

  • Hallo zusammen,

    gibt es eine Möglichkeit die Einstellung "- Ohne Formatierung -" zentral für alle Benutzer im David.Administrator zu setzten?

    Diese Option gibt es bei den Clients, aber nicht im in der Admin Oberfläche:


    Oder muss dies ggf. mit einer Konfigurationsdatei vorgegeben werden?

    Gruß Markus

  • Thomas April 24, 2024 at 12:44 PM

    Approved the thread.
  • markiere halt im David Administrator alle Benutzer bei denen das gelten soll, dann:
    Rechtsklick > Eigenschaften > Benutzerdaten > david Client Konfigurieren > Vorlagen > einstellen was gelten soll (das rote X entfernt was aktuell eingestellt ist) > OK > OK > Ziel erreicht

    Wenn das aus irgendeinem Grund nicht im ersten Anlauf klappt setze einmal bei allen die gleiche Vorlage (welche ist egal) und lösche sie erst im zweiten Schritt.

    Nur das Template solltest Du nicht mit auswählen, sondern separat einmal einstellen. Damit sind dann künftige neue Nutzer auch gleich wie gewünscht eingestellt.

  • Danke für die Rückmeldung.

    Wie eingangs erwähnt, würde ich gern die Option "- Ohne Formatierung -" setzen, die zwar direkt am Client gibt, aber scheinbar nicht im David.Administrator:

    Client:


    Admin:


    Eben keine "echte" Vorlage, das geht ja ohne Probleme. Oder übersehe ich etwas?

  • Post by riawie (April 24, 2024 at 3:01 PM).

    This post was deleted by the author themselves: sekunde... (April 24, 2024 at 3:02 PM).
  • o.k. das hatte ich durcheinander. das was ich beschrieb würde nur "- ohne Vorlage" entsprechen.

    Du wolltest ja letztlich den Nachrichtentyp auf nur Text und keine Vorlage umstellen.

    Da müsste ich noch mal prüfen ob sich das im Administrator erreichen lässt.

  • theoretisch müsstest Du das was Du wünscht durch eine Kombination aus dem was ich oben erklärt habe + zusätzlich folgendem erreichen können:

    David Administrator > Benutzer > Rechtsklick > Eigenschaften > Benutzerdaten > david Client Konfigurieren > Editor > erweitert > hier die beiden oberen HTML Optionen ausschalten

    Damit sollte das Standard Format nur Text sein und auch wirken, so lange für den gewünschten Fall keine Vorlage hinterlegt ist.

    Kann ich selbst jetzt aber gerade nicht testen, da ich grad keinen Testnutzer frei hab.

  • Danke für die Mühe, leider führt das nicht zum gewünschten Ergebnis. Im Client steht bei dieser Einstellung über den Admin (Vorlage dort dann leer + die von dir erwähnten Optionen gesetzt) wieder "- Keine Vorlage -" und es kommt beim Antworten auf HTML-Mails zu den Problemen mit der Formatierung.

    Ich verstehe nicht, warum Tobit das im Client und Admin nicht einheitlich macht.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!