David Client friert ein

  • Hallo Zusammen,

    wir haben seit ein paar Wochen das Problem das der David Client einfach einfriert wenn man nicht mit ihm Arbeitet.
    Also man bekommt auch keine Mails bzw. sieht keine neuen Mails. Erst wenn ich in den Mail Client klicke, sehe ich das der Client abgestürzt ist.
    Manchmal schafft er selber das er wieder funktioniert, manchmal muss man ihn aber auch beenden und neu starten.
    Kann mehrmals am Tag passieren.. Halt sobald der Client nicht genutzt wird.

    Das ganze hat mit irgendeinem David Update angefangen... vermute das vorletzte. Kann aber auch ein Zufall sein.

    Wir sind ein Unternehmen mit 120 Arbeitsplätzen und das Problem tritt bei allen Win10 Rechnern auf. David Server und Client sind immer auf dem neuesten Stand. Wir haben unterschiedliche Win10 Build Versionen im Einsatz. Von 1805 - 1909. Betroffen sind sowohl PCs als auch Notebooks.
    Alle von Dell und alle realtiv neu da wir in den letzten 2 Jahren fast alle Rechner getauscht haben. Es sind auch richtige Workstations dabei die
    zum Konstruieren verwendet werden. Also richtig viel Power haben.

    Es hat bei allen auf einmal angefangen. Vorher hatten wir mit David nie Probleme...

    In meinem Fall, ich bin der Supporter, habe ich sogar mein Notebook komplett neu aufgesetzt. Gleiches Problem immer noch.

    Kennt jemand von euch dieses Problem oder hat jemand vielleicht eine Idee woher das kommen könnte?

    Lieben Dank für Eure Hilfe

    Francois

    ps.: ist mein erster Eintrag in diesem Forum.. oder überhaupt in einem Forum :-) .. Bitte seid mir nicht böse wenn ich die Anfrage in einem falschen Bereich gemacht habe :-(


  • Also an den Mails im Eingang kann es nicht liegen .. Da zu viele unterschiedliche user betroffen sind und ich selber an die 50 Mails im Eingang habe ...

    lycra Was meinst du genau mit den NTFS Rechten? Da wurde eigentlich auch nichts verändert, aber ich würde das gerne mal prüfen.

    Danke!

  • Also an den Mails im Eingang kann es nicht liegen .. Da zu viele unterschiedliche user betroffen sind und ich selber an die 50 Mails im Eingang habe ...

    lycra Was meinst du genau mit den NTFS Rechten? Da wurde eigentlich auch nichts verändert, aber ich würde das gerne mal prüfen.

    Danke!

    Das müsste stylistics besser mal erklären..


    DU kannst im David Admin die ganzen Zugriffsrechte einmal zurücksetzen auf Standard. Dann sollte das nicht mehr auftreten, wenn dies der Verursacher für den Fehler ist. Manchmal kommt es eben dazu das die Rechte nicht mehr stimmen, aus welchen Gründen auch immer.

  • Als "Ergänzung". Wir hatten das Problem hier auch, nur allerdings an 2 User-Accounts: Unabhängig vom Rechner (wobei wir die Einstellungen über Profile auch synchronisieren).

    Rechte wäre ein guter Hinweis gewesen, brachte aber keine Besserung.


    Also bleiben nur die Einstellungen des David Clients oder aber Scripte.

    Ich habe also einmal die Einstellungen geändert (David -> Optionen -> Einstellungen -> Aktivierung der "Konventionellen Suche anstatt Datenbank-Suche". Diese alte Funktion hatte ich aus Frust dann aktiviert, den Client neu gestartet. Es ging schon schneller. Um es zu überprüfen, ob es an der SQL Verbindung liegen könnte, die Outdate Funktion dann wieder deaktiviert, Client neu gestartet und schwupps, es blieb schnell. Vermutlich waren es also ungültige Settings, die ich so repariert habe.


    Hoffe es hilft auch anderen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!