Betreffzeile - Leerzeichen werden in Wörter einfügt

  • Guten Morgen,

    wir sind aktuell noch auf David 335.

    Bei uns passiert es immer wieder, dass bei einzelnen empfangenen emails automatisch Leerzeichen in den Betreff eingefügt werden.

    Das hat dann z.B. zur Folge, dass man die so veränderten Wöter nicht mehr in der Suche findet.

    Es betrifft anscheinend nur einzelne Mails. Das dann aber wiederkehrend.

    Wir holen per POP3 ab.

    Schaut man auf dem Mailsserver des Providers nach, dann stimmt dort der Betreff.

    Hat jemand eine Idee?

    Viele Grüße

    Dieter

  • Ich nehme an, Du meinst die Informationen, die man unter Zusatzinfos findet.

    Code
    Subject: =?UTF-8?Q?Reminder=20-=202=20:Reques?==?UTF-8?Q?t=20ID=20252?= =?UTF-8?Q?37=20-=20Your=20XXXXXXX=20Inc?==?UTF-8?Q?orporat?= =?UTF-8?Q?ed=20supplier=20details=20n?==?UTF-8?Q?eed=20to=20b?= =?UTF-8?Q?e=20reviewed/updated?=
    Code
    Subject: =?ISO-8859-1?Q?Wichtige=A0Mitteilung=A0betreffend_Ihrer_Beste?= =?ISO-8859-1?Q?llung-Nr._89213047_u./Referenz:_=A0DS_ONLINE?=
  • Hmm, u.U hat da ein zwischen geschalteter MTA oder aber schon der Sender den Header "verhunzt". Das immer wieder kehrende =?UTF-8?Q? steht eigentlich immer nur am Anfang einer neuen Zeile innerhalb des Subject:
    Du kannst ja dem Support von Tobit mal eine solche Mail zur Verfügung stellen. Helfen wird dir das allerdings mit deiner alten Version dann auch nichts mehr. ;)

    So sähe das richtig aus wenn man sich jetzt ab der zweiten Zeile jeweils am Anfang noch einen TAB dazu denkt.

    Subject: =?UTF-8?Q?Reminder=20-=202=20:Reques?=

    =?UTF-8?Q?t=20ID=20252?=

    =?UTF-8?Q?37=20-=20Your=20XXXXXXX=20Inc?=

    =?UTF-8?Q?orporat?=

    =?UTF-8?Q?ed=20supplier=20details=20n?=

    =?UTF-8?Q?eed=20to=20b?=

    =?UTF-8?Q?e=20reviewed/updated?=

    Edited once, last by Wizzard (November 7, 2022 at 4:08 PM).

  • guck mal nach ob das auch im Reiter Original Nachricht genau so ausschaut. Falls ja ist sicher das es schon vom Provider derart kaputt übermittelt wird.

    Ich würde in dem Fall mal mit dem Provider sprechen was da gegebenenfalls schief läuft.

  • force01 solltest Du dann unbedingt wie von Wizzard beschrieben mal einschalten, denn erst damit ist es wirklich sinnvoll möglich solchen Problemen auf den Grund zu gehen, da dann stets ein Original so wie es ursprünglich vom Postman oder Grabbingserver von außerhalb empfangen wurde aufgehoben wird.
    Anschließend kann man dann bei weiteren solchen Nachrichten nachvollziehen ob das Problem schon von außen so angekommen ist oder ob es tatsächlich vom David Server selbst verursacht wurde.

    In Deinem Fall würde ich allerdings davon ausgehen das der David letztlich alles richtig macht und das eigentliche Problem bereits außerhalb Eures Einflussbereichs entsteht.

  • Ich habe es nun aktiviert.

    *EDIT*

    Den Karteireiter "Original-Nachricht" habe ich trotzdem nicht.

    Ich kann die Opriginalnachricht aber über "Eigenschaften-Parameter-Erweitert" anzeigen.

    Ich vermute, dass die beiden Muster-Emails demnächst nochmal kommen.

    Werde mich dann melden.

    Danke erstmal.

  • Heute ist wieder solch eine email gekommen.


    Subject in den Zusatzinfos (ohne Zeilenumbrüche)

    Code
    Subject: =?UTF-8?Q?Reminder=20-=203=20:Reques?==?UTF-8?Q?t=20ID=20252?= =?UTF-8?Q?37=20-=20Your=20XXXXXX=20Inc?==?UTF-8?Q?orporat?= =?UTF-8?Q?ed=20supplier=20details=20n?==?UTF-8?Q?eed=20to=20b?= =?UTF-8?Q?e=20reviewed/updated?=


    Subject in der Original-Nachricht (mit Zeilenumbrüchen):

    Subject: =?UTF-8?Q?Reminder=20-=203=20:Reques?==?UTF-8?Q?t=20ID=20252?= =?UTF-8?Q?37=20-=20Your=20XXXXXX=20Inc?==?UTF-8?Q?orporat?= =?UTF-8?Q?ed=20supplier=20details=20n?==?UTF-8?Q?eed=20to=20b?= =?UTF-8?Q?e=20reviewed/updated?=


    Subject beim Provider - SmarterMail:

    Das bedeutet also, dass zwischen Provider und David irgendetwas mit dem Betreff geschieht.

  • Zeilenumbrüche spielen nach RFC Standard keine Rolle und werden von David augenscheinlich auch korrekt umgesetzt.

    Die Leerzeichen welche Dich stören sind ja bereits im original Subject enthalten:

    Die beiden Gelb markierten Stellen im original Subject gehören da schlicht nicht hin.
    Die Frage ist nur ob sie vom Absender stammen oder ob sie auf dem Weg von ihm zum POP3 Postfach Deiner Providers dort hin gelangen.
    Dazu wäre es natürlich interessant zu wissen ob der Absender diese Nachrichten immer so schickt, oder nur ab und an.

  • Es handelt sich bei beiden emails um Erinnerungen von US-Firmen.

    Anscheinend betrifft es nur diese beiden Absender.

    Und dabei auch nur diese Erinnerungen.

    Andere emails von denen werden sauber dargestellt.

    Da diese beiden emails aber sehr oft versendet wurden, hat mich das schon sehr genervt.

    Ich mache jetzt aber einen Deckel auf das Thema und warte, ob es bei anderen emails nochmal auffällt.

    Vielen Dank für Eure Unterstützung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!