Read message failed / write message failed

  • Hallo,


    leider ruft unser David-Server die E-Mails nicht mehr vernünftig ab. Ich habe eine DEBUG Datei angelegt, um nachzuschauen, wo das Problem ist:

    Ich habe schon Probiert den IN Ordner zu leeren und nach jeder Datei den Grabbing-Server neuzustarten.



    Die Dateien im IN-Ordner haben nur folgendes drin stehen:


    X-DVGRABFORWARDTYPE: 1


    Sonst sind Sie leer.


    Ich habe ebenfalls versucht die letzte E-Mail zu löschen, seitdem nichts mehr abgerufen wurde und der Fehler aufgetreten ist, vergeblich.


    Vielleicht hat einer ja eine Idee.




    Das ist die Ausgabe (leider kann ich nicht sehen wo das write und lese Problem ist - also welche Datei)


    (2) RETR 33166

    (2) -ERR Disconnected for inactivity.

    (2) RETR 33167

    (00001312) Write failed:

    (2) Read Message failed

    (2) QUIT

    (00001312) Write failed:

    Poll Mailboxes (2)

    Resume Thread (1) for E_MAIL_ADRESSE (IP)

    Resume Thread (2) for E_MAIL_ADRESSE2 (IP)

    Pop3 1 Thread active

    Pop3 1 Thread: poll Mailbox E_MAIL_ADRESSE (IP)

    (1) Connecting to server IP

    (00001312) New Socket

    (00001312) ReUseAddr : 1

    (00001312) OutOfBandDataInline: 1

    (00001312) KeepAlive : 5 minutes

    (00001312) Socket Bound to Port 0

    Pop3 2 Thread active

    Pop3 2 Thread: poll Mailbox E_MAIL_ADRESSE2 (IP)

    (2) Connecting to server IP

    (00001264) New Socket

    (00001264) ReUseAddr : 1

    (00001264) OutOfBandDataInline: 1

    (00001264) KeepAlive : 5 minutes

    (00001264) Socket Bound to Port 0

    (00001312) Socket Connected to IP

    (00001264) Socket Connected to IP

    (1) +OK server ready

    (1) USER E_MAIL_ADRESSE

    (2) +OK server ready

    (2) USER E_MAIL_ADRESSE2

    (1) +OK

    (2) +OK

    (2) +OK Logged in.

    (2) STAT

    (1) +OK Logged in.

    (1) STAT

    (1) +OK 6494 1764541206

    (1) Open Messagelist file (\\domain.local\david\apps\dvgrab\code\I0145EFA.lst)

    (1) LIST

    (1) +OK 6494 messages:

    (2) +OK 33205 13367712553

    (2) Open Messagelist file (\\domain.local\david\apps\dvgrab\code\I1F70263.lst)

    (2) LIST

    (1) UIDL 1

    (2) +OK 33205 messages:

    (1) +OK 1 00000001644ce99f

    (1) UIDL

    (1) +OK

    (2) UIDL 1

    (2) +OK 1 00000001644ce415

    (2) UIDL

    (2) +OK

    (1) QUIT

    (1) +OK Logging out.

  • Thomas

    Approved the thread.
  • Ich habe eine neue E-Mail hinzugefügt, da kommen die E-Mails alle an. Nur bei der bestehenden nicht (ein neuanlegen hat auch nichts gebracht). Denke daher Firewall nicht...

  • Hallo,

    ich hatte das auch schon öfter bei einem Kunden. Dort war es eine Mail beim Provider, die fehlerhaft o.ä. war. Ich hab dann mit dem Kunden direkt beim Provider die sicher unbenötigten Mails (Spam, Werbung, etc.) gelöscht und schon kamen auch die Mails wieder an.


    VG
    ag1

  • Hey,


    ebenfalls gemacht gerade, gleicher Fehler...

    Es ist so blöd das ich nicht sehen kann was nicht gelesen bzw geschrieben wird..

  • Normaler Weise kann man das schon sehen,
    Einfach im globalen Eingangslogbuch nachgucken welche Mail zuletzt im jeweiligen Postfach empfangen wurde, die nächste Mail in chronologischer Reihenfolge ist das dann eigentlich auch.
    Wir hatten das auch noch nie bei einer legitimen Mail, das hat immer Mails betroffen welche man eh nicht haben wollte. kommt aber insgesamt zum Glück sehr selten vor.

  • Habe ich bereits gemacht, leider kommen E-Mails jetzt an werden aber als "Spam indentifiziert" und sind leer, und mit einem * als absender gekennzeichnet.

  • Funktioniert wieder, warum auch immer.


    Kennt jemand ein Script, um doppelte E-Mail löschen zu lassen?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!