Outllok 2019 mit David per EAS anbinden

  • Hallo,


    ich würde gerne Outlook 2019 mit David per EAS anbinden. Aber der bescheuerte Outllok Wizard scheitert schon beim Kennwort.

    Wo mach mit Outlook 2013 noch schön alles per Hand ausfüllen / angebene konnte, blockt mich nun der blöde Autodiscover.


    Wie richtet Ihr das denn ein?

    Über die Systemsteuerung Mail ?


    Gruß, Herry

  • Ich hatte OL 2019 noch nicht in den Fingern, aber ein Versuch wäre es, absichtlich eine falsche Domain einzugeben (test@kunde.invalid), damit Autodiscover nichts findet. Oft kommt dann anschließend eine Oberfläche, in der man alles manuell eintragen kann. Da dann natürlich nicht vergessen, auch die Mailadresse wieder zu korrigieren. ;-)


    Interessant fände ich es aber auch, Autodiscover korrekt zu konfigurieren. Praktisch bei Unternehmen, die oft neue Mitarbeiter haben, deren Schlaufones per EAS angebunden werden. Wenn der Mailversand über einen Provider läuft, scheint es dafür aber leider keine Lösung zu geben.

  • OK, hab's gerade mal mit O365 probiert, müsste ja identisch sein mit 2019 - in der Tat würgt einen der Assistent immer ab, obwohl man "Konto manuell einrichten" aktiviert. Mit falscher Domain geht's gar nicht erst weiter.

    Vielleicht hilft dir das hier: https://docs.microsoft.com/en-…2010/cc511507(v=office.14) - im Abschnitt "Using Autodiscover locally" ist beschrieben, dass man per Registry-Eingriff dem Client lokal eine XML-Datei unterjubeln kann.

    Über die Systemsteuerung zu gehen wird nichts bringen, da landet man spätestens bei "Konto hinzufügen" wieder bei dem selben dusseligen Assistenten.

  • Ich hatte OL 2019 noch nicht in den Fingern, aber ein Versuch wäre es, absichtlich eine falsche Domain einzugeben (test@kunde.invalid), damit Autodiscover nichts findet. Oft kommt dann anschließend eine Oberfläche, in der man alles manuell eintragen kann. Da dann natürlich nicht vergessen, auch die Mailadresse wieder zu korrigieren. ;-)


    Interessant fände ich es aber auch, Autodiscover korrekt zu konfigurieren. Praktisch bei Unternehmen, die oft neue Mitarbeiter haben, deren Schlaufones per EAS angebunden werden. Wenn der Mailversand über einen Provider läuft, scheint es dafür aber leider keine Lösung zu geben.

    Du kommst an dem blöden Autodiscover nicht vorbei. Wenn man eine falsche Domäne angibt, beginnt der Prozess von vorne.

  • Beitrag von complusit ()

    Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: falsches Posting ().