Die Nachricht konnte nicht versendet werden!

  • Hallo,


    ich brauch mal euer gesammeltes Schwarmwissen...

    Bei einem unserer Kunden tritt an einem (externen) PC folgendes problem auf:

    Dieses Problem tritt nur mit einem spezifischen User an dem PC auf und auch nur an diesem einen PC.

    An einem anderen (auch externen) PC kann der User ganz normal Nachrichten versenden.

    Die üblichen Problemlöser wie Client neu installieren, Server neu starten usw. habe ich schon versucht...

    Hat hierzu jemand Ideen?


    verzweifelte Grüße


    Thomas

  • Thomas Mixa

    Changed the title of the thread from “Die Nachricht konnte nicht versendetwerden!” to “Die Nachricht konnte nicht versendet werden!”.
  • Ich hatte den Fehler bisher in zwei Fällen:


    Bei dem betreffenden User fehlte das "Temp"-Verzeichnis auf dem Server, also \Archive\User\<userid>\temp - dazu würde aber nicht passen, dass das Problem nur auf einem PC auftritt.


    Oder


    Die Rechte unter DAVID\APPS stimmen nicht, insbesondere die Rechte aller David-User auf \David\apps\faxware\out\api - das wäre dann allerdings ebenfalls PC-unabhängig.


    Prüf' mal lokal, ob alle temporären Verzeichnisse am PC korrekt zugewiesen und auch beschreibbar sind. Ansonsten hilft ggf. nur der Holzhammer: Client deinstallieren und manuell alle restlichen Tobit-Einträge aus der Registry löschen, und wenn das auch nicht reicht, das lokale Userprofil löschen und komplett neu aufbauen lassen. Vorher Datensicherung nicht vergessen. ;)


    Btw: Was heißt in diesem Zusammenhang "Externer PC"? Via VPN verbunden, aber Domänen-Mitglied? Oder direkt via David-Client angebunden...?

  • Ich habe das gleiche Problem hier auch bei einem David Nutzer, da der bei uns allerdings gerade keine Mails verschicken muss / soll hatte ich das erst mal nicht weiter beachtet und auf die "muss mal geprüft werden Liste" gelegt ;)

    Bei diesem einen Nutzer handelt es sich in meinem Fall um eine vor einiger Zeit ausgeschiedene Aushilfe welche nun für eine Woche wieder aktiviert wurde.
    Seine sämtlichen Archive existierten auf dem Server noch und so wurde der Benutzer vom David Server wieder reaktiviert und seinen bisherigen Archiven wieder zugeordnet.

    In dem Fall ist aber nur dieser eine Benutzer betroffen, das allerdings unabhängig davon an welchem Rechner er sich anmeldet.

    Andere Benutzer am gleichen Rechner haben das Problem nicht.

    Die Rechte des Benutzers auf seinen David Ordner und alle Unterordner davon habe ich geprüft, die scheinen allesamt o.k. zu sein, es gibt dort auch das Verzeichnis \Archive\User\<userid>\temp und der Benutzer kann dort auch Dateien anlegen und löschen.

    Der Benutzer kann ansonsten problemlos Dateien im David ablegen und im Rahmen seiner zugewiesenen Rechte auch ändern, er kann nur nichts senden.

    Da es bei dem betreffenden Nutzer im Grunde recht einfach ist und er kaum Daten im David liegen hat würde ich hier jetzt im Grunde dazu tendieren den einfach mal im David vollständig zu löschen und vollständig neu anzulegen.

    Allerdings bin ich auch irgendwie neugierig und frage mich ob man das auch anderes reparieren kann ;)

    Der Hinweis von nordtech darauf das alle Nutzer Rechte am Ordner \David\apps\faxware\out\api brauchen haben mich allerdings auf die Lösung des Problems gebracht. Denn auf den Ordner haben alle David Nutzer einzig über die lokale Sicherheitsgruppe DVG-SERVERNAME Zugriff, deren Mitglieder sie dazu sein müssen. Nach dem ich den fraglichen Benutzer welcher kein Mitglied der Gruppe mehr war wieder dieser Gruppe hinzugefügt hatte, ihn einmal vom Client PC ab und wieder angemeldet und dann dort den David Client gestartet habe kann er nun auch wieder an beiden von diesem Nutzer genutzten PCs aus Mails versenden.

    Danke nordtech (y)

    Keine Ahnung ob diese Erkenntnis auch Thomas Mixa hilft, aber vielleicht macht es ja Sinn mal in der Richtung zu gucken?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!