Problem beim Versand | Fehlermeldung | does not support SMTPUTF8

  • Hi zusammen,

    wir bekommen bei einem unserer Kunden seit ca. 2 Tagen (anscheint nach dem Update auf das neuste Rollout),

    immer die Fehlermeldung:

    ----- Transcript of session follows -----

    550 5.6.7 <>... does not support SMTPUTF8

    501 5.6.0 Data format error

    Die Fehler Mail kommt bei einem Großteil aller Mails zurück und wird natürlich nicht zugestellt.

    Hat jemand von euch eine Idee - gibt es Probleme mit dem letzten Rollout?

    Danke und Gruß

  • Hallo, an dem Problem war ich heute auch seit kurz vor Elf dran. Es ist leider ein Fehler im Tobit Update. Geholfen hat das uninstall 233 auszuführen. Findest sich im Unterordner ZBackup von David. Ich habe bei diesem Kunden dann auch erst einmal automatische Updates ausgeschaltet. Denke das tritt nur bei bestimmten Providern, bzw. deren Email-Systeme auf. Hier war es ein Nemesis 8.15.2 laut Komm. Protokoll,

    Edited once, last by Toschwil: Ordnerangabe ergänzt (October 17, 2022 at 3:13 PM).

  • Bei dem betreffenden Kunden wird nicht direkt, sondern über Provider / Smarthost versendet. Denke die wenigsten werden den Tobit David tatsächlich als "echten" Emailserver mit richtiger Anbindung verwenden.

  • Das Ganze scheint mit der Korrektur am Postman zusammenzuhängen wegen der Umlaute im Domainnamen. Wenn der Provider Server bei der Begrüßung die enhancedstatuscodes und SMTPUTF8 anbietet, nutzt der Postman das jetzt anscheinend. Beim Weiterleiten meint der Provider MTA dann das ungefiltert auch an den Empfänger MTA weitergeben zu können obwohl der das gar nicht anbietet/beherrscht. Ist also eher ein "Problem" des Providers.

    Edited once, last by Wizzard (October 19, 2022 at 9:24 AM).

  • Ich hatte vorab noch probiert nur die beiden Dateien (Postman und dvgrab) solo auszutauschen, da diese noch extra gesichert wurden. Das reichte aber nicht aus, der Fehler war noch da. Nur Postman.exe löst also das Problem nicht !

  • Wäre interessant zu wissen, ob man in einer Ini einen Eintrag machen könnte, um das „alte“ Verhalten zu erzwingen, damit würde man sich das Rückspielen sparen können.

  • Bin sicher, das das nicht der Fall war, denn die Versionnummern waren anders und hinterher auch identisch mit den Nummern nach der Deinstalltion. Gehe davon aus, das der Servicelayer auch eine Rolle spielt. Aber warten wir mal ab, ob von Tobit was kommt. Mich wundert nur, dass es wenige Meldungen bisher gibt.

  • Bin hier grad völlig genervt. Bin davon ausgegangen das Tobit das Problem inzwischen behoben hat. Mein Postman hat die Version 0639 und bei mir gibt es immer noch diese Fehlermeldungen:

    "... does not support SMTPUTF8"

    Gibt es jetzt einen Hotfix, ich habe nichts gesehen bisher !?

  • welches fehlerhafte Rollout?

    Der David verhält sich RFC Konform und unterstützt seit dem aktuellen Rollout endlich auch SMTPUTF8, welches seit Februar 2012 als RFC 6531 standardisiert wurde.
    Womit der Teil der Systeme welche das noch nicht unterstützen wieder ein bisschen kleiner geworden ist und man nun endlich auch mit internationalen Partnern - insbesondere der östlichen Hemisphäre - gescheit eMails austauschen kann

    Einzelne Provider hierzulande haben immer noch veraltete MTAs oder solche mit veralteten Konfigurationen am Start, weswegen Mails dort nicht korrekt weiterbefördert werden.

    Das Problem welches hier beschrieben wird liegt nicht am David, sondern bei dem jeweiligen Provider welcher die Mail auf dem Weg zum Ziel nicht korrekt weiterleiten kann.

    David liefert die Mails überhaupt nur dann unter Nutzung von SMTPUTF8 aus wenn der eigene Provider - oder der bei welchem die jeweilige eMail eingeliefert wird - das auch anbietet bzw. unterstützt.

    Der hier von einigen ersehnte Hotfix würde bedeuten die Funktionalität wieder abzuschalten.

    Sorry, aber hier wird am falschen Platz nach einem Hebel gesucht.

  • Hi,

    habe Info von Tobit und eine neue Postman.exe bekommen. Version640

    Als Workaround hatte ich das Rollout 401 wieder installiert.

    Datei liegt unter ...david\Updates\david-rollout-401 -> Einfach auf Installieren gehen.

    Nach dem Update auf die 401 wurde aber die Postman(639) Datei nicht verändert. Ich habe dann den Postman Dienst gestoppt und die beiden Datei Postman.exe und Postman.res aus dem Pfad:

    Z$BACKUP\David.233\David\APPS\postman\code in den Pfad ....david\Apps\Postman\Code (alte Dateien vorher umbenennen) kopiert.

    Danach habe ich den Postman Dienst wieder gestartet. Im David Administrator -> System->Protokolle und Infos-> Versions Informationen habe ich dann gesehen, dass die Postman Version die 624 war.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!