Outlook 2016 EAS an Tobit

  • Hab das gerade getestet:


    Systemsteuerung -> Mail -> eMail -> Neu
    Manuelle Konfiguration oder zusätzliche Servertypen
    Exchange ActiveSync -> Felder ausfüllen -> fertig.


    Outlook gestartet -> klappt.

    Naja, gut, aber leider noch viel zu ungenau. Alles geht, jedoch Felder ausfüllen???? Was muss ich denn bei den Feldern ausfüllen. Ich habe eine statische IP (XYZ.XZY.XZY.XZY.), wie kann ich den SSL Zertifikat dafür erstellen? Und was muss ich eintragen bei der domain name eintragen bei statischer ip???

  • 123 Ein ssl Zertifikat sollte vorhanden sein, ohne ist schon grob fahrlässig. Du findest hier im Forum Anleitung wie man über Lets Encrypt eins beziehen kann, und wie man eins kaufen kann.


    Zugriff über IMAP läuft über den Dienst: Mail Access, dieser muss gestarte sein, und der Port 143 (unverschlüsselt), oder 995 (Verschlüssel) sollte von erreichbar sein.

    Der Versand läuft über den PostMan Port 25. Zur Abmeldung werden die Remote Access Daten des Users verwendet.


    Bietet seit über zehn Jahren Systemhaus Lösungen für kleine bis mittlere Kunden an.
    Auf meiner Homepage finden Sie alle Zertifizierungen und Partnerschaften ;)

  • Und was muss ich eintragen bei der domain name eintragen bei statischer ip???

    Das funktioniert nicht, man kann kein Zertifikat auf eine IP Adresse legen.


    Du müsstset dir eine subdomain einrichten. Bspw ist dein Email provider domain.de und du erstellst dir dann bspw mail.domain.de


    Dieser subdomain stellst du einen A-Record auf deine feste IP vom Server.


    Dann kannst du für mail.domain.de ein SSL Zertifikat kaufen oder aber wie hier im Frum beschrieben umsonst (mit bisschen mehraufwand) Lets encrypt zum laufen bringen.


    Dann funktioniert das auch reibungslos mit Outlook 2016

  • 123 Ein ssl Zertifikat sollte vorhanden sein, ohne ist schon grob fahrlässig. Du findest hier im Forum Anleitung wie man über Lets Encrypt eins beziehen kann, und wie man eins kaufen kann.


    Zugriff über IMAP läuft über den Dienst: Mail Access, dieser muss gestarte sein, und der Port 143 (unverschlüsselt), oder 995 (Verschlüssel) sollte von erreichbar sein.

    Der Versand läuft über den PostMan Port 25. Zur Abmeldung werden die Remote Access Daten des Users verwendet.

    Ja, aber testweise würde ich mal ohne SSL versuchen. Und ich habe jetzt bei Thunderbird (weil Outlook 2016 autodiscovery hat) eingestellt und es geht nicht.


    Bitte sagen, wie es möglich mit statischer IP per Imap zu verbinden oder geht es nicht ohne ssl (nur testweise meine ich)






    Ich sage dir meine Einstellungen:

    Ihr Name: Der Name wie im remote Access (keine Sonderzeichen)

    E-Mail: Die E-Mail von diesem Konto

    Passwort: Passwort von der EMail und remote access (beide haben gleiches passwort, keine sonderzeichen)



    IMAP:-->

    Server Adresse: Statische IP ohne Imap oder sonstige prefixe. (123.123.123.123)

    Port: 143

    SSL: Keine Verbindgung....

    Authenzieferung: Passwort, Normal

    ------------------------------------------------------------------------------------------------------------------------------------------------------

    SMTP:-->

    Server Adresse: Statische IP ohne Imap oder sonstige prefixe. (123.123.123.123)

    Port: 587

    SSL: Keine Verbindgung....

    Authenzieferung: Passwort, Normal

    ------------------------------------------------------------------------------------------------------------------------------------------------------

    Benutzername-->
    Posteingangsserver: Habe hier E-Mail und Benutzername schon probiert

    Postausgansserver: Habe hier E-Mail und Benutzername schon probiert