Neues David Rollout 282

  • Moin,

    ich habe immer wieder das Problem, dass nach einem automatisch installierten Rollout Dienste hängen.

    Betroffen sind meist die Webbox, der Grabbing-Server und insbesondere die TLDs.

    In der Regel läuft der Dienst, funktioniert aber nicht. Ein Neustart des einzelnen Dienstes behebt das Problem.

    Bei jedem Kunden ist meist nur ein Dienst betroffen, dieser aber dann öfters und immer der gleiche Dienst.

    Ich habe inzwischen bei einigen Kunden Scripts laufen, die den betroffenen Dienst morgens automatisch neu starten.


    Jörg.

  • Also wir haben ständig Probleme nach den Updates. Wir setzen David in der aktuellen Version mit den Scripten von KH (KH Anrufbeantworter) ein. Bei einigen Updates (zuletzt beim Rollout 282) kommt es vor, dass wir anschließend telefonisch nicht mehr erreichbar sind. Das Tobit Fax nimmt dann auf allen Leitungen ab, oder es kommt sofort ein Besetztzeichen.

    Ich habe nun das letzte Rollout rückgängig gemacht und alles läuft wieder. Ich werde keine Rollouts mehr installieren. Dieses ständige rumprobieren kann ich mir nicht leisten.

  • Hallo,


    mit unseren Scripten hat das sicher nichts zu tun. Diese laufen bei uns ohne irgendwelche Anpassungen immer einwandfrei weiter.

    Melde Dich, damit wir prüfen, woran es evtl. liegen könnte.


    Gruss


    Klaus

  • wir hatten heute Morgen nach dem RO das Problem, das wird nicht mehr auf die WEB Box kamen ...

    Server neu gestartet und es lief wieder ...

    Ich hatte Probleme mit dem Dienst wenn er zu schnelle gestartet wurde, dann konnte er

    die wbcert.pem nicht finden und daher lief der Dienst nicht.

    Nach dem ich den Dienst auf verzögerten Start umgestellt hab passte das wieder.


    Zugegeben waren meist Dicke Lenovo Server mit PCIe SSDs / oder SAS-SSD RAID ;)


    Bietet seit über zehn Jahren Systemhaus Lösungen für kleine bis mittlere Kunden an.
    Auf meiner Homepage finden Sie alle Zertifizierungen und Partnerschaften ;)