David Fax mal geht's mal nicht

  • Moin Moin!


    Ich habe bei einem meiner Kunden, ein Problem mit dem David Fax.


    Nachdem ich den Fritz!Card USB im Verdacht hatte, das die Faxe nicht mehr raus gehen und auch nicht mehr ankommen, habe ich diesen gegen ein Primux USB ausgetauscht.


    Dabei durfte ich leider feststellen, das der SEH myUTN 50a diesen nicht an die VM durchreichen kann.
    Mit dem USBRedirector gab es ebenfalls schwierigkeiten, wesshalb ich das ganze jetzt mit RemoteCAPI gelöst habe, allerdings bricht hier anscheinend auch ab und an die Verbindung ab.

    Firewall und AV sind ausgeschlossen.


    Der Kunde besitzt also einen Physikalischen Host mit HyperV und der David Server läuft als VM.


    Als Telefonanlage werkelt eine Auerswald COMmander 6000 (SIP-Trunk der Telekom).


    Fax über ein analoges Fax geht sowohl ein als auch ausgehend.


    Als Router sitzt ein LANCOM 1781VA.


    Hat von euch vielleicht jemand eine Idee?

  • Hallo,

    also das mal ein SEH myUTN 50a nicht funktioniert seltsam.

    Da hab ich bisher immer super Erfahrungen gemacht.


    Versuch doch mal die Geschwindigkeit fürs Fax zu drosseln.

    Bricht eingehend immer ab oder ausgehend oder ist das beides "Wurscht"?

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Ich meine, das ich das schon einmal Probeweise in die ini geschrieben hatte, ohne sonderlichen Erfolg.


    Nach einem erneutem Test, kommt immer noch der Fehler 0x3302, teilweise auch andere Fehlermeldungen.

    UTN ist auf der neuesten version, ich weiß jetzt leider gerade nicht mehr, welche Meldung er brachte, da stand das er das Gerät nicht einbinden kann.


    Bin auch erst die Tage wieder vor Ort.

  • Wir haben auch eine Primux USB-Karte an den physischen Server angeschlossen und anschließend über die Remote CAPI von Primux in der David-VM eingebunden.

    Ab und zu kommt es vor, dass der TLD-Port in David die Verbindung verliert, obwohl der CAPI-Treiber die Verbindung herstellen kann. Da hat bis jetzt ein Neustart des Servers und der VM geholfen.

  • Denke nicht das es der Server ist,

    wenn dann die Capi Verb. ist das Primux X VoIP Capi ?


    oder der Capi Treiber von Tobit der dabei ist ?

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Hätte noch einen 2 Kanal Gerdes VoIP 2SIP USB Dongle übrig.

    Vielleicht kannst du den gebrauchen...

    beim Kunden funktionierte das ganze nicht in verb. mit Windows 2008R2 und CapiFax Anwendung.

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • leider ja.

    Musst beim Kunden auch wieder von Gerdes Primus SIP wieder zurück auf Lancom Lancapi.

    Lag aber glaube ich am W2K8R2.


    Mein Tobit Fax nicht, macht die TK.

    Mal testweise umstellen..

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Hast Du es mal mit einer Remote-TLD auf der physikalischen Maschine versucht?


    Ich hatte das früher ohne Probleme am Laufen bis ich dann irgendwann auf die Gerdes RemoteCAPI umgestellt habe, mit der ich aktuell ja auch Probleme habe.


    So richtig Spaß macht der Faxempfang mit David momentan irgendwie nicht.


    Jörg.

  • Remote TLD haben wir seit Jahren problemlos in Nutzung, das fuktioniert selbst jetzt wo die remote TLDs weiterhin auf Windows Server 2008 R2 laufen und der David Server seit einiger Zeit auf Windows Server 2016 immer noch reibungslos.

    Wenn ich so eure Berichte zu den Problemen mit verschiedenen Remote und LAN CAPI Anbindungen lese bin ich ja echt gespannt was das gibt wenn wir hier im Herbst die Umstellung auf all IP und eine Anbindung des David Servers via XCAPI machen...

  • Moin!
    Sorry für die lange Pause...


    Bin jetzt beim Kunden vor Ort und habe das Primux USB wieder an den MyUTN angeschlossen und bekomme dann beim aktivieren die Fehlermeldung:


    Isochronous USB Devices are not supported (30).


    Aktuell habe ich auch das Problem, das ich den Faxport nicht mehr löschen kann, ich habe aus Versehen vor ein paar Tagen ein Duplikat von dem Port erstellt und habe seitdem dieses Problem, das ich beide Ports nicht mehr löschen kann..

  • Aktuelles Firmware auf dem Gerät drauf und auch Software Aktuell?

    Bei mir ist es UTN Manager: 3.1.18

    Gerät:

    Software 14.4.3

    Firmware 321.20


    Glaube jedoch das Isochronous nicht supported wird.

    benötigt wird: myUTN-2500

    Tobit FX12 auf W2016 an VMWare ESXI6.5 Essentials,
    ActiveSync über Sophos SG210 /Reverse Proxy(WAF) - SMTP Proxy TLS

  • Moin!
    Das ist ärgerlich...
    Der Kunde hatte das Gerät zwar eigentlich nur für DATEV gekauft, allerdings hätte es sich ja angeboten, den zweiten Port dafür zu nutzen..

    Dann werde ich es wie früher wohl noch einmal mit dem USBRedirector probieren..

    Ich hatte gestern Abend noch Kontakt mit dem Support von Tobit und dort hatte man mir auch den Vorschlag gebracht unter David\Install die Setup.exe auszuführen und zu probieren damit die Ports zu löschen, was wunderbar funktioniert hat.

    Morgen bin ich wieder beim Kunden und werde den Primux mal wieder an den HyperV Host hängen..

    Danke für eure Hilfe bis jetzt!

    Hätte nicht gedacht, das man so viel support bekommt und vor allem so schnell, spitze!! :thumbsup: