Posts by starfox

    Hallo, nach einem Server-Crash haben wir David nun auf Windows Server 2003R2 laufen. (vorher wars Server 2000)
    David läuft nach der Rücksicherung problemlos, nur mit einer Ausnahme:


    Manchmal hat ein Fax eine leere Seite. (und zwar wenn der User auf dem FAXWARE-Drucker druckt und dann
    das Fax abändert. z.B. den Radiergummi benutzt) Allerdings nur manchmal. Bearbeitet er das Fax nicht,
    funktioniert dagegen das Faxen immer perfekt.


    In der Knowledgebase bin ich auf Q-109.044 gestossen. Da steht dass das SP2 vom Server 2003 das Problem
    sein könnte. Nun können wir das SP2 leider nicht deinstallieren, da das SP2 auf der Installations-CD integriert war.


    Hat jemand einen Rat für mich? (Die Tobit-Hotline scheint nicht so richtig zu wissen was zu tun ist)


    PS: Achja, Virenscanner ist aus! ;)

    Was ich seltsam finde, dass das Phänomen schon mal für mehrere Monate pausiert.


    Gibt es eigentlich eine Möglichkeit, die betroffenen Nachrichten in einem großen Archive zu finden?


    Thomas

    Hi tommy1,


    interessanterweise lief bei uns das letzte halbe Jahr auch alles perfekt mit David und jetzt sind auch wieder ein paar Inhalte verschwunden. Meine Vermutung ist ja, dass da noch ein (?) Fehler im David steckt. Aber das will ja keiner wissen.


    Leider (?) hab ich inzwischen schon einige Erfahrungen mit Wiederherstellen von leeren eMails, also hier ein paar Tips:

    • Ich denke zuerst sollte man überprüfen ob die Datei wirklich verschwunden ist. Dazu die eMail markieren und Aktionen->Eigenschaften wählen. Im Eigenschaften-Fenster kann man das Aktenordner-Symbol anklicken und dann wird der Dateiname im Filesystem angezeigt. Dann Ordner anklicken und den Menüpunkt "im explorer anzeigen" wählen. Gibt es diesen Dateinamen nicht, hat ihn David wahrscheinlich gelöscht. (So ist das bei uns immer)
    • Wurde die eMail verschoben und hat dann irgendwann keinen Inhalt mehr, kann man im Quellverzeichnis schauen (also meist das EINGANG- Verzeichnis des Users) und dort wird man die Dateien wahrscheinlich noch finden. Der Dateiname kann sich beim Verschieben ändern, aber man kann nach Dateien mit selben Datum/Urzeit wie die eMail ohne Inhalt suchen! Endungen 001/0tx sind für die eMail und $00 $01 usw. für die Anhänge. Sind die Dateien dort nicht mehr, kann man sie über euer Backupprogramm wiederherstellen. Oder man nutzt die Novell-Wiederherstellung oder unter Windows das mit der Schattenkopie.
    • ACHTUNG! Vorsicht mit dem Rücksichern! Immer nur die einzelnen Dateien die identifizert wurden, zurücksichern. Sichert man das ganze Verzeichnis in ein anderes David-Verzeichnis zurück, wird das nicht so angezeigt wie erwartet. Dringende Empfehlung deswegen: Wenn man ganze Verzeichnisse zurücksichert, dann immer in das Original-Verzeichnis. Nochmal ACHTUNG: Bevor man in das Original-Verzeichnis zurücksichert, sollte man dessen Inhalt mit dem David wegkopieren. Zumindest die neu dazugekommenen Dateien. Denn sonst wird die archiv.dat auf den alten Stand gebracht und die neuen eMails sind nicht sichtbar.
    • Hat man im Eingang bzw. Ausgang nichts gefunden kann man noch schauen ob die eMail an mehrere User geschickt wurde. Bei uns verschwinden Inhalte in 99% der Fälle wenn eine eMail an mehrere Empfänger geschickt wurde. Im Verzeichnis des anderen Users ist der Inhalt dann meist vorhanden. Dort kann man wieder wie oben beschrieben die Dateinamen ausfindig machen.
    • Um den Inhalt nun wiederherzustellen kopiert man die über das Datum identifizierten Dateien in das Verzeichnis wo sie fehlen und ändert die Dateinamen um. Achtung, unbedingt alle Dateien kopieren, sonst löscht David wieder rum!
    • Nun müsste der Inhalt wieder da sein. Jetzt dringend einen kräftigen Schluck Kaffee zu sich nehmen und hoffen dass der Inhalt nach der Bereinigung noch da ist.

    Wenn ihr auch tolle Tips zum Wiederherstellen habt, schreibt die doch mal.


    VG,
    Starfox

    Hallo, bei "unserem" David V10 ist es so, dass bei externen (!) eMails an mehreren Empfängern die "CC:"-Felder nicht im Header stehen. (wohl aber am Ende der Nachricht) Dieses Verhalten hat einige externe eMail-Empfänger nun schon mehrere Male verwirrt... ;)


    Bei intern verschickten eMails sieht man dagegen die CC: Angaben. Hab ich da was falsch eingestellt oder wird das vom David nicht unterstützt?

    Jetzt würde ich die Wahlfunktion gerne in den Tobit Infocenter integrieren.
    Die Telefonanlage (HiPath 3000) hat keinen S0 Bus, geht alles über VOIP.

    Hallo, wir haben auch eine HiPath 3000 und die Wählfunktion ist über David (ohne TAPI) implementiert.
    Das mit dem "hat keinen S0 Bus" versteche ich aber nicht so ganz, verschickt ihr keine Faxe? Euer David-Server hat schon eine ISDN-Karte, oder?
    Falls ja, dann sollte das gehen denk ich.
    VG, Starfox

    Hallo, bei uns läuft es mit dem David auf Notebooks folgendermassen ab:
    1. eMail mit Anhang wird geschrieben
    2. User wählt die Replizieren-Funktion und die eMail wandert dann mit Anhang auf den David-Server wo sie dann verschickt wird.
    3. Beim nächsten Replizieren wandert dann die eMail samt Anhang wieder zurück zum Notebook (in den Ausgang-Ordner)


    Ist das so normal bzw. kann man da was ändern? (Wenn man eine superschnelle LAN-Anbindung hat, ist das ja egal aber manchmal hat man halt nur eine Modem-Anbindung...)


    VG,
    Starfox

    Hallo, wir würden gerne bei eMails in den Betreff die jeweilige Projektnummer und Projektname mit angeben.
    Dazu müsste der User beim eMail-Schreiben sich das Projekt Auswählen.


    ein Beispiel-Betreff: "[12345 Projekt Kottelmann & Sohn] Re: Terminvereinbarungen"


    Unser 1. Ansatz dazu war, dass ein Skript in der Windows-Registry "HKCU\Software\Tobit\Tobit InfoCenter\MessageEditor\Settings\MRUSubject" die Betreff-History mit Projektnahmen vorbelegt, die der User dann auswählen kann. Leider ist die History auf 30 Einträge beschränkt, das ist viel zu wenig!


    Gibts es vielleicht noch eine Möglichkeit beim Schreiben von eMails irgendwo ein Menü oder ähnliches anzuzeigen, was Vorbelegungen für den Betreff setzt? Hat jemand eine Idee?


    VG, Starfox

    Prozessor Peaks sl.exe beim Start dvwin32 - zu viele Clients ?
    Andere Sachen können natürlich auch zum Problem werden (Datenlager NTFS, Anzahl der Dateien, Quota, ADS etc...),
    aber die Fehlermöglichkeit geht wie bei anderen UMS gegen unendlich ;-)

    Ich weiss, es ist mutig, aber schonmal versucht einen Zweitserver mit David unter Linux zu betreiben? Vielleicht gibts damit ja weniger Probleme bei so vielen Clients. PS: Ich schreibe hier extra "Zweitserver"... :whistling:

    deaktiviere doch mal im PostMan die aktivierte eMail-Rundsendung. Daran wird das vermutlich liegen. Wenn der Punkt aktiviert ist, dann wird nur eine Datei erzeugt und die anderen Nachrichten verweisen lediglich darauf. Löschst du dann die falsche, so verschwinden natürlich die Inhalte der anderen emails.

    Hallo Anni,
    .......:rolleyes:
    wenn ich diese "eMail-Rundsendung" ausschalte dann verschwinden in der Tat keine eMails mehr bei uns! Wow, mein Tag ist gerettet, vielen Dank! Wenns nach mir geht, hast du dir einen Orden verdient! (Ich würde sagen die Ehrenmedallie für besondere Dienste im Bereich Wanzenjagd, zweiter Klasse in Silber)


    VG,
    Starfox

    @kingkopy: Glaub mir, ich weiss wie es ist, wenn eMails verschwinden und User sich darüber aufregen, zu ihren Chefs gehn, usw. Meiner Meinung nach ist das ein K.O.-Kriterium für eine eMail-Software und die mangelnde Initiative seitens Tobits bei solchen Fehlern stösst bei mir deswegen auf Unverständnis. Jedoch: Gegenüber den Tobit-Support patzig zu werden bringt meiner Meinung nach gar nichts! Aber wenn es einen reproduzierbarer(!) Fehler ist, kann der Support einfach mehr machen. Theoretisch, richtig. Nun, "Die Hoffnung stirbt zuletzt!" ;) Du kannst es nach meiner Vorgehensweise auch reproduzieren, oder? (war in deiner Antwort jetzt nicht 100% für mich ersichtlich)


    @mnetworks: Ja, die Datei ist die selbe. Das ist sie aber (bei uns) immer wenn ich eMails an mehrere User schicke - auch wenn keine Inhalte verschwinden. Und das ist ja eines der Vorteile von David. Ohne diese effektive Ablage hätte unser eMail-Server innerhalb von Wochen keinen Platz mehr. (es ist also keine Option das einfach abzustellen - falls das noch geht)


    Nachtrag: Hab mich unklar ausgedrück: Sind die interne- und externe eMail noch im Ausgang, zeigen sie auf die selbe Datei. Beim Verschieben der eMail bekommt sie jedoch eine neue Nummer (im Zielverzeichnis)
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I0731EF8.001; <--- hier wird der Inhalt (fälschlicherweise) gelöscht
    16:31:26;Created;\archive\A\16\2\1\I74E17CD.001; <--- neue Nummer der eMail im Zielverzeichnis
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I0731EF8.0tx; s.o.
    16:31:26;Created;\archive\A\16\2\1\I74E17CD.0tx;

    Vielen 1000 Dank für die Tests! (Es ist sehr spannend eure Ergebnisse zu lesen) ;)


    Scheint ja wirklich ein verteufelt versteckter Fehler zu sein. Da ich das Problem nun reproduzieren kann, ist die Problembeschreibung natürlich auf den Weg zu Tobit. Ich will den Fehler ja loswerden. Es bleibt spannend...


    VG, Starfox

    Hallo zusammen! Ich konnte nun endlich den genauen Vorgang reproduzieren, der bei uns zu leeren eMails führt!
    Virenscanner ist dabei AUS! ;)


    Und zwar folgendermassen:
    1. eMail schicken mit Inhalt an externe eMail-Adresse, und mit CC: an interne eMail Adresse. (wichtig: genau soherum!)
    2. warten bis eMails verschickt wurden und BEIDE eMails im Ausgang aufgetaucht sind.
    3. Nun die eine eMail die an EXTERN geschickt wurde aus dem Ausgang in einen anderen Ordner verschieben.
    4. Jetzt auf die andere eMail im Ausgang klicken, die noch dort verblieben ist.
    Der Inhalt dort ist jetzt leer. (reproduzierbar)


    Wer von euch ist so nett und versucht das nachzustellen?


    VG,


    Starfox

    nur wir 2 kennen das Problem.
    Mit Arc meine ich das Tobit Kunden Kommunikationscenter

    Hallo Kingcopy,


    wenn ich die Beiträge hier lese, dann scheint es mir schon so dass es bei mehreren auftritt. Von Arc Intercom bin ich enttäuscht, die sagen immer nur "Virenscanner". Im Augenblick tritt das Problem aber (leider?) nur ca. 1x im Monat auf, so lange kann ich den Virenscanner nicht ausschalten. (Einige meiner werten Kollegen sind nämlich "Helden des Doppelklicks" 8) )


    Bei einigen Computern (oder Usern?) sind übrigens keine eMails mehr verschwunden, nachdem ich jeweils im Windows den Internet-Proxy ausgeschaltet hab. FileMon hat auf dem Client nämlich bei jeder eMail-Verschiebeaktion Internet-Explorer Aktionen aufgespürt. (Tja, ob das Zufall war? Weiss nicht...)


    Ausserdem hab ich mein Monitorprogramm auf dem David-Server so erweitert, dass es die archive.dat im Quellverzeichnis überprüft wenn ein User eine eMail verschiebt. Und zwar, ob dort noch sichtbare eMails sind, die auf die eben gelöschte Datei verweisen. Ja, ist ein häslicher Trick. Aber ich hoffe damit jetzt endlich einen Alarm auslösen zu können wenn eine eMail verschwindet.


    VG, Starfox

    Abgefahren! :)) das Ding ruft Dich an?


    Poste das doch mal im ARC ( Boom! ) was die weisen Tobits dazu sagen

    Hallo Kingkopy,


    ich hab mich unklar ausgedrückt... Der USER hat beim Verschieben sofort gemerkt dass der Inhalt der beiden anderen eMails verschwunden ist und hat mich 4 Sekunden später angerufen. Ich würde gerne dass das Logger-Programm das merkt, aber anhand des Logs hab ich jetzt keine Kriterien finden können die auf eine Verschwinden des Inhalts hindeuten. Oder findet ihr im geposteten Log was verdächtiges? Hmm... Meine letzte Idee ist jetzt dass das Logger-Programm eine Analyse der Archive.dat vornimmt. Und zwar immer wenn Dateien gelöscht werden.


    Im Ausgang-Verzeichnis des Users wo der Inhalt verschwunden ist, hab ich festgestellt, dass dort in der archive.dat 6 Einträge sind. (Infocenter zeigt auch 6 Einträge an) Aber im Filesystem sind über zwanzig ixxxxxxxx.001 Dateien, und zwar recht alte Leichen, die gar nicht nach selbstgeschriebenen eMails ausschauen. Ist das normal oder ist das ein weiterer Hinweis auf ein Problem? Wie ist das bei euch?


    Was meinst du mit "arc intercom"? Das Forum auf tobit.de?

    Hallo Kingcopy, hallo djar, hallo Leidensgenossen!

    Der Virenscanner ist aus. :-)

    Der ist gut! :D Wie auch immer, ich konnte nun erstmalig das Verschwinden von eMail-Inhalten mitprotokolieren. Leider hat mein Programm versagt das aufzuspüren, aber der User hats gemerkt. Hier der Abschnitt wo die eMail nach extern mit CC: an 2 interne Kollegen versendet wird: (sieht noch ok aus, oder?)
    --8<--
    11:26:37;Created;\Archive\USER\1017c000\OUT\I0731EF8.001; > Ausgang vom Sender
    11:26:37;Created;\Apps\Faxware\Resource\DATA\00731EF9.$RS; \
    11:26:37;Changed;\Apps\Faxware\Resource\DATA\00731EF9.$RS; \ Eintrag in
    11:26:37;Changed;\Apps\Faxware\Resource\DATA\00731EF9.$RS; > Versand-Ordner?!?
    11:26:37;Changed;\Apps\Faxware\Resource\DATA\00731EF9.$RS; /
    11:26:37;Deleted;\Apps\Faxware\Out\Api\ERHQNHQM.0tx; /
    11:26:37;Created;\archive\user\1017C000\out\I0731EF8.0tx; \ Ausgang vom Sender
    11:26:37;Changed;\Archive\USER\1017c000\OUT\I0731EF8.001; /
    11:26:37;Changed;\Code\tracking.del;
    11:26:37;Changed;\Code\tracking.del;
    11:26:37;Changed;\Code\tracking.dat;
    11:26:37;Created;\Apps\Faxware\Resource\DATA\00731EFA.$RS; > ?!?! Versand?
    11:26:37;Changed;\Archive\USER\1017c000\OUT\archive.dat; > Ausgang vom Sender
    11:26:37;Changed;\Code\david.log;
    11:26:37;Created;\Archive\USER\100f4000\IN\I74E1175.001; \
    11:26:37;Changed;\Archive\USER\100f4000\IN\I74E1175.001; \
    11:26:37;Changed;\Archive\USER\100f4000\IN\I74E1175.001; \ CC: empfänger 2
    11:26:37;Created;\Archive\USER\100f4000\IN\I74E1175.0tx; \ (h.g.)
    11:26:37;Changed;\Archive\USER\100f4000\IN\I74E1175.0tx; /
    11:26:37;Changed;\Archive\USER\100f4000\IN\I74E1175.0tx; /
    11:26:37;Changed;\Archive\USER\100f4000\IN\ARCHIVE.DAT; /
    11:26:37;Changed;\Archive\USER\100f4000\IN\archive.x01; /
    11:26:37;Changed;\Code\david.rec;
    11:26:37;Changed;\Archive\USER\1017c000\OUT\I0731EF8.0tx; \ Ausgang vom Sender
    11:26:37;Changed;\Archive\USER\1017c000\OUT\archive.dat; /
    11:26:37;Changed;\Code\david.log;
    11:26:37;Created;\Archive\USER\10060000\IN\I74E1176.001; \
    11:26:37;Changed;\Archive\USER\10060000\IN\I74E1176.001; \
    11:26:37;Changed;\Archive\USER\10060000\IN\I74E1176.001; \ CC: empfänger 3
    11:26:37;Created;\Archive\USER\10060000\IN\I74E1176.0tx; > (j.k.)
    11:26:37;Changed;\Archive\USER\10060000\IN\I74E1176.0tx; /
    11:26:37;Changed;\Archive\USER\10060000\IN\I74E1176.0tx; /
    11:26:37;Changed;\Archive\USER\10060000\IN\ARCHIVE.DAT; /
    11:26:37;Changed;\Code\david.rec;
    11:26:37;Changed;\Archive\USER\1017c000\OUT\I0731EF8.0tx;
    11:26:37;Changed;\Apps\Faxware\Resource\DATA\00731EFA.$RS;
    11:26:37;Deleted;\Apps\Faxware\Resource\DATA\00731EF9.$RS;
    11:26:37;Renamed;\apps\faxware\resource\data\00731EF9.$RS;
    11:26:37;Deleted;\Apps\Faxware\Out\Api\1FG00HQM;
    11:26:37;Changed;\Apps\Faxware\Out\Api;
    --8<--


    Hier verschiebt er die externe-eMail "I0731EF8.001" aus dem Ausgang in ein Ablage-Archiv. (Allerdings hat er 2 eMails auf einmal verschoben - die 2. hat 6 Anhänge) Gleich der erste Eintrag löscht den Inhalt der eMail, was nicht passieren dürfte, denn im Ausgang sind ja noch die 2 identischen eMails (mit CC: an kollegen) die dann keinen Inhalt mehr haben. BOOM! 8|
    --8<--
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I0731EF8.001;
    16:31:26;Created;\archive\A\16\2\1\I74E17CD.001;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I0731EF8.0tx;
    16:31:26;Created;\archive\A\16\2\1\I74E17CD.0tx;
    16:31:26;Changed;\Code\tracking.dat;
    16:31:26;Changed;\Archive\A\16\2\1\archive.dat;
    16:31:26;Changed;\Archive\USER\1017c000\OUT\archive.dat;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.001;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.001;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$00;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$00;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$01;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$01;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$02;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$02;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$03;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$03;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$04;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$04;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$05;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$05;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.$06;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.$06;
    16:31:26;Deleted;\Archive\USER\1017c000\OUT\I073207B.0tx;
    16:31:26;Created;\archive\A\16\2\1\I74E17CE.0tx;
    16:31:26;Changed;\Code\tracking.dat;
    16:31:26;Changed;\Archive\A\16\2\1\archive.dat;
    16:31:26;Changed;\Archive\USER\1017c000\OUT\archive.dat;
    --8<--


    Er sieht sofort nach dem Verschieben der Inhalt verschunden ist, und ruft mich 4 Sekunden später an... :S
    --8<--
    16:31:30;Created;\david\Clients\Windows\Tapi\3235;
    --8<--


    Wie könnte man nun dem Problem auf die Schliche kommen? In früheren Postings hab ich gelesen, dass bei manchen die Archiv.dat beschädigt war. Meine einzige Idee ist bis jetzt nach jeder Verschiebe-Aktion die archiv.dat einzulesen und auf Plausibilität zu überprüfen. Aber das wäre ein riesiger Aufwand! Vielleicht hat jemand von euch eine bessere Idee?


    VG, starfox

    Hallo mnetworks,


    Virenscanner ist eTrust Antivirus, Serverausnahmen: D:\David\Apps, D:\David\Archive, D:\David\Code, d:\David\Import ,D:\David\Tld\Port. Zusätzlich David-Dienste vom Scanen ausgenommen. Bei Clients C:\Programme\Tobit Infocenter vom Scannen ausgenommen und dvwin32.exe und dvremind.exe. Inhalte verschwanden auch als am Server gar kein Virenscanner lief (aber Virenscanner an Clients). David 10 auf W2K Server. Die Bereinigung findet nachts um 5 Uhr statt, mit (Erfolgs)meldung in Archive->System->David. Archive mit leeren eMails haben weniger als 1000 Einträge.


    Ich vermute auch dass es mehrere Ursachen haben kann. (eine war womöglich auch der Virenscanner, aber da immernoch Inhalte verschwinden, wohl nicht die einzige Ursache) Deswegen hab ich ja das kleine Überwachungsprogramm erstellt. Allerdings ist es nicht trivial anhand der Filesystemänderungen nur Verschiebeaktionen herauszufiltern. Klappt noch nicht 100%, aber ich hab noch nicht aufgegeben... ;)

    Ohne weiteres und mit meinen Möglichkeiten werde ich wohl nichts daran machen können, sonlange Tobit (wenns denn wirklich Tobit ist :)) nichts unternimmt.

    Hallo zusammen, wir haben hier auch immer wieder eMails ohne Inhalt. Tobit war leider noch nicht an Logfiles interessiert und hat es auf Virenscanner geschoben, aber trotz Virenscanner-Umkonfigurierungsaktionen verschwinden immernoch Inhalte. (wenn auch nicht mehr so oft)


    Habe deswegen ein kleines Programm erstellt, das das David-Archivsystem auf Änderungen überwacht und eMail-Verschiebeaktionen erkennen soll. (denn bei uns verschwinden Inhalte nur beim Verschieben)


    Folgendes erkennt das Programm wenn eine eMail (mit 1 Anhang) verschoben wird:
    (von Ausgang User 1000c040 nach Eingang User 10014010)
    [08.11.2007 14:57:44] <deleted> (archive\user\1000c040\out\i72374ad.001)
    [08.11.2007 14:57:44] <created> (archive\user\10014010\in\i72374ae.001)
    [08.11.2007 14:57:44] <deleted> (archive\user\1000c040\out\i72374ad.$00)
    [08.11.2007 14:57:44] <created> (archive\user\10014010\in\i72374ae.$00)
    [08.11.2007 14:57:44] <deleted> (archive\user\1000c040\out\i72374ad.$01)
    [08.11.2007 14:57:44] <created> (archive\user\10014010\in\i72374ae.$01)
    [08.11.2007 14:57:44] <deleted> (archive\user\1000c040\out\i72374ad.0tx)
    [08.11.2007 14:57:44] <created> (archive\user\10014010\in\i72374ae.0tx)
    [08.11.2007 14:57:44] <changed> (archive\user\10014010\in\archive.dat)
    [08.11.2007 14:57:44] <changed> (archive\user\1000c040\out\archive.dat)


    Ich wollte jetzt Alarm schlagen lassen wenn zwar eine Datei gelöscht wird, aber dafür keine erstellt wird.
    Vielleicht hat jemand von euch ja Erfahrungen in diesem Bereich und kann mir mitteilen ob ich auf dem richtigen Weg bin.
    Denn bis jetzt kam kein Alarm...


    Gruß, *fox

    Quote

    Original von kingcopy
    Eventuel müsste man sich zwischen die MIS von Tobit klinken und die Infos des Datenstroms verändern.
    Das wäre interessant


    Hallo und danke für deine Antwort. Ja, ich wollte meinen
    Spamfilter so konfigurieren, dass er wie der MIS von Tobit
    die eMails markiert.


    Ich kenn den Dienst zwar nicht, ich dachte das Teil
    würde dann jedem User die SPAM-Mails in seinem
    *persönlichen* SPAM-Ordner schieben.


    Die von dir vorgeschlagene Lösung würde ja alle in einen
    Topf werfen. Das wollen wir eigentlich nicht, aber bevor
    ich 150 Umleitungen einrichte werd ich mir das schon
    mal durch den Kopf gehen lassen...
    ;)

    hallo, ich hab einen externen SPAM-Filter vor
    den David-Server gestellt, der die eMails markiert.


    Jetzt würde ich die eMails am liebsten so markieren wie
    das der Tobit-Dienst macht, so dass die eingebauten
    eMail-Identifizierungs-Mechanismen genutzt werden.


    Wenn das nicht geht, müsste ich nämlich bei allen
    150 Usern eine Regel im Eingang anlegen, die
    eMails in den SPAM-Ordner schiebt.


    Kann mir da jemand einen Tip geben? Schreibt da
    Tobit vielleicht einen Eintrag in den eMail-Header?

    danke für die Antwort, ich hab das mal überprüft:


    mit einem User funktioniert das Überwachen des Ausgangs,
    egal ob er Domän-Admin ist oder nicht, bei 2 anderen
    Usern funktioniert es nicht. (egal ob sie Domänen-Admins
    sind oder nicht)


    Das Problem wandert mit dem User von Client zu Client,
    ist also nicht von der Client-Installation abhänig.


    Bei einem neu angelegten User geht es auch nicht.


    Was könnte man da noch überprüfen?